+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    12
    Verdinhas
    0

    Problema com MSI Geforce 2 Ti 64mb

    Bem , eu estava jogando Need For Speed PU e derrepente meu PC desligou ... ai eu liguei ele de novo e o pc ligou ... mas estava mto escura a imagem , ate mesmo no setup , desde a tela do clock a a tela do desktop do winXP ... coloquei o brilho no monitor no MAXIMO e naum adiantou ...entrei no gamma do windows e coloquei no maximo ... mas a imagem ficou escura do mesmo jeito .

    Eu queria saber algumas coisas

    ->Esse problema tem solucao ou essa placa vai pro lixo ?
    ->Se tem como esse problema ser resolvido , como resolver ?

    []'s
    Battousai

    -------------/---------------/------------/------------------/------/
    Editando :

    Eu ja testei a placa em outros computadores e deu o mesmo problema
    A placa mae esta perfeita , pois estou usando ela com uma gf2MX400

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    12
    Verdinhas
    0

    Upaaaa me ajuda ae =D

  4. #3
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    tira ela, dá uma limpada...passa nos contatos dela uma borracha macia..escolar mesmo...mas tem de ser macia...depois tira o excesso com alcool isopropilico (somente este) e passa tbem um pouquinho no seu slot agp...e v no q dá....se num der nada...rip é possivel...ehhehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões