+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    294
    Verdinhas
    0

    Problema - Seagate 80gb 7200.7

    Ae

    Liguei o pc do meu veiu hj, bootou normal talz, entrou no windows blz. Fui instalar um jogo e o pc parou nos 18% da instalação e travou tudo, só o mouse mexia, tentei ctrl+alt+del e nada. Resetei, depois disso o pc não entrava mais no windows. Tentei bootar pelo disquete do win98 e nada, pelo cd do xp ele boota mas na hora de reparar ou instalar ele fica naquela tela de verificando ide 0 de 80gb e não sai dali. Botei ele como slave no meu pc e o windows não entra tb.

    Tipo, o pc boota, na hora q sai da tela dos drives e vai entrar no windows fica piscando o cursor e depois de um tempo dá erro de disco e pede pra reiniciar..

    Tentei de tudo pra pelo menos conseguir formatar, mas nada vai.

    Tem garantia ainda, mas antes de trocar queria saber se tem alguma coisa q não tentei ainda, pra q possa pelo menos acessar o hd pra tirar alguma coisa q tenha de importante.

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Feb 2003
    Mensagens
    1.070
    Verdinhas
    0

    Tenta colocar como slave no PC de algum amigo pra ver se ao menos da pra ler e copiar o q vc quiser. Se nao der... desencana e troca logo.

    Eu tenho um igual, e meses atras tive problemas com a rede eletrica aqui e resultou em 16kb de badblock. Levei na loja dia seguinte e peguei outro novinho.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    294
    Verdinhas
    0

    Não vai, já testei como slave no meu pc e o windows até boota na primeira tela (da barrinha q vai passando), mas na hora de entrar fica preta a tela e não entra. Esquema é trocar mesmo, sacanagem, primeiro seagate meu e já dá pau...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões