+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    3.528
    Verdinhas
    143

    Memória travando o windows?

    Visto que este é um fórum muito visitado decidi tentar uma última cartada antes da lata de lixo.

    Meu pai adquiriu um pente de memória novo me dando seu antigo 256 pc 133. (sempre funcionou perfeito em sua pcchips m830) Então veio o susto: ao botar esses 256 pc 133 junto ao meu 256 pc133 a minha placa mãe (mesma que a dele, m830) reconhece os 512 de ram e inicia o Windows normalmente ; porém o WindowsXP trava quando começo a rodar algum aplicativo.

    Já testei o SLOT mas ambos funcionam com apenas uma das memórias e curiosamente o Windows não trava quando reduzo na bios o barramento da mem e clock do processador para 100/100, ficando meu XP1.6+ como um Athlon 1ghz.

    Já me disseram que pode ser configuração da memória na BIOS (a m830 não dá muitas opções hehe) ou que era problema de memória. (lembrando que ambas foram testadas e funcionam em barramento menor)

    Se alguém souber O QUE configura-las na BIOS ou alguma outra hipótese, ajudaria MUITO.

    WindowsXP Pro BR
    Athlon XP1600+
    PcChips m830
    256 pc133

    Desde já grato,
    Leonardo Visconti

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.528
    Verdinhas
    143

    Upp!

    Ninguém saberia responder?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões