+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de bandaidx
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    MSI KT4V-L / XP 2.4+ / Kingston Hyper-X PC2700 => PROBLEMA COM FSB, PQ REBOOTA???

    Po pessoal, to irado com essa situação:

    Tinha uma ECS K7S5A 3.1 com um XP 1.8+ rodando perfeitamente, sem nenhum problema.
    Tenho tb uma Kingston Hyper-X 512mb PC2700 (333) e uma Fonte MTek 350W.

    Troquei minha mobo por uma MSI KT4V-L (LINK):



    Quando peguei essa placa, testei um XP 2.0+ nela por quase uma semana, sem maiores problemas.

    Mas agoram, coloquei um XP 2.4+ e quando configuro na BIOS FSB "133" (pra funcionar a 2.4+ mesmo) ela simplesmente passa da BIOS, entra no Loading do Windows (XP c/ SP1) e reboota.
    Quando configuro pra FSB "100". Ele vai que é uma blza, mas como um XP 1.8+.

    • O Processador não é remarcado, é BOX, veio totalmente lacrado e de gente de confiança.
    • Já atualizei a última versão da BIOS (1.9): http://www.msi.com.tw/program/suppor...il.php?UID=362
    • Formatei o PC e instalei o Windows denovo, e nada.
    • Modo de Segurança tb dá pau.
    • Inclusive, já testei até com um HD com o Windows 98. Mesmo problema.
    • Já testei outra fonte de 450W. Mesmo problema.
    • Já testei várias combinações de configurações de BIOS. Pode ser alguma outra configuração de BIOS que não estou sabendo arrumar.

    Mas aconteceu algo estranho...
    Quando testei com outra memoria (128mb DDR 333 genérica) funcionou com FSB 133, ou seja o XP 2.4+, mas naum usei por muito tempo. Logo troquei pra minha memoria. Além do que, a memória que estou usando é recomendada pela própria MSI: !!
    Problema na memo não é, pois sempre funcionou perfeitamente com FSB 100 (na ECS) e FSB 133 (nessa mesma MSI c/ XP 2.0+).

    O que faço meus caros colegas????
    Confio em vocês...

    []s do BaNd-AiD-X ®

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    369
    Verdinhas
    1

    acho q o problema é a memoria mesmo.
    a MSI da pau com muita memoria, até essas memos recomendadas... não são sempre 100% pq depende de modelo e série...

    Samsung nela é abolida... pelo que sei.

  4. #3
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    tem q passar o memtest pra saber

    se der erro
    testa denovo com latencia mais relaxada, testar com mais vdim...

    se continuar dando erro, ai eh pq eh a mem msm...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2000
    Mensagens
    4.957
    Verdinhas
    2

    band, posto no lugar certo, logo mais a galera vai te ajudar aqui !!!

    particulamente eu nao sei como posso te ajudar a nao ser dando um UP pra vc =/

  6. #5
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Hmmm! Certo!! Valeu pessoal.
    Mas só faltam alguns testes pra constatar que é incompatibilidade de memoria mesmo. Amanhã mesmo testo uma Samsung 512mb PC2700 que temos aqui!! Vamos ver no que dá!!

    Ahhh! E quanto a Samsung na MSI, montei uma K7N2-Delta-L com Samsung 400 e sem problemas. Meu sócio aqui utiliza exatamente essa MOBO e CPU, com essa Samsung que vou testar amanhã e funciona normalmente com ele.

  7. #6
    Membro Avatar de Netto-19
    Info Conteúdo e Citações Jogos Mensageiros
    PRENDAM O NINE FINGERS!!!
    Registro
    Feb 2002
    Mensagens
    4.699
    Verdinhas
    416

    Banda, deve ser memória mesmo, tenta aumentar o vdimm como ja foi falado

    infelizmente, tu pegou msi, e msi eh meio chata com esses trecos...


  8. #7
    Membro Avatar de Rajjax
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    existe a possibilidade de c incompatibilidade do proc com a memo
    hehe
    testa otro proc com 133 de fsb com essa memo
    e ve...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    não eh memoria não... eh a fonte ou o cpu... a fonte não está aguentando ou o cpu nao esta mto bom

    se fosse a memoria, teria dado o mesmo problema com o xp 2000+ que é fsb 266 tambem...

    testa assincrono, fsb em 100 e memo em 133... depois testa a memo em 100 e fsb em 133

    se nao aguentar ou eh o cpu ou eh a fonte...

    testa com + vcore pra ver se o cpu normaliza... se nao normalizar, provavelmente eh a fonte

  10. #9
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Po!!! Não sei mais o que fazer...

    Testei a memória do meu sócio, é uma de 512mb Samsung PC3200 CAS 2.5. E simplesmente tá mais instável ainda.

    Inicialmente, deu boot no Windows com FSB 133, mas após um simples reboot manual não funcionou mais...

    As vezes, nem chega no Loading do Windows. Se passa, trava ou reboota no meio da seção do Windows.

    Quando chegou na tela de logon, chegou até a aprecer aquela mensagem do monitor, avisando que ele está fora de frequência. Olha isso!!!

    O problema é que já testei o XP 2.0+ aqui por quase uma semana que tb é FSB 266 e naum deu problema, utilizando a mesma fonte, mesma memoria e mobo, só mudou o processador dessa vez. Não era pra dar pau!!

    Logicamente, maior processador, maior consumo de fonte. Mas testei uma fonte de 450W e naum foi do mesmo jeito.

    Não tem como comprar uma Enermax 500 só pra essa porra funcionar!! Não tem cabimento.

    Além do mais, acabei de testar a minha Kingston Hyper-X no micro do meu sócio (que é exatamente igual: Mobo MSI KT4V-L + CPU 2.4+) o que muda é a fonte - 420W Satellite - e funcionou. Todas as peças do mesmo fornecedor e mesma remessa.

    Vou agora, tirar a fonte dele e testar no meu micro...
    Já volto...

  11. #10
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por bandaidx
    Po!!! Não sei mais o que fazer...

    Testei a memória do meu sócio, é uma de 512mb Samsung PC3200 CAS 2.5. E simplesmente tá mais instável ainda.

    Inicialmente, deu boot no Windows com FSB 133, mas após um simples reboot manual não funcionou mais...

    As vezes, nem chega no Loading do Windows. Se passa, trava ou reboota no meio da seção do Windows.

    Quando chegou na tela de logon, chegou até a aprecer aquela mensagem do monitor, avisando que ele está fora de frequência. Olha isso!!!

    O problema é que já testei o XP 2.0+ aqui por quase uma semana que tb é FSB 266 e naum deu problema, utilizando a mesma fonte, mesma memoria e mobo, só mudou o processador dessa vez. Não era pra dar pau!!

    Logicamente, maior processador, maior consumo de fonte. Mas testei uma fonte de 450W e naum foi do mesmo jeito.

    Não tem como comprar uma Enermax 500 só pra essa porra funcionar!! Não tem cabimento.

    Além do mais, acabei de testar a minha Kingston Hyper-X no micro do meu sócio (que é exatamente igual: Mobo MSI KT4V-L + CPU 2.4+) o que muda é a fonte - 420W Satellite - e funcionou. Todas as peças do mesmo fornecedor e mesma remessa.

    Vou agora, tirar a fonte dele e testar no meu micro...
    Já volto...
    Acabei de testar com a fonte dele.
    Mesmo problema tb.

    Já desliguei tudo quanto é perfiérico que exigiam mais da fonte.
    Tenho:

    1x HD Quantum Fireball 30gb Plus AS (7200 RPM)
    1x HD Maxtor 40gb (7200 RPM)
    1x CD-ROM LG 52X
    1x Grav. CD LG 24x10x40x
    1x Cooler CPU Volcano 7
    1x Cooler de HD
    1x Cooler de gabinete 80x80
    1x Cooler de slot

    Deixei somente:

    HD Quantum Fireball 30gb Plus AS (7200 RPM)
    Cooler CPU Volcano 7

    Obs: Ainda estou usando a memoria Samsung.
    E tb naum funcionou.

    Não tenho outra saída além de trocar o CPU!!

  12. #11
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    QUE RAIVAAAAAAAA!!!

    Já mudei todas as opções da memoria como Latency, RAS... , MHz. Tudo. Deixei mais lenta do que uma EDO e não funciona!!

    Já liguei pro fornecedor, vou testar outro CPU amanhã!!
    E se bugar denovo, vou trocar de mobo tb!!

  13. #12
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    NOVIDADES!!!!!!!

    Acabei de descobrir que o CPU é remarcado mesmo!!
    Tive que aumentar o VCORE pra funcionar a 2.4+
    VCORE a 1.75. Segue a imagem do teste de Full Load:


  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    troca o cpu com quem te forneceu, eh obrigacao dele

  15. #14
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por Wrobel
    troca o cpu com quem te forneceu, eh obrigacao dele
    Logico!! Jah estou providenciando!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por Cyclone
    acho q o problema é a memoria mesmo.
    a MSI da pau com muita memoria, até essas memos recomendadas... não são sempre 100% pq depende de modelo e série...

    Samsung nela é abolida... pelo que sei.
    Eu uso 2 pentes Samsung em dual channel na minha Delta-L e tá redondo.

  17. #16
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por TheOverclocker
    Eu uso 2 pentes Samsung em dual channel na minha Delta-L e tá redondo.
    Sim! Mas já descobri que o problema naum é memoria!! E sim CPU remarcado

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Originalmente enviada por bandaidx
    Sim! Mas já descobri que o problema naum é memoria!! E sim CPU remarcado

    INcrivel pela primeira vez....
    Naum foi problema de memoria!!!!!
    MSI ta melhorandu em relacaum a imcopatibilidade com memoria?!?!?!?
    HEOUHEouiaehauioehaouHehau

  19. #18
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por CrAp
    INcrivel pela primeira vez....
    Naum foi problema de memoria!!!!!
    MSI ta melhorandu em relacaum a imcopatibilidade com memoria?!?!?!?
    HEOUHEouiaehauioehaouHehau
    hehheheh!! O que eu fico puto é que quando peço opinião, ninguém fala nada!! Mas depois que anuncio o problema, todo mundo diz que já conhecia...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    pow eu tentei ajudar

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Como faz para identificar processador remarcado?

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Originalmente enviada por bandaidx
    hehheheh!! O que eu fico puto é que quando peço opinião, ninguém fala nada!! Mas depois que anuncio o problema, todo mundo diz que já conhecia...

    EUOAHeohaoeuihauioehaeuioheuiaeehauehuioaeha soh eh ai eh foda...

  23. #22
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por Wrobel
    pow eu tentei ajudar
    Huauhhuauhauhuh!!! Não é a respeito de você não!!
    Nem do pessoal desse topico.

    É a respeito de todo mundo que tem problema com Hardware aqui!!
    O que acontece por exemplo é que tem gente que pede opinião sobre alguma placa ou periférico, qq coisa. Quando é top de linha, todo mundo diz: "Po!! Vai nessa, ótima placa", sem conhecer, sacas???

    E quem conhece, não posta os problemas que ela pode ter dado.
    Mas quando aparece alguém falando que deu problema, aparece todo mundo dizendo que já sabia, vc se sente um idiota completo. Entendeu???

    Por exemplo, eu tenho anos de Hardware e nunca ouvi falar que as MSI tinham imcompatibilidade com essas memórias (que por sinal, são as melhores em relação custo x beneficio). Sempre montei micros com MSI e indico. Nunca tive problemas. Comigo, acontece. É demais! huauhauh!

    Mas de qualquer forma, não é problema com memo, é CPU mesmo!! Já estou providenciando a troca

    Valeu pela ajuda ae pessoal.

  24. #23
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Ahhh!! Aproveitando, um serviço de utilidade pública:

    Como diferenciar os Athlons:
    http://planeta.terra.com.br/informat...diferentes.htm

    Athlon XP/Thunderbird Processor Identifier:
    http://mp3.zonebg.com/cpu/cpu.php

  25. #24
    Membro Avatar de bandaidx
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    CONFIRMADO:

    Olha a bomba que eu peguei:

    AXDA2400DKV3C
    9803896775493
    AIUCA0325XPAC

    Já tá na troca!!! :P

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Originalmente enviada por bandaidx
    CONFIRMADO:

    Olha a bomba que eu peguei:

    AXDA2400DKV3C
    9803896775493
    AIUCA0325XPAC

    Já tá na troca!!! :P

    Pq bomba? explica ai o significado dessa nomenclatura.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões