+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    18
    Verdinhas
    0

    [help] - Memórias problemáticas

    Me ajudem, por favor!!

    É o seguinte, eu usava um pente de 256mb DDR266 da Samsung e comprei um kit dual DDR400 Kingston Hyper-X de 1Gb (2x512). Depois de esperar muito pra chegar, ele apareceu por aqui hoje e foi só problemas....

    As memórias ficaram instáveis pra caramba com FSB 200 (ou seja, 400), mesmo usando latências mais folgadas que o normal. Houveram vários travamentos e boots sem motivos nem explicações. O desempenho em benchmarks foi PIOR do que estavam antes.

    Tirei, inclusive, o overclock do processador e mesmo assim as memórias ainda estavam problemáticas...

    Eu percebi que a voltagem, na BIOS, estava 2.7v e baixei pra 2.5v, o que deixou a memória mais estável. Com isso eu pude baixar o CAS de 2.5 para 2, porém o desempenho da memória ainda está muuuito ruim.

    Como pode 1Gb de dual-DDR400 ser pior do que 256mb DDR266???

    O que eu faço????? Estou ficando desesperado!!!

    abraço,
    Guipa

    PS.: minha configuração:
    MSI K7N2 Delta-L
    Barton 2500+ @ 3200+
    2x512mb Kingston Hyper-X DDR400
    Volcano 9

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    18
    Verdinhas
    0

    Alguém?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Só pra ter certeza: São Hyper X mesmo né?

    Essa de baixar a voltagem pra estabilizar é mais esquisita ainda...normalmente qto mais voltagem melhor (!)

    Pode ser incompatibilidade com a MSI, mas acho difícil...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    18
    Verdinhas
    0

    Pois é cara, estranhíssimo... eu deixei elas com 2,6v que é o dafault da Kingston. Consegui deixar as latências iguais às de fábrica (2-3-2-6) mas o desempenho ainda está pior que minha memória antiga...

    Pra você ter uma idéia, meu Barton 2500+ @ 3200+ com a memória 266 (assíncrona) fazia 52 segundos no SuperPi. Agora ele está fazendo entre 58s e 1m:01s... Não faz o mínimo sentido, pois além da memória ser mais rápida ainda tem 4 vezes mais capacidade e está síncrona com o processador...

    O PCMark 2001 teve um aumento na pontuação, mas no final ele mostra uma mensagem de erro...

    Acho que nem as Spectek da minha irmã ficam assim...

    abraço,
    Guipa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões