+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Duvida

    Galera...eu sei que tem gente aqui que manja muito de Hardware.

    To precisando comprar um HD pra poder instalar e jogar o MEDAL legalzinho, mas to com uma dúvida:

    Um HD MAXTOR ATA133 funcionaria numa placa mãe ECS ATA100? Em caso afirmativo, qual seria a consequência?

  2. # Publicidade
    Publicidade

  3. #2
    Apocalypse*
    Visitante

    Claro q roda... A diferença eh q ele n vai rodar ATA133 e sim ATA100!!!

    Só isso...

  4. #3
    Membro Avatar de jtedaldi
    Info
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Rodar roda, mas ai como disseram vai rodar em ata 100, caso esse ATA 133 for mais caro que um ATA 100, pegue o ATA 100, pq de agora em diante vai ser SATA, assim esse ATA 133 nao vai ter mto futuro

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Originalmente enviada por Apocalypse*
    Claro q roda... A diferença eh q ele n vai rodar ATA133 e sim ATA100!!!

    Só isso...

    O que significa, tecnicamente, "não vai rodar ATA133"? Vou perder o que com isso? Capacidade de Aramzenamento, velocidade de transmissão??? O que?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Originalmente enviada por jtedaldi
    Rodar roda, mas ai como disseram vai rodar em ata 100, caso esse ATA 133 for mais caro que um ATA 100, pegue o ATA 100, pq de agora em diante vai ser SATA, assim esse ATA 133 nao vai ter mto futuro
    Tava vendo uns preços, e me parece que da linha da MAxtor a diferença de preço entre ATA100 e ATA133 é muito pequena.

    Qual o ganho técnico do padrão ATA133 sobre o ATA100?

    Na minha mobo não tem interface SATA, por isso nem adianta comprar um HD desses.

  7. #6
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    2.689
    Verdinhas
    0

    Pode UM HD de 40 GB ser instalado num PII 266 ????
    Eh possivel alguma incompatibilidade com a MOBO??/

    SERIO kkk

  8. #7
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Soh uma coisa muitos usuarios da maxtor se deram mal com esse HD....

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Originalmente enviada por CrAp
    Soh uma coisa muitos usuarios da maxtor se deram mal com esse HD....

    Como assim?

  10. #9
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Originalmente enviada por =|SOW|= SAVRU
    Como assim?

    HD foi dessa para melhor...

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Tá querendo dizer que maxtor naum eh bom?

    O que vc recomenda?

  12. #11
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Originalmente enviada por =|SOW|= SAVRU
    Tá querendo dizer que maxtor naum eh bom?

    O que vc recomenda?

    Recomendu Samsung hehehEHEHE
    Naum pq eu tenhu....

  13. #12
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.927
    Verdinhas
    13

    Originalmente enviada por CrAp
    Recomendu Samsung hehehEHEHE
    Naum pq eu tenhu....
    Eu também recomendo um Samsung
    Tenho um Samsung SpinPoint P40 40Gb 7200rpm , e nunca me deu problemas.. vai fazer 1 ano q tenho ele e até agora nem um barulhinho estranho...

  14. #13
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Originalmente enviada por aN!MaL
    Eu também recomendo um Samsung
    Tenho um Samsung SpinPoint P40 40Gb 7200rpm , e nunca me deu problemas.. vai fazer 1 ano q tenho ele e até agora nem um barulhinho estranho...

    Isso ae eu tb...
    Nenhum barulho , naum esquenta ,nenhum badblock e por ai vai...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões