+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    113
    Verdinhas
    0

    k7n2 delta-l NÃO LIGAAAAAAAAAAA!!!!!

    o meu proc eh um athlon xp 2100+ box, e funcionava perfeitamente na minha asus a7s333, ontem eu comprei uma k7n2delta l e esta apresentando esse problema, bios não inicia,(nada de sinal no monitor qudno liga) não bipa, (liga todos os coolers e tal,mas nao passa disso.)
    minha fonte eh 450w nao sei a marca ao certo, memorias são 256 pc2100 elixir.
    Mas o erro que acusa no d-bracket é sobre processador danificado ou mau colocado(os 2 leds de cima vermelhos e os 2 de baixo verdes)
    minha fonte tem o cabo extra de 4 pinos (P4) eu ligo ele tambem.

    nao tentei resetar ainda pois nem pensei nessa possibilidade.

    ja tentei todas as formas dos jumpers j10 e j11, ja resetei a bios (clear cmos, liguei o pc com clear cmos tb)

    ja tentei ligar sem as memorias, sem processador sem placa de video e nada

    minha placa de video eh uma radeon 9100.

    ALguem me ajudaaaaaa

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    113
    Verdinhas
    0

    acho que vou amanha trocar ela por uma a7n8x-x mesmo....

  4. #3
    Membro Avatar de MR.ROBOT
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.304
    Verdinhas
    397

    Originalmente enviada por Darthfire
    acho que vou amanha trocar ela por uma a7n8x-x mesmo....
    Do it!!
    Mobo ASUS rulz.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    226
    Verdinhas
    0

    Originalmente enviada por Darthfire
    acho que vou amanha trocar ela por uma a7n8x-x mesmo....
    pega essa mesmo...
    to com uma aki e eh rlzzz

  6. #5
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    788
    Verdinhas
    0

    Re: k7n2 delta-l NÃO LIGAAAAAAAAAAA!!!!!

    Originalmente enviada por Darthfire
    o meu proc eh um athlon xp 2100+ box, e funcionava perfeitamente na minha asus a7s333, ontem eu comprei uma k7n2delta l e esta apresentando esse problema, bios não inicia,(nada de sinal no monitor qudno liga) não bipa, (liga todos os coolers e tal,mas nao passa disso.)
    minha fonte eh 450w nao sei a marca ao certo, memorias são 256 pc2100 elixir.
    Mas o erro que acusa no d-bracket é sobre processador danificado ou mau colocado(os 2 leds de cima vermelhos e os 2 de baixo verdes)
    minha fonte tem o cabo extra de 4 pinos (P4) eu ligo ele tambem.

    nao tentei resetar ainda pois nem pensei nessa possibilidade.

    ja tentei todas as formas dos jumpers j10 e j11, ja resetei a bios (clear cmos, liguei o pc com clear cmos tb)

    ja tentei ligar sem as memorias, sem processador sem placa de video e nada

    minha placa de video eh uma radeon 9100.

    ALguem me ajudaaaaaa
    Cara neh por nada não, mas se não me engano tem falando no manual pra nao ligar o Pc com o Jumper em CLEAR CMOS pois pode danificar a bios...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    198
    Verdinhas
    20

    Pow aconteceu issu comigo ja hehehe
    Foi o seguinte fui fazer um super over no meu palomino 1800+ e tentei colocar a 166FSB, de 133 direto pra 166, ja tinha encomendado outro hehe.
    Aconteceu o seguinte axo q a placa ficou com sobrecarga, passou 1 semana e ela voltou a ligar normalmente. Mas durante essa 1 semana eu estava testando ela todos os dias pois puis a minha A7S333 igual a tua =)
    Sei lah axo essa placa muito boa nao tive problema nenhum com ela tirando esse q foi erro meu
    Engracado q meu proc nao queimo, mas depois consegui queimar ele deixando mal encaixado numa k7s5a.. aff

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    ja tentei todas as formas dos jumpers j10 e j11, ja resetei a bios (clear cmos, liguei o pc com clear cmos tb)
    Isso!! Liga o PC em Clear pra Queimar componentes da Placa!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    198
    Verdinhas
    20

    Aff eu liguei mas tah rodando normalmente ainda =)

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    346
    Verdinhas
    0

    Originalmente enviada por Darthfire
    acho que vou amanha trocar ela por uma a7n8x-x mesmo....
    só pra lembrar.....a a7n8x-x é muito boa placa mas não tem dual-ram (caso estivesse pensando nisso)....apesar que a melhora de performance da dual é meio insignificante

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.158
    Verdinhas
    64

    Originalmente enviada por TexTexano
    Isso!! Liga o PC em Clear pra Queimar componentes da Placa!!
    hsuaehuahUHaeaIEAIUEHiaheiUHiUAHEuiaHEuiAHEUIAHEIU HEiuAH

    o modo que o cara fala aheh

    troca a mobo que vc deve ter ferrado ela

  12. #11
    Membro Avatar de MR.ROBOT
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.304
    Verdinhas
    397

    Originalmente enviada por TexTexano
    Isso!! Liga o PC em Clear pra Queimar componentes da Placa!!
    Essa placa já precisa de extrema unção.. ahuiahaa

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    por sorte do kra q nao eh Asus...

    Asus pra ligar em Clear eh uma Beleza, é Ligar e mandar Consertar...

    Agora lah no trampo nao caiu nenhuma dessa K7N2 ainda... porem jah tah caindo MSI Kt4 Ultra...

    Vamo ve oq os "Genios" da Informatica e Overcloacking aprontam com essas placas quando tivermos algumas em mãos...

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Cara, tira o cabo auxiliar da fonte que vc plugou.
    Minha fonte é de 450w tb. Qndo tentei ligar com o cabo auxiliar não ligou. Foi só tirar e foi que foi.

    Outra coisa, as suas MEMOs são compatíveis??
    Já tentou correr atrás disso?? Pq a K7N2 DELTA-L é chatinha com algumas marcas de MEMOs. Dá um conferida nisso, tenta testar com outras.

    E não troca por ASUS não cara, a K7N2 DELTA-L é uma puta placa!

    Espero ter ajudado.
    []´s

    psycho

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Mais uma vitima da K7N2 HAEUHEIHAeh...
    Eh melhor que vc troque por uma AZOS mesmo pq mesmo se vc ligar vc pode correr o risco de imcompatibilidade com a memoria....

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por psycho
    Cara, tira o cabo auxiliar da fonte que vc plugou.
    Minha fonte é de 450w tb. Qndo tentei ligar com o cabo auxiliar não ligou. Foi só tirar e foi que foi.

    Outra coisa, as suas MEMOs são compatíveis??
    Já tentou correr atrás disso?? Pq a K7N2 DELTA-L é chatinha com algumas marcas de MEMOs. Dá um conferida nisso, tenta testar com outras.

    E não troca por ASUS não cara, a K7N2 DELTA-L é uma puta placa!

    Espero ter ajudado.
    []´s

    psycho
    Vc ainda tem chances de a Placa estar Funcionando após essa "manobra", de clear Ligado?

  17. #16
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Isso é problema de compatibilidade com memórias

    Cara tenta ligar o seu pc com outra memória RAM que talvez funcione.
    []'s

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Originalmente enviada por TexTexano
    Vc ainda tem chances de a Placa estar Funcionando após essa "manobra", de clear Ligado?
    ??

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    qual prob de dexa clear cmos e liga o pc?
    sempre faço issu pra reviver alguma coisa aki

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    113
    Verdinhas
    0

    ja era fui lah trocar a placa e naum tinha masi k7n2 ai eu peguei uma asus a7n8x-x memo e um x-dream com o troco heheh agora ta sussa, mais pra frente eu vendo essa e compro uma abit nf7-s 2.0

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões