+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    151
    Verdinhas
    0

    Problema em 6 Máquinas. Alguem ajuda ???

    Tenho 12 máquinas ASUS A7V8X-X com XP2000 256memória e placas de vídeo Geoforce 4 TI4200. Acontece que 6 estações minhas pifaram queimaram a fonte levei onde comprei e diz o cara que trocou as fontes até por fonte mais fortes e mesmo assim as fontes queimaram.. Achei estranho pois uma delas que aconteceu a mesma coisa eu comprei a outra fonte de 350W coloquei e tá funcionando até hj. por isso levei para ele trocar as fontes. Como não comprei as placas com ele ele jogou a culpa nas placas de video. Trocou a fonte mas disse que se eu colocar as placas elas vão pifar, disse que lá elas funcionaram normal com uma placa dele ai pedi para ver a dita cuja.. hehehe uma Geoforce2 MX nem cooler ela não tem... Alguem já viu problema assim ?? Vcs acham que é a fonte ??? eu tenho quase certeza.. se não já tinha queimado tudo.. se não me engano acho que queima só uma voltagem da fonte, pois o led da MB fica acesso porém qdo vc aperta o PWR Ele liga e desliga(uma piscadinha na lampada do Power e Hd e coooler se mexe). Alguem me ajuda.... Please...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Fonte sem qualquer sombra de dúvida

    Essa piscada no pwr led e o cooler se mexer só um pouco é característica de fonte com overload (sobrecarga) ou curto-circuito em algum lugar das placas

    Compra uma fonte de GENTE (uma 450W no mínimo, se possível TRONI) e testa

    Se CONTINUAR com esse problema tem algum problema nas placas. Se resolver, adivinha...

    PS: Acabei de ler direito, vc comprou outra e resolveu. Não tem outra, é a fonte

    Mas lembre-se q o vendedor (infelizmente) tem o direito de não trocar pois ele te deu a fonte q ele vendeu...só se ele prometeu q ia aguentar esse pc seu, aí é diferente

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.343
    Verdinhas
    735

    kra, isso aconteceu comigo qdo eu troquei minha g4 mx420 por uma ti4200. exatamente essa parada da fonte piscar o power led e nao ligar. comprei uma fonte xpc 450w e ta perfeito.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    151
    Verdinhas
    0

    Valeu galera...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões