+ Responder Tópico
Página 4 de 4 Primeira ... 2 3 4
  1. #76
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por Malogro
    Ok, ok, agora vamos voltar ao assunto principal do tópico

    Rubonov: Tudo bem que o flip flop pegou meio pesado de dizer que foi flood, mas vc tem que admitir que ele tava correto. E vc ñ devia continuar provocando com tantos posts duplos. Por favor da próxima vez evite fazer dois posts seguidos, edite o anterior sempre que possível para evitar que o fórum fique mais pesado do que já tá.
    Foi mal por dizer q é flood...exagerei mesmo...só vamos evitar postar várias vezes seguidas pois o forum já está muito sobrecarregado.

    Sobre o topic:

    Coloquei o cat3.10 e começou a dar travadinhas...nunca tinha rolado...continuei com o omega 2496c...ele tá excelente.

  2. # Publicidade
    Publicidade

  3. #77
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.057
    Blogs
    5
    Verdinhas
    974

    Originalmente enviada por flip flop
    Foi mal por dizer q é flood...exagerei mesmo...só vamos evitar postar várias vezes seguidas pois o forum já está muito sobrecarregado.

    Sobre o topic:

    Coloquei o cat3.10 e começou a dar travadinhas...nunca tinha rolado...continuei com o omega 2496c...ele tá excelente.
    p/ vc ver como as coisas são estranhas, aqui foi exatamente o contrário: usava o omega 2496c e notei queda de desempenho no nfsu e no cs tb...

    qdo instalei o cat 3.10 os dois jogos tiveram melhora significativa...vai entender...

  4. #78
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    acabei de testa o 3.10

    continua a mesma bosta

  5. #79
    Membro Avatar de §APØ
    Info
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    Originalmente enviada por Malogro
    Ok, ok, agora vamos voltar ao assunto principal do tópico

    Rubonov: Tudo bem que o flip flop pegou meio pesado de dizer que foi flood, mas vc tem que admitir que ele tava correto. E vc ñ devia continuar provocando com tantos posts duplos. Por favor da próxima vez evite fazer dois posts seguidos, edite o anterior sempre que possível para evitar que o fórum fique mais pesado do que já tá.
    Realmente! isso ta pesado ein mano? ta na hora de ou da um clean nisso aqui... ou arruma um servidor melhor.. pq tem hora que eu nem consigo abrir o forum... e tem hora que vo abri as msgs e demora bagarai.. ai eu desisto fecho o navegador e volto mais tarde...

    Mas esse forum eh rlz d+ mano! mesmo assim.. sem ele a internet não teria graça... ja tentei vários forums.. mas sempre volto pra boa e velha hardmob

  6. #80
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    945
    Verdinhas
    0

    Placa de Vídeo: PowerColor Radeon 9700 series
    Memória Vídeo: 128MB
    AGP Aperture Size: 128
    Com travadinhas !? nenhuma, a nao ser do HD que tah morrendo..
    meu novo chega domigo =) aih eu coloco otra com o otro HD =)

    8 mb de buffer, sata, meu Deus !!

    ps : todos os filtros ligados, efeitos e talz, soh o v-sync off

  7. #81
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Placa de video: Sapphire Radeon 9700 NP
    Memoria de video:128mb
    Aperture Size:128mb( me falaram que 256 é muito)
    Com travadas:Com Certeza, aqui quando ponho o jogo em High ele nem anda, os fps ficam em 10.....o jogo em medium é jogavel, fica em torno de 40......

  8. #82
    Membro Avatar de Mirage
    Info
    Gold member
    Registro
    Oct 2000
    Mensagens
    5.003
    Verdinhas
    720

    Originalmente enviada por [-GPON-]Mannie
    Placa de video: Sapphire Radeon 9700 NP
    Memoria de video:128mb
    Aperture Size:128mb( me falaram que 256 é muito)
    Com travadas:Com Certeza, aqui quando ponho o jogo em High ele nem anda, os fps ficam em 10.....o jogo em medium é jogavel, fica em torno de 40......
    serio isso? com uma 9700?
    como eh o resto do seu computador?

  9. #83
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Originalmente enviada por Mirage
    serio isso? com uma 9700?
    como eh o resto do seu computador?
    Sério, no NFSU da até desanimo jogar..........Pois nem o motion blur eu posso ligar que o pc nem meche, o jogo trava muito aqui, da muitas travadas, e em jogos de corridas travadinhas sao cruciais.... os fps como eu ja disse ficam em 40 em 800x600 graficos em medium(aa 2x e aniso 2x, desligado eh a mesma droga)

    A config do meu pe não é excelente, a memoria e o processador limitam o desempenho.
    Amd Athlon 2100+ Palomino(num rola OC)
    Radeon 9700 128mb
    512 DDR Samsung PC 2700
    Hd Maxtor 60GB 7200 Rpm

  10. #84
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    uau.
    eu com uma 9000 64bits ligo o motion blur com graficos no medium 800x600 sem travar.. (até o meio do jogo.. depois que os carros começaram a correr demais ai tive que desligar pq travava e ficava ruim de contornar as curvas!!!!) aniso e aa desligados, tudo em modo performance.

  11. #85
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Originalmente enviada por Pepino-OG
    uau.
    eu com uma 9000 64bits ligo o motion blur com graficos no medium 800x600 sem travar.. (até o meio do jogo.. depois que os carros começaram a correr demais ai tive que desligar pq travava e ficava ruim de contornar as curvas!!!!) aniso e aa desligados, tudo em modo performance.
    Aki eu uso tudo em high quality.......só esta em 2x pq no need num consigo deixa mais......Mais normalmente eu uso em 4x e 16x

  12. #86
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por [-GPON-]Mannie
    Sério, no NFSU da até desanimo jogar..........Pois nem o motion blur eu posso ligar que o pc nem meche, o jogo trava muito aqui, da muitas travadas, e em jogos de corridas travadinhas sao cruciais.... os fps como eu ja disse ficam em 40 em 800x600 graficos em medium(aa 2x e aniso 2x, desligado eh a mesma droga)

    A config do meu pe não é excelente, a memoria e o processador limitam o desempenho.
    Amd Athlon 2100+ Palomino(num rola OC)
    Radeon 9700 128mb
    512 DDR Samsung PC 2700
    Hd Maxtor 60GB 7200 Rpm
    teu processador te segura muito. Para rodar liso tinha q ter pelo menos um [email protected]

  13. #87
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    662
    Verdinhas
    9

    Ae meu amigo tinha um GF4 128MB, daih tava dandu umas travadinhas ele colocou um COLLER na placa de video daih parou de travar!! =D











    flw !!

  14. #88
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Originalmente enviada por flip flop
    teu processador te segura muito. Para rodar liso tinha q ter pelo menos um [email protected]
    Entao se eu pegar um Xp 2500+ e fazer um oc para 3200+ vai melhorar muito a performance?????
    e outra pergunta, quanto sera q consigo pelo meu Xp 2100+??? qro vender

  15. #89
    Membro Avatar de Hubie
    Info
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.941
    Verdinhas
    1499

    Placa de video: Geforce4 Ti 4200 XFX 128 mb
    Aperture Size:achu q ta em 64 mb, aonde que ve isso???
    Com travadas:as vezes, quando to jogando com overnet aberto, icq, msn mirc ai trava um poco, do resto quando acabei de bootar o micro e vo joga roda lisin lisin

    Jogo em 800x600 com tudo no maximo

  16. #90
    TWT
    TWT está offline
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    254
    Verdinhas
    1

    aqui em casa quando eu coloco no máximo fica legal e quando eu diminuo a configuração do jogo fica dando travadinhas.

    Placa de Vídeo: Asus Geforce Ti 4200 8x @275/550
    Memória Vídeo: 128MB
    AGP Aperture Size: 64/128
    Sem travadinhas na resolução 1024.

  17. #91
    Membro
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por flip flop
    teu processador te segura muito. Para rodar liso tinha q ter pelo menos um [email protected]
    Nem nada a ver
    Tenho um p4 1.6A a 2.13 (teoricamente equivalente ao dele) e não tenho o menor problema, roda tudo lisinho aqui.

    tenho uma 9500->9700 (roda a 400/300, mas mesmo a 300/300 fica bom)
    PDV: 9700 (pro)
    Resolução: 1024x768
    Cor: 32b
    configuração: tudo High, sem motion, sem, light trail, sem ligh glow
    FSAA e Aniso: 6X AA e 8X Aniso
    Travadas: nenhuma, tudo perfeito.

    Explicação: Mesmo com os motion blur ligado o jogo roda normal aqui, não tenho nenhum problema de performance, o que acontece é que com qualquer dos itens que desliguei acima ligados o AA não faz efeito e tem muito jaggie, nos carros principalmente, e o PIOR DE TUDO, mesmo não fazendo AA se deixar ligado qualquer blur vc PERDE a performance do filtro AA mas não faz AA, É MOLE????

    Ou seja, como prefiro jogo sem Aliasing, prefiro jogar sem blur nenhum, nem o glow, e ter tudo lisinho na tela e a performance é show.

  18. #92
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    rodei o demo aqui e a fx5900 levou numa boa
    ainda tenho que testar melhor os filtros
    absoluta perfeição em 1024 tudo no max e tudo ligado

+ Responder Tópico Ir para o Fórum
Página 4 de 4 Primeira ... 2 3 4

Assuntos do tópico

Compartilhar

Permissões