+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    29
    Verdinhas
    0

    cara to com o 3.4 (q vem no cd da placa..) joguei nfsu, cs, halo, lord of the rings... e num deu nada... vo fica com o 3.4 ateh da algum pau...

  2. # Publicidade
    Publicidade

  3. #27
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    546
    Verdinhas
    0

    Originalmente enviada por Ydur
    Aqui o Hulk voltava para o Desktop, mas o problema era a versão do drive psxpad que eu usava... bastou usar aquela versão bbb que tudo ficou normal
    mas aqui não volta pro desktop fica uma tela preta piscando no simpsons e hulk , ai mexo nos opções do monitor e não ocorre nada , monitor philips é bom tem driver no XP mas no site não consta os drivers pro meu modelo , psxpad e bbb? antes deu ter o gamepad dava o mesmo problema , vou tentar colocar outro monitor aqui pra ver se resolve

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    bbb é a versão do drive lá na página do psxpad... é a ultima versão, com nome psxp_BBBBB030210_B.zip

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    425
    Verdinhas
    46

    Eu tô com o 3.7 e até agora a única incompatibilidade/glitch/problema q eu tive foi no Dungeon Siege: Legends of Aranna, q faz o pc resetar! Instalei o 3.9 e consegui jogar o DS:LoA, mas o jogo é uma merda, então nem faz falta ficar sem jogá-lo. Como o 3.9 tava dando problemas no Call of Duty, preferi voltar pro 3.7 mesmo.

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    444
    Verdinhas
    5

    editado.

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    444
    Verdinhas
    5

    Vo aproveita o topico do PP83 ( me desculpe ) e perguntar para os radeon users aqui se alguem sabe a diferença entre uma radeon 9700 pro bba e uma da saphire, to procurando topicos mas nao to axando, e quando eu to apertando em PROCURA o admin. ja me fala que eu nao posso fazer pesquisa em menos de 600 segundos mas eu nao fiz nenhuma hehehe, vlw, se tiverem link de algum benchmark ajudaria mto.

    Sobre o topico daqui a poco sai um benchmark com todos os catalixo dai ja mata a pau!!! eu to usando 3.10 te agora sem novidades, ta tudo normal como no antigo 3.7

  8. #32
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    cara, sinceramente quase nao existe diferença entre a BBA e PBA, as duas são excelentes, as Radeon 9600PRO da Sapphire tão dando pau legal nas BBA !

    ai varia de modelo !

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    3.474
    Verdinhas
    0

    sera q demora pra sair o omega desse catalyst novo?

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    444
    Verdinhas
    5

    Originalmente enviada por U-235
    cara, sinceramente quase nao existe diferença entre a BBA e PBA, as duas são excelentes, as Radeon 9600PRO da Sapphire tão dando pau legal nas BBA !

    ai varia de modelo !
    fiquei na mesma, alguem tem algum site ou sei la screenshot pra postar ai vlw...

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por Yceman
    Eu tô com o 3.7 e até agora a única incompatibilidade/glitch/problema q eu tive foi no Dungeon Siege: Legends of Aranna, q faz o pc resetar! Instalei o 3.9 e consegui jogar o DS:LoA, mas o jogo é uma merda, então nem faz falta ficar sem jogá-lo. Como o 3.9 tava dando problemas no Call of Duty, preferi voltar pro 3.7 mesmo.
    Virei o Dungeon Siege LOA usando o 3.7... mas isso vai muito de modelo de placa.

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por U-235
    cara, sinceramente quase nao existe diferença entre a BBA e PBA, as duas são excelentes, as Radeon 9600PRO da Sapphire tão dando pau legal nas BBA !

    ai varia de modelo !
    mesma coisa em termos de qualidade, se tiver a mesma memoria...a diferença que a BBA é mais cara e mais valorizada...

  13. #37
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    3.474
    Verdinhas
    0

    Originalmente enviada por Anthrax[TC]
    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui
    mal a pergunta noob...mais qual drive nforce? da abit???

  15. #39
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por Lawless
    mal a pergunta noob...mais qual drive nforce? da abit???
    O mais atual do site da nvidia... 3.13

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por Anthrax[TC]
    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui
    problemas são minimos realmente, um ou outro como no caso do NSFU que foi resolvido nesse driver MAS o que eu percebe que a ATI só lança drivers pra correçao de bugs Abaixo os catalixos!

  17. #41
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    130
    Verdinhas
    0

    Originalmente enviada por Anthrax[TC]
    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui
    Onde pega esse driver cleaner ?

    É fácil de usar ?

    valeu

  18. #42
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por fredssj
    Onde pega esse driver cleaner ?

    É fácil de usar ?

    valeu
    Muito fácil... eh soh abrir ele no modo de segurança e selecionar ATI, nforce, nvidia etc etc e dar um clean... prontin ele retira tudo q o driver deixou pra tras...

    http://www.driverheaven.net/cleaner/

    ... Rodricity, e isso não eh bom? Qual o problema de se corrigir problema em jogos? o Problema era se não tivesse correção, apesar deq o único jogo q reclamou aqui o NFS:U q pra se rodar com boa qualidade tive q colocar em alta qualidade em D3d, somente isso...

    além de q ele eh um jogo ULTRA bugado, pessoas tanto com nvidia ou ati estão tendo problemas com ele, apesar deq eu não tive,,,

    E detonator? Q a cada versão piora a qualidade de imagem e possui xit em 3d mark soh pra se julgar "superior" enqto ela eh uma merda em DX9?

    No comments

  19. #43
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Perfeito, como sempre.

    E nem desinstalo nada, vo mandando driver por cima, como sempre fiz.

  20. #44
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Originalmente enviada por Anthrax[TC]
    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui

    tu chega a desinstalar o nforce? por que? =P

    aqui eu soh desinstalo pelo painel de controle, reinicio em modo de segurança e rodo o driver cleaner pra todos os drivers menos o nforce =P

    dae reinicio denovo em modo normal e instalo o driver novo e ta tudo supimpa...! =P

  21. #45
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por E|rond
    Perfeito, como sempre.

    E nem desinstalo nada, vo mandando driver por cima, como sempre fiz.
    Vc eh louco Elrond
    ahauahauhahuauh

  22. #46
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Depois de testar, passei pela primeira vez do Catalyst 3.7 para o 3.10
    Motivo?
    No Legacy of Kain Defiance, ao ativar FSAA dava um bug horrível no menu (nem olhei no jogo pq não dava pra ver quase nada do menu), foi botar o 3.10 e o problema parou

  23. #47
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por peleyer
    tu chega a desinstalar o nforce? por que? =P

    aqui eu soh desinstalo pelo painel de controle, reinicio em modo de segurança e rodo o driver cleaner pra todos os drivers menos o nforce =P

    dae reinicio denovo em modo normal e instalo o driver novo e ta tudo supimpa...! =P
    ahhh kra soh por precaução... =]]]]

  24. #48
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    Originalmente enviada por E|rond
    Perfeito, como sempre.
    15k como sempre né ?

  25. #49
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    8.026
    Verdinhas
    382

    Originalmente enviada por Anthrax[TC]
    Não sei pq vcs possuem tantos problemas com drivers da ATI, aff q isso vcs fazem por completo o processo de desinstalação...???

    Aqui eu desinstalo o catalyst, depois em seguida o driver nforce, depois em modo de segurança rodo o driver cleaner, limpo tudinho e depois instalo o nforce e logo depois o catalyst e NUNCA tive problemas, troquei minha TI4200 pela 9800Pro e não precisei formatar fiz o procedimento acima e deu tudo certo...

    Estou 1000000000% satisfeito com ATI...

    PS*** Vou instalar o 3.10 amanhã e posto o resutado aqui
    ae cara, sempre usei nVidia e amanha ta chegando minha 9600pro e keria saber oq eh isso q tu faz ai de "driver cleaner" e "nforce", oq seria isso ?

  26. #50
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Instalei, só desinstalando o anterior e está 100%, nenhum bug com 21 jogos testados (sim tenho isso tudo em HD, faço reviews )
    E ainda estou usando o mod 9500->9700 normalmente e sem nenhuma queda em performace.
    Sobre o NFS-U quer acabar com os bugs faça como eu. desative, motion blur, light glow, light trail e o reflexo do asfalto tem que ser pela metade.
    Jogo a 6X de AA e 8X aniso e tudo fica perfeito.
    o jogo teve essas funções mal implementadas, se vc ver o Motog GP2 tem isso, é mais bonito e fica MUITO mais leve, mesmo com 20 motos na pista e com texturas muito melhores nas motos.
    NFS-U é muito legal, mas como sempre para aproveitar as festas de fim de ano, saiu apressado. damn.
    O catalyst 10 deu ganho de performance em alguns jogos, mas muito pouco.
    E até agora corrigiu MUITOS bugs que eu tinha e não deu nenhum BUG novo

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões