+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    50
    Verdinhas
    0

    Placa de Video

    Bom tenho uma placa mãe M810 mais quando coloca minha GForce 4 ela não funciona me falaram que é pq minha memoria é DIMM e a da placa é DDR ... é por isso ?!?!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Não... isso nao tem nada a ver, tipo vc ja desabilitou a onboard na bios ?

    []'s

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    50
    Verdinhas
    0

    sim

    sim .... já desabilitei masi quando coloco a Placa o pc nem liga ele fica com uma tela preta nem entra na bios ... não carrega nem a bios

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    51
    Verdinhas
    0

    aki tava coloqeui gf4 ontem e tava acontecendo coisa parecida tela nem ligava pc so fazia um barulho mas naum reonhecia placa...ai eu apertei num deu em nada tirei e coloquei ligo mas fico um monte de listra na tela ai recoluqeid denovo ai apareceu imagem

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Isso aconteceu com um amigo meu
    Resultadu ele trocou por uma otra VGA

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões