+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    Micro liga, mas nem chega na tela de Boot

    Galera... preciso de uma ajuda urgente aqui... a alguem tempo meu computador vinha dando travadas esporádicas.. tipo, a tela congelava completamente e tinha que reiniciar o micro, ou então ele reiniciava de uma vez do nada. O grande problema é que após travar ou reiniciar, ele não fazia o boot, tipo, o monitor ficava piscando como se o micro tivesse desligado e nem fazia aquele barulhinho de quando ativa o vídeo depois que o micro ligou. Bem, nesses casos eu desligava o transformador, esperava uns minutinhos e continuava. Ai beleza, ontem e hoje ele tava tranquilo, ja fazia uma cara que nao travava nem nada, ai hoje do nada começou de novo, só que agora ele não quer ligar mais. Minha primeira suspeita foi a placa de video (radeon 8500le), suspeita que logo descartei depois que troquei-a por uma placa de video pci, e mesmo assim o micro não ligou. Ja verifiquei cabos, temperatura, cooler, HD, processador... a única coisa que náo posso e nem sei como testar é a placa mãe (K7VTA5 da ECS). Também ja troquei meu pente de memória de slot (DDR 266, Samsung de 128mb), mas mesmo assim não tive resultado algum. O monitor também não é pois instalei meu pentium 133 aqui e estou usando o mesmo monitor. Uma coisa a se observar é que essa minha placa tem um problema muito estranho com a entrada serial, e se eu encaixo um mouse serial nela tenho frequentes problemas em que o windows nem chega na tela do login. (Windows XP). Bom, se alguém puder me ajudar agradeceria muito, é natal... se alguém pudesse me dar o presente da solução ficaria muito agradecido hehehe. Segue abaixo a config do meu micro para qualquer dúvida.

    Processador: Amd Athlon XP 1800+ Palomino
    Placa Mãe: ECS K7VTA5 v1.0
    Memória: 128mb DDR 266 Samsung
    Cooler: Box da AMD para Athlon 2100+ (53º idle, 58º full)
    VGa: Radeon 8500 LE 64mb Powered by ATI
    HD: Seagate Barruda 40gb



    Bom... espero que alguem posso ajudar... Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    950

    cara...vc tem como testar a fonte?

    vc lembra das tensões q ela apresentava?

    temperatura tb, vc chegou a observar algo de estranho?

    hum...q mais? ajuda aí, gente...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    Bom... a fonte realmente é algo preocupante... ela foi trocada a uns 5 meses se nao me engana, é uma fonte.. de 450w e as voltagens dela quanto ao core do processador me preocupavam um pouco realmente, tipo ela ficava uns 0,1 a baixo em média se nao me engano... temperatura do meu micro sempre foi entre 53 e 58 e nunca tive problemas, to ligado que é alto mas nunca deu nada... ta foda... o monitor só fica piscando ... =/

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    Quais testes voce acha que eu deveria fazer na fonte? meu pai é tecnico em eletronica...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    up desesperado...

  7. #6
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.619
    Verdinhas
    59

    pede pra ver se ele tem um tempo de testar a tensao que ta saindo, eu nao tenho ideia dos valores, mas acho que sao 12, 5 e 3.3

    ai se vc conseguir ligar, desliga tipo o CD-ROM e o Drive de disquete.


    xou te contar minha historia:

    meu computador tava travando quando era exigido ao maximo (FULL LOAD), quando eu entrava em jogos e naqueles programas de Folding sempre. Minha fonte la é uma Dr. Hank de 450W (la é um Athlon 2100+, Tbred A, numa ECS K7VTA5 com bios da Shuttle).
    Eu resolvi aumentando o Vcore de 1.65 para 1.675 e ainda abaixei o FSB de 133 para 132.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    o problema é que o micro nem liga mais.. e essas travadas davam náo importava se estava ou nao em full load ele travava... agora quanto as voltagens, é que o eu disse as variações eram pequenas, porem uma variação de 0,1 no core do processador ja é bastante.. mas sei la... se alguém tiver mais alguma sugestao... =\

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    19
    Verdinhas
    0

    acho q deve ser a temperatura do proc... poe um cooler melhor e testa ..

    como nao ta mais ligando, suspeito q o proc tenha queimado. testa em outro pc pra ver se nao queimou.

    jah aconteceu os mesmos sintomas com o pc do meu pai, chegou o verao e o cooler nao aguentou travava etc.

    []'s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    o cooler nao eh porque acabei de ligar e estou com ele funcionando aqui... temperaturas estao normais... estou mais desconfiado mesmo e da fonte...
    agora uma coisa curiosa que aconteceu foi que quando o micro ligou, ao dar boot, ele deu "cheksun error" e resetou a bios. Eu achei que fosse bateria mas acho que nao porque o relogio nao resetou... alguem tem alguma ideia?

  11. #10
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.619
    Verdinhas
    59

    vc poderia usar o CPU Idle pra abaixar a temperatura (www.cpuidle.de)
    pelo menos em idle ele aguentara caso o cooler esteja insuficiente

    experimenta trocar a memoria RAM de slot (o computador do meu irmao, o Athlon 2100+ com a K7VTA5 tem hora que nao liga.. eu troco a memoria RAM de posicao ou mexo umpouco e ele liga)

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    sim isso eu fiz tambem... troquei ela do slot 1 pro slot 3... ai deu uma parada... ai hoje deu esse susto geral e depois que voltou esse checksun error do caralho... fiquei ate assustado.. achei que tinha sido a minha radeon... ai tipo to ate agora com o micro ligado... mas sei la..

    uma duvida vejam se isso oq vou fazer é uma boa: como ta ficando uns 0,01 ~ 0,03 menor a voltagem do core do processador, acho que vou aumentar em 0,025 na bios pra compensar essa perda... o que acham? lembrando que o meu proc é um xp palomino. Será que pode dar problema?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    19
    Verdinhas
    0

    cara ... quando começa a dar uns pau maluco no meu pc q nao tem explicaçao eu desmonto todo ele e limpo tudo, todos os contatos de memoria ... confiro o soquete do processador os slots da mobo...
    as vezes um mal contato no proc ou na memoria pode fuder com tudo. ..

    []'s

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    eh oq eu tento fazer na medida do possivel... so nao tira cooler, proc.. pq tem garantia e tal.. o cara liberou pra eu poder tirar a tampa do gabinete e mexer mas tem selinho no cooler e nem posso tirar.. ai fico nisso... to usando e por enquanto nao travo mais... ja joguei NFSU e tudo e por enquanto nada... vamos ver no que vai dar..

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    Alguém tem alguma idéia do porque desse cheksun error maluco?
    Será que a mobo ta indo pro saco...?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    [ACONTECE COMIGO TAMBÉM TENHO A SOLUÇÃO]

    não sei se é exatamente o mesmo caso, mas moro na praia, de frente pro mar, e a umidade relativa aqui em casa é muito alta.

    sempre que tem uma noite fria, ou de chuva, de manha o pc nao quer ligar

    daí eu abro o micro, pego o secador de cabelo, passo dois minutinhos ali cozinhando e beleza! zero quilômetro.

    no verão é menos frequente, mas teve um dia aqui semana passada que rolou chuva de noite e o pc de manhã nao quis ligar.. hair-mega-secator nele!

    bem.. experimenta aí.. vai que dá certo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões