+ Responder Tópico
  1. #1
    Membro Avatar de Turco-Gyn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    Imagem na TV [TV-OUT] Fica preto e branco !

    Ae macacada, comprei uma MSI FX5200 TD128 dae fui ligar na Tv o cabo s-video e fico preto e branco ... eu colocava na configuracao de regiao pal-m brazil e nao adiantava .... dae troquei o cabo e conitunuou mesma coisa.

    ALguem saberia como resolver? minha placa gf2 ti antiga ficava normal quando eu colocava em TV-out ... eu to usando o detonator mais novo (usei o quye vem no cd da placa e nao adiantou tb) .

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Vai tentando aí, NTSC, PAL-M, outros drivers. Se nada der certo pega o TVTool. Aki a tela ficava com cores diferentes em cada lado (mais vermelho, mais amarelo), aí corrigiu com o TVTool.

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.070
    Verdinhas
    0

    Aqui mesmo com TVTool nao adiantou. O chip da minha TI4200 soh envia sinal em NTSC mesmo. E como a tv q uso do lado do PC soh aceita pal-m, tive q comprar um adaptador. :///

  5. #4
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por Dahoo
    Aqui mesmo com TVTool nao adiantou. O chip da minha TI4200 soh envia sinal em NTSC mesmo. E como a tv q uso do lado do PC soh aceita pal-m, tive q comprar um adaptador. :///
    Talvez essa seja a bronca do criador do tópico. A minha Ti4200 tb é só NTSC, mas meu TV aceita NTSC/PAL-M/PAL-N, ai fica tranquilo.

  6. #5
    Membro Avatar de Turco-Gyn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    Vou tentar entao em outra tv .. dae se nao der eu tenho que comprar um adaptador neh ?

  7. #6
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    faz o live update da bios...
    já vi um caso igual e o cara fez update de bios e funcionou!

    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    59
    Verdinhas
    0

    Tipo...

    Usa NTSC que eh muuuito melhor...
    se tu usa em PAL-M a imagem fica piscando, tipo se tivesse num refresh rate mais alto... ja testei com um monte de placas isso...

    Vai em NTSC mesmo
    Todas TVs aceitam

  9. #8
    Membro Avatar de §APØ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    Tipo.. com o driver que eu tava aki antes eu mudava pra pal-m e continuava branco e preto.. ai atualizei o driver pro 50.03 e o pal-m fico colorido.. mas eh podre d+ agora eu comprei uma TV q suporta NTSC e ta em NTSC o pc e a tv.. agora ta r0x

  10. #9
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ja tentou.............

    especificar se a saida que ta usando na placa e svideo ou video composto pode ser isso.......

    como aki so uso em svhs..... tenho que especificar isso na saida de video....


    obs.svhs sempre e ntsc..... nao tem pal m,n,g etc....so ntsc...

    obs2. acho que pra ser pal m tu tem que mudar um junper na placa de video.... aki nunca funcionou em pal,m nao....so em ntsc...mesmo...

  11. #10
    Membro Avatar de Mr Fish
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.468
    Verdinhas
    5

    Re: Imagem na TV [TV-OUT] Fica preto e branco !

    Originalmente enviada por Turco-Gyn
    Ae macacada, comprei uma MSI FX5200 TD128 dae fui ligar na Tv o cabo s-video e fico preto e branco ... eu colocava na configuracao de regiao pal-m brazil e nao adiantava .... dae troquei o cabo e conitunuou mesma coisa.

    ALguem saberia como resolver? minha placa gf2 ti antiga ficava normal quando eu colocava em TV-out ... eu to usando o detonator mais novo (usei o quye vem no cd da placa e nao adiantou tb) .
    Vc usa algum adaptador na placa pra ligar o cabo em tv out? Tenho uma GF2TI da MSI e não tenho o adaptador pra ligar na TV. O meu TV out é um conector parecido com S-Video, mas esse conector não encaixa na placa, tem que ser adaptador mesmo. Se tiver ou conhecer alguém que esteja vendendo, avisa aí.

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.070
    Verdinhas
    0

    Originalmente enviada por tilu
    se tu usa em PAL-M a imagem fica piscando, tipo se tivesse num refresh rate mais alto...
    Mais baixo. Fica piscando como se tvesse refresh mais baixo.

    Todas TVs aceitam
    Talvez todas da sua casa, mas nao todas do mundo.

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.070
    Verdinhas
    0

    Re: ja tentou.............

    Originalmente enviada por andrepmrj
    obs2. acho que pra ser pal m tu tem que mudar um junper na placa de video.... aki nunca funcionou em pal,m nao....so em ntsc...mesmo...
    Depende da placa de video. Poucas tem jumpers de selecao. Acho q soh nas gf2, e mesmo assim depende da marca/modelo.

  14. #13
    Membro Avatar de Turco-Gyn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    Originalmente enviada por [silver-surfer]
    faz o live update da bios...
    já vi um caso igual e o cara fez update de bios e funcionou!

    []'s
    fiz o liveupdate3 da MSI e atualizou a BIOS p/ a versao mais recente, dae eu reiniciei o pc ( deixei configurado em Dual View e deixei ligado o cabo na TV ) e fantasticamente a tela de iniciacao apareceu na TV e o icone da award tava colorido... dae iniciou a tela que carrega o windows (tudo colorido normal) , ae quano entrou no windows e abriu o desktop ficou tudo preto e branco ! Deve ser configuracao do windows .. pois se fosse driver ou BIOS nao tinha ficado colorido .

    Alguem tem alguma ideia !?!?!

  15. #14
    Membro Avatar de Turco-Gyn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    FUNCIONOU ....valew ae galera .. atualizei o drive pelo site da MSI (e nao pela nvidia) e deu .

  16. #15
    Membro Avatar de Mr Fish
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.468
    Verdinhas
    5

    Originalmente enviada por Turco-Gyn
    FUNCIONOU ....valew ae galera .. atualizei o drive pelo site da MSI (e nao pela nvidia) e deu .
    Estou com esse problema. Qual a versão do driver da MSI que você usa?

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    985
    Verdinhas
    1

    Originalmente enviada por tilu
    Tipo...

    Vai em NTSC mesmo
    Todas TVs aceitam

    Tem nego que é FELIZ mesmo né? Olha bem... CLARO QUE NAO SAO TODAS AS TVS QUE ACEITAM... principalmente aqui no brasil, onde o sistema oficial é Pal-M

    As televisões mais recentes que aceitam ambos sistemas... Mas pega uma TV de 1994 pra baixo e tenta por NTSC q vc vai ver q beleza ...


    Daqui a pouco nego vai mandar o caboco usar 1 Cabo S-VIDEO pq todas as TVS tem entrada SVIDEO

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Originalmente enviada por Spagnol
    Tem nego que é FELIZ mesmo né? Olha bem... CLARO QUE NAO SAO TODAS AS TVS QUE ACEITAM... principalmente aqui no brasil, onde o sistema oficial é Pal-M

    As televisões mais recentes que aceitam ambos sistemas... Mas pega uma TV de 1994 pra baixo e tenta por NTSC q vc vai ver q beleza ...


    Daqui a pouco nego vai mandar o caboco usar 1 Cabo S-VIDEO pq todas as TVS tem entrada SVIDEO
    Hehe pior aqui a tv do meu quarto que nao tem nem entrada de audio e video, as paradas sao feitas pela antena mesmo
    E eu tenho um problema estranho, aqui qdo eu uso o tv-out pelo driver da nvidia fica colorido, mas qdo eu uso pelo tvtool fica em P/B alguem sabe pq ? Queria usa o tvtool pq parece que melhora a imagem.

  19. #18
    Membro Avatar de Mr Fish
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.468
    Verdinhas
    5

    Pô, Turco-Gyn. Seja gentil com os manos aqui!
    Qual a droga da versão do driver que vc usa? Estou usando a última da MSI e quando coloco em pal-m, a imagem fica até colorida, mas se distorce. Só consigo usar ntsc.
    O problema é que só uma das TVs aqui tem ntsc...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões