+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    130
    Verdinhas
    0

    Perdendo config do Monitor

    Tenho uma P4C800 Deluxe com uma MSI FX5600 e um Flatron 795FT Plus usando Win ME e na minha configuração atual deixo a res. em 1024x768(100hz) só que as vezes entra em 1024x768 em 60hz...alguém sabe pq acontece isso ? O driver de vídeo é o 53.04! Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Isso é erro no DDC (Display Data Channel) que acontece em alguns monitores da LG. Durante a inicialização do Windows, o driver da placa de vídeo solicita que o monitor (através do DDC) informe as resoluções/freqüências suportadas. Quando essa operação falha, o Windows redefine a taxa de atualização para o padrão do adaptador de vídeo.

    Tente alterar o driver do monitor para Plug-and-Play ou outro. Em seguida configure as resoluções/freqüências manualmente.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    130
    Verdinhas
    0

    Eu tô achando q isso é pau do último driver da nvidia pro win ME pq coloquei o XP e não ocorreu mais o problemas

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    920
    Verdinhas
    0

    Originalmente enviada por maugmucci
    Eu tô achando q isso é pau do último driver da nvidia pro win ME pq coloquei o XP e não ocorreu mais o problemas
    Ainda bem ne!Diga nao ao Me hehe :P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões