+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    939
    Verdinhas
    0

    AGP em modo PCI?

    Formatei o meu micro e agora, ao inves de estar no modo AGP ele esta nesse modo. Rodei alguns jogos e o fps caiu bastante. Como faco pra voltar ao modo AGP normal?

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Como assim em modo AGP? Tipo, tenta botar na BIOS Primary Graphic Adapter em AGP (naum lembro se eh isso msm, mais eh coisa do tipo)

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    939
    Verdinhas
    0

    Originalmente enviada por [email protected])0
    Como assim em modo AGP? Tipo, tenta botar na BIOS Primary Graphic Adapter em AGP (naum lembro se eh isso msm, mais eh coisa do tipo)
    Naum sei, antes a taxa de transferencia tava em 2x, agora ta AGP ''em modo PCI'', seja la o q isso significa.. o foda eh q o fps caiu bastante... a proposito, mechi um pa de coisa na BIOS mas continua assim... =/

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.880
    Blogs
    1
    Verdinhas
    16181

    Originalmente enviada por MaTTv8
    Naum sei, antes a taxa de transferencia tava em 2x, agora ta AGP ''em modo PCI'', seja la o q isso significa.. o foda eh q o fps caiu bastante... a proposito, mechi um pa de coisa na BIOS mas continua assim... =/
    já pos o BIOS pra usar os valores default? "Load DEfault values" ou "Old values"

  6. #5
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por Zecacu
    já pos o BIOS pra usar os valores default? "Load DEfault values" ou "Old values"
    Ou Load Optimal Settings se tua mobo for chipset SiS

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões