+ Responder Tópico
  1. #1
    Membro Avatar de dissenha
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    690
    Verdinhas
    0

    Problema na BIOS!!!

    Estou com o seguinte problema e gostaria de saber se alguem pode me ajudar.

    Estou com uma ECS K7VTA3 V5.0 e quando ligo a máquima da dois bips e aparece a seguinte mensagem: "Bios Rom checksum error", e aparece uma mensagem pedindo disco de boot. A máquina até liga, não acha nada, dae estou tentando atualizar a bios, mais quando vai começar a programar ele para tudo!!! No utilitário para atualizar a Bios tem um titulo "Flash Type - " e está em branco!!! Será que a bios flash foi pro pau??? Alguem tem alguma ideia???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Tenta outra versão do Award Flash. Quanto tempo de uso?
    Há uma remota possibilidade de que a flash eeprom esteja com problema.

  4. #3
    Membro Avatar de dissenha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    690
    Verdinhas
    0

    E como vou saber se o eeprom está danificada??? A mobo deve ter uns 2 ou 3 meses!!! Tentei com a V8.24e e a V8.24g e nada!!! Tem mais alguma ideia???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Originalmente enviada por dissenha
    A mobo deve ter uns 2 ou 3 meses

    nem se estressa.... coooorrre pra garantia!

    ainda mais se deu isso do nada

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Como o amigo disse acima, se está na garantia, vá trocar!

  7. #6
    Membro Avatar de dissenha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    690
    Verdinhas
    0

    É... na verdade nãos ei se foi do nada... a maquina é do meu chefe!!! Ele só me ligou e disse que estava c/ problema!!! Pode ser virus???

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por dissenha
    É... na verdade nãos ei se foi do nada... a maquina é do meu chefe!!! Ele só me ligou e disse que estava c/ problema!!! Pode ser virus???
    O último vírus (ou o mais famoso), que danifica BIOS, foi o CIH/Chernobyl, em meados de 1999 e afetava apenas Windows 95/98.

    http://www.cert.org/incident_notes/IN-99-03.html

    Deve ser pau na placa mesmo. Manda trocar a placa.

  9. #8
    Membro Avatar de dissenha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    690
    Verdinhas
    0

    Vou fazer isso mesmo!!! Valeu pela ajuda!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões