+ Responder Tópico
  1. #1
    Membro Avatar de Cliff Burton
    Info
    Registro
    Mar 2002
    Mensagens
    412
    Verdinhas
    38

    Problemas com PC novo (P4)

    dps de mtooos anos sem usar windows eu decidi compra esse pc da assinatura
    Instalei o Win2K fiz todas as atualizacos (sp4...) atualizei BIOS, instalei catalixo 3.10 e tudo mais.
    Mas to com um graaande problema!
    Eu to aqui todo feliz instalando o HalfLife (unico jogo q to aqui) ai comeca a dar merda, fala q ta corrompido ou q a midia ta podre (CD novinho sem uso), ae blz fui instalar o CS c/ Steam do HD, mesma merda! arquivo corrompido (ele para a instalacao dps q ja ta la pro final)! ja baxei denovo e testei mas nao da nada!!!
    e as vezes o PC reinicia do nada sem nenhum aviso!, o explorer ta travando direto, e deu um pau agorinha sinistro q a vga tipo deu bixera borrou a tela toda e mando eu enviar o erro pra ATI!
    ta TUDO em stock, nem mechi na bios nem nada
    Nao e virus pq to com AVG 7 Pro aqui e nem da nada, tb to com o AD-aware atualizado aqui
    to suspeitando da vga ou do HD, num sei
    alguem me ajuda to mto NB em PC...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cliff Burton
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    412
    Verdinhas
    38

    ah
    2 particoes
    1 com win deve ter uns 14GB
    1 de 100gb pro resto

  4. #3
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Fonte?!?!
    Off : Uma bela duma makina dessas dandu problems...

  5. #4
    Membro Avatar de Cliff Burton
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    412
    Verdinhas
    38

    PS: Antes eu tinha instalado o XP, deu os mesmos erros de instalacao corrompida, mas tava mtooo ruim o xp dai formatei e coloquei o 2ksp4
    temperatura ta ok (eu acho ne) ta em 45c mais ou menos

  6. #5
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    2.331
    Verdinhas
    1

    Está com toda cara de ser compatibilidade da sua memória com a IC7-Max3

  7. #6
    Membro Avatar de Cliff Burton
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    412
    Verdinhas
    38

    e como da pra ter certeza??
    memo tb ta em stock, rodando a 400

  8. #7
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.480
    Verdinhas
    1

    Originalmente enviada por Cliff Burton
    e como da pra ter certeza??
    memo tb ta em stock, rodando a 400
    aumente a voltagem nas memos...e rode apenas com 1 pente. Tente isolar o pente defeituoso caso seja a memória o problema...

  9. #8
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.120
    Blogs
    5
    Verdinhas
    1032

    baixa o memtest86, ele cria um disquinho de boot e vc roda principalmente os testes 1 e 5 q geralmente são os q as memos pedem água qdo naum tão legais...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões