+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    360
    Verdinhas
    0

    Radeon 9600PRO + NFSU - Problemas

    aki eh o Fura Olho usando o login do Smash_Hammer, meu primo

    tipo

    depois q eu instalei patch 1.3 do NFSU o jogo ficou mais lento, dando travadinhas, e qdo uso NO2 a tela fica toda preta, aparecendo soh as luzes tipo poste, farol, etc
    jogo com tudo ligado e no maximo, em 1024x768

    Meu micro:
    -K7N2 Delta
    -2x256 400MHZ (Dual Channel)
    -Athlon XP 2.4 Tbred
    -Barracuda 40gb 7200 rpm
    -Volcano 8 (50o C)
    -Win XP SP1 + Critical Updates
    -Radeon 9600PRO
    -Core em 425.25 e Clock da memoria em 317.25, conforme recomendado por esse site q testou uma identica a minha: http://www.noticias3d.com/articulos/...e9600pro/1.asp

    DRIVERS
    -CATALYST 03.8
    -Versao 2D 6.14.10.6387
    -Versao do pacote: 7.94-030917m-011434C

    Configurações avançadas do OpenGL
    -Anti-aliasing: 4X
    -Resolução Máxima: 1600x1200 (Qualidade)
    -Filtragem Anisotrópica: 8X
    -Preferência de Textura: Alta Qualidade
    -NÍvel de Detalhe do Mipmap: Alta Qualidade
    -V-Sync: Sempre Off
    -TRUFOR: Sempre Off

    SMARTGART
    -Velocidade atual da AGP: 8X
    -Gravação rápida: On

    alguem ai pode me dar uma luz do q q pode ser? ou alguma configuracao massa da placa sem perder sensivelmente a qualidade grafica?

    to irado pq antes soh dava umas lidinhas nakela fase q passa por um escoadouro gigante de agua, com altas poças de agua no chao.. qdo eu passava pelas poças e mostrava o reflexo tipo espelho o pc dava umas lidinhas de leve.. agora eh toda hora

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 1999
    Mensagens
    742
    Verdinhas
    2

    recuperei minha senha

    up!

  4. #3
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    tenta o Catalyst 3.10

    www.ati.com

  5. #4
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    945
    Verdinhas
    0

    Originalmente enviada por RetardadoMental
    tenta o Catalyst 3.10

    www.ati.com

  6. #5
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    eu tive essa merda aqui da tela preta
    e so vc desabilitar o efeito de luz turva q ele volta ao normal !

  7. #6
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    desabilita o motion blur... BUG do patch3 da EA...

  8. #7
    Membro
    Info
    Registro
    Oct 1999
    Mensagens
    742
    Verdinhas
    2

    Originalmente enviada por U-235
    eu tive essa merda aqui da tela preta
    e so vc desabilitar o efeito de luz turva q ele volta ao normal !
    ow.. to vendo aki q tu tem um modem de adsl tipo o meu
    tu usa emule? eu sempre fico com id baixo no emule por causa do modem e tal.. vc sabe desbloquear ele? jah desativei a lixeira do firewall mas continua a mesma coisa

    certo
    o lance do motion blur eh soh desligar (po.. eu gostava desse efeito), mas e a lentidao?

    qdo eu chegar em casa eu vo testar o catalyst 3.10 e posto aki pra dizer se deu certo e tal

  9. #8
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    327
    Verdinhas
    0

    Como falaram ae é BUG do patch#3 da EA, é só desligar o MotionBlur, aqui em casa dá o mesmo problema.

    E Tipo, o jogo é um Direct 3D; num precisava ter posto suas configs de OpenGL ae não

    =D

  10. #9
    Membro Avatar de agontijo
    Info
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Esse patch 1.3 foi uma bosta mesmo, no seu caso acho que o Cat. 3.10 já deve resolver.

    O meu está dando umas palas no SOM. Do nada, de vez em quando, o barulho do motor do carro fica baixinho, quase desligado, e daí na corrida seguinte já volta ao normal. Maior pau!

    Isso não acontecia antes do 1.3, minha placa é uma Live! 4.1 tradicional. Alguém mais está tendo essa pala aí??

    E os bugs não acabam por aí. Tem um ridículo, todo mundo já deve ter reparado. Dentro do Multiplayer, quando você cria uma sala, pode reparar que no detalhe do quadro do fundo tem um retângulo desencaixado do resto do fundo, o que seria uma coisa assim:

    / ------|
    / |
    -----/ | Xiii, o desenho tá ficando bixando!
    | |
    ----------------

    Coisa de jogo FDP feito pra videogame e adaptado pro PC...

    E o pior na minha opinião: não ter jogo via LAN e só poderem jogar 4 pessoas na Internet. Os outros NFS eu jogava em LAN com 6 pessoas numa boa!

    Abraços,

    AleX

  11. #10
    Membro
    Info
    Registro
    Oct 1999
    Mensagens
    742
    Verdinhas
    2

    o 3.10 nao resolveu o meu problema.. po.. q caca

    alguem tem uma luz pelo menos quanto a configuracao do video?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões