+ Responder Tópico
  1. #1
    Membro Avatar de -Rocco-
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Ajuda com FIC Radeon 9500 PRO

    Bom galera, rolou uns esquemas e conseguir trocar minha TI4200 da Asus por uma FIC Radeon 9500 PRO 275/270 com memos 3.6 e acho que da Hynix, a placa parece boa, ainda não paguei a diferença e trouxe ela pra casa aqui testar se vale a pena.

    Bom, eu desinstalei o Detonator e instalei o ultimo driver da pagina da ATI. Mas em alguns jogos como quake 2 e no 3dmark 2001 a placa simplesmente trava depois de um tempo, o monitor nao da imagem mais e depois de alguns CTRL + ALT + DEL um tal de VPU diz que teve que reiniciar o video porque travou a aceleração e tal tal.

    Bom, agora quero saber o que faço e quais os melhores drivers, to pegando um OMEGA pra testar e ver se resolve o problema, mas to começando a achar que pode ser problema na placa, desconfiei da minha fonte maxxtro 500w mas as voltagens estão até muito boas nessa nf7-s.

    Alguem com alguma ideia do que pode ser?

    ps: ainda não formatei, acho que nem precisa e era pra tar tudo 100%, antes de formatar queria saber se eh problema na placa mesmo.

    a placa é esta: http://www.fic.com.tw/product/vga/1s...px?model_id=17


    Agradeço desde já,

    Rocco

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Mesma merda com o Omega, o 3dmark vai até o quarto teste e trava, o quake 2 da 5 segundos e trava

  4. #3
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    UP! Help

  5. #4
    Colaborador
    hardMOB
    Avatar de Com4nche
    Info Conteúdo e Citações Jogos Mensageiros
    Avatar redondo!
    Registro
    Feb 2000
    Mensagens
    2.727
    Blogs
    1
    Verdinhas
    4427

    não sei o que pode ser, mas quem apitou foi o VPU Recover?

    se for ele, tu pode tentar desligar ele e rodar o Benchmark novamente, se persistir o problema, tu é obrigado a rodar um driver cleaner pra remover qualquer Dll do driver antigo, que é recomendavel...

    o VPU Recover da pra desligar nas opções de video da placa mesmo, mas é bem remota a chance de ser ele o problema.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    425
    Verdinhas
    46

    Tá usando qual Catalyst? Eu tive problemas do jeito q tu descreveu usando o Catalyst 3.9 no Call of Duty. Até agora o Catalyst q eu nunca vi ninguém falando q teve problemas (e eu tb não tive) foi o 3.10

  7. #6
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Bom Galera, descobri que a placa que esta com problema mesmo, reinstalei o windows tudo do zero, instalei o catalyst 3.10 eh da a mesma merda de travada, o sinal do video se perde. Graças a Deus não paguei nada por ela, tava só de teste mesmo pra ver se eu gostava, a placa é linda mas esquenta d+ também as memorias e dissipador do GPU, amanhã to devolvendo pro fornecedor.

    Valeu

    Rocco

    ps: viva de volta minha gloriosa ti4200 da asus

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Eu tive esse mesmo problema com a FIC 9500 pro porque o cooler ficava agarrando na grade quando o micro ficava na posição vertical.

    Como o cooler não rodava corretamente, qualquer jogo ou bechmark pesado, com pouco tempo de uso, chamava o VPU recover.

    Troquei o cooler e agora está funcionando corretamente.

    []´s

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    667
    Verdinhas
    0

    Eu tenho uma dessa tb.
    Nunca tive problemas.
    Só tive que formatar antes quando tirei os drivers da NVidia pq eles nao se dao bem com os drivers da ATI!

    []s

  10. #9
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Bom galera, troquei a placa por uma identica no meu fornecedor e agora ta 100%, a outra placa que tava bixada mesmo.

    Bom, instalei o ultimo catalyst do site e ajustei o direct 3d pra melhor desempenho, deu 12700 pontos no 3dmark2001 sem over na VGA e com processador 2200mhz (200x11). Ta bom isso?

    Tipo, tem MUITO nego que exagera d+ em falar que a 9500 eh MUITO melhor que a TI4200 em DX8, falando a verdade mesmo em DX8 a diferença é muito pequena, em DX9 que o bixo pega.

    O unico problema agora eh saber qual o catalyst eh melhor e como fazer meu monitor trabalhar em 1152x864 com 75Hz, parece que o catalyst nao ta deixando, ta travando eh 60hz, o programa refreshlock funcionava normal com a TI4200, alguem tem mais algum programa?

    valeu


    Rocco

  11. #10
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Ah, outra coisa, falta saber qual eh a marca das memorias, pq não tem escrito nada, sao BGA mas só tem um HY e uns numeros e la embaixo o 36 de 3.6ns, será que são infineon?

    valeu

    Rocco

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    425
    Verdinhas
    46

    Baixa o Omega, q nele vem um programa chamado Refresh Force q serve pra isso.
    E roda o 3dmark sem os gráficos no máximo q dá pra ter uma noção melhor do resultado, já q todo mundo q faz esse bench usa os gráficos no mínimo

  13. #12
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Originalmente enviada por Yceman
    Baixa o Omega, q nele vem um programa chamado Refresh Force q serve pra isso.
    E roda o 3dmark sem os gráficos no máximo q dá pra ter uma noção melhor do resultado, já q todo mundo q faz esse bench usa os gráficos no mínimo
    Valeu cara, ja to puxando o programa separadamente.

  14. #13
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Ah, não consigo por 75Hz em 1152x864 de forma alguma, nem com refresh lock, nem com o Omega e refresh force, alguem sabe se essa radeon nao aceita 75hz em 1152x854? Porque o monitor eh um 753dfx e pega tranquilo. O refresh force funciona normal nas outras resoluções, e 60hz me da dor de cabeça

  15. #14
    Membro Avatar de agontijo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Opa!

    Bom que você descobriu que era pau da placa, tive uma 9500PRO da Sapphire que era uma maravilha, nunca tive 1 probleminha com ela!

    Pra você poder usar todos os refreshs da placa, faz o seguinte:

    - Vai nas configurações avançadas
    - Aba Displays (Monitores) e clica no seu monitor.
    - Desmarca a opção: USE DCC INFORMATION, e aproveita e seta a REFRESH RATE OVERIDE pros Hz que seu monitor costuma aguentar (isso é para ele forçar o modo dentro de jogos que iriam pra 60 Hz por exemplo. O meu aqui deixo 75 Hz). Dá OK.
    - Agora voltando nas confis do monitor, você verá que ele habilitou um tanto de outras resoluções, basta você setar ai a 1152x864 e depois ir lá nas opções de Hz e colocar 75!

    Qq dúvida tamos aí. PS: Omega é bem melhor que os originais. Usa sempre ele!

    Abração,
    AleX

  16. #15
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Originalmente enviada por agontijo
    Opa!

    Bom que você descobriu que era pau da placa, tive uma 9500PRO da Sapphire que era uma maravilha, nunca tive 1 probleminha com ela!

    Pra você poder usar todos os refreshs da placa, faz o seguinte:

    - Vai nas configurações avançadas
    - Aba Displays (Monitores) e clica no seu monitor.
    - Desmarca a opção: USE DCC INFORMATION, e aproveita e seta a REFRESH RATE OVERIDE pros Hz que seu monitor costuma aguentar (isso é para ele forçar o modo dentro de jogos que iriam pra 60 Hz por exemplo. O meu aqui deixo 75 Hz). Dá OK.
    - Agora voltando nas confis do monitor, você verá que ele habilitou um tanto de outras resoluções, basta você setar ai a 1152x864 e depois ir lá nas opções de Hz e colocar 75!

    Qq dúvida tamos aí. PS: Omega é bem melhor que os originais. Usa sempre ele!

    Abração,
    AleX
    Ae amigo, valeu mesmo pela ajuda, mas tipo ali onde vc diz pra setar a Refresh Rate Overide o meu não tem a opção de 75hz e sim de 43hz,47hz e 60hz . O que eu faço?

    Que o monitor aguenta eu sei que aguenta porque sempre usei assim na TI4200.

    Mas valeu pela ajuda,

    Rocco

  17. #16
    Membro Avatar de agontijo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Ué,

    Era pra aparecer 75... :S

    Bom, então faz o seguinte, tem também a opção: Same as Desktop, aí no caso oce deixando em 75 Hz, vai entrar sempre em 75Hz!

    Testa aí e veja se ficou ok.

    Abraço!

    AleX

  18. #17
    Membro Avatar de -Rocco-
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Originalmente enviada por agontijo
    Ué,

    Era pra aparecer 75... :S

    Bom, então faz o seguinte, tem também a opção: Same as Desktop, aí no caso oce deixando em 75 Hz, vai entrar sempre em 75Hz!

    Testa aí e veja se ficou ok.

    Abraço!

    AleX
    Bom, fiz isso dae q vc disse, deu certo graças a deus, agora que isso não tem logica, não tem mesmo, whatever..

    Valeu

    Rocco

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões