+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    7
    Verdinhas
    2

    pelo amor de Deus me ajudem com minha geforce fx 5200

    pessoal é o seguinte:comprei uma geforce fx 5200 64 bits 128 mb da pixelview, só que quando boto ela para rodar qualquer coisa que tenha 3D o computador trava, as veses ele fica como se eu tivesse mandado ele adormecer, ligado, sem reiniciar, porém sem imagem... enfim seja o que for desde jogos até aquele teste que tem no diagnostico do directx.
    Já me disseram que pode ser a memoria (por que as veses o computador dava uma travada na hora de instalar o windows),
    Já me disseram que pode ser incompatibilidade com o processador (ele é um athlon 900mgz)
    Que pode ser incompatibilidade com a placa mãe ( asrock k7s8x).
    Que pode ser a fonte que não segura a placa quando ela começa a processar 3D (ela é uma troni e 300W. quanto a isso eu não sei dizer se acredito ou não por que eu tenho uma geforce 2 mx 200 32 mb que tava rodando antes dela e tava rodando bem. será que essa consome tanta energia a mais assim? talvez os 128 mb dessa placa consumam mais mesmo, sei lá.... )
    E obviamente defeito na placa é claro. também não sei se acredito pois ela roda tudo que não tem aplicativos 3D (já testei ele fazendo o direct draw ele funciona, na verdade agora eu baixei o desempenho 3d dela pelo windows para assegurar que o computador não vai travar, pois as veses quando ele tava com o desempenho total mesmo sem estar rodando aplicativos 3d o computador trava, por isso me disseram que pode ser tanto a fonte que não aguenta ela como um problema de incompatibilidade com o directx. além do mais nunca ouvi falar que defeito na placa de video reiniciar ou fazer adormecer o computador o computador.
    A verdade é que não faço idea do que seja, só sei que aparentemente não é driver pois já baixei do site da nvidia o detonador mais atual e continuou a mesma coisa...
    só peço que pelo amor de Deus me ajudem....
    já vi pessoas aqui com esse tipo de problema (parece que com a geforce 4)
    por favor me ajudem ....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2001
    Mensagens
    130
    Verdinhas
    0

    Putz... não tenho certeza qto ao seu problema mas um colega comprou uma Prolink FX 5200 e estava com pau...trocou e pegou outra e tava uma merda tbm... o desempenho em 3D mark 2001 por exemplo tava inferior a antiga G4 XFX MX440 q ele tinha...mas tava absurdo de ruim a placa. Nunca gostei de Prolink...se fosse vc tentava trocar por outra marca...MSI ou XFX ... mas troca essa placa!

  4. #3
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.596
    Verdinhas
    73

    Originalmente enviada por maugmucci
    Putz... não tenho certeza qto ao seu problema mas um colega comprou uma Prolink FX 5200 e estava com pau...trocou e pegou outra e tava uma merda tbm... o desempenho em 3D mark 2001 por exemplo tava inferior a antiga G4 XFX MX440 q ele tinha...mas tava absurdo de ruim a placa. Nunca gostei de Prolink...se fosse vc tentava trocar por outra marca...MSI ou XFX ... mas troca essa placa!
    e troca por 128bits tb, isso se nun der pra passar pra radeon..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões