+ Responder Tópico
  1. #1
    Membro Avatar de Hyu Park
    Info Conteúdo e Citações Jogos Mensageiros
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.386
    Verdinhas
    2730

    Problemas com uma K7N2...

    Ae... preciso de ajuda...
    eu to com um XP 1700+ DLT3C 1.5v
    ae funfei na K7N2... mas quando aumentei o fsb 133 pra 166 a placa resetou e nao quer ligar mais...
    a memo eh 256mb 266 samsung
    ja tentei outra memoria, outro processador... resetei a bios, e etc...
    e ate agora nada...
    alguem me ajude please...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    vc ñ acha meio forçado aumentar pra 166 de fsb pra uma memo q eh "feita" pra trabalhar a 133?

    vai aos poucos amigo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.193
    Verdinhas
    82

    vai lah na mobo e coloca o jumper pra fsb 133 ou 100( num sei qual é o minimo)

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.456
    Verdinhas
    307

    naum vai conseguir de jeito nenhum com essa memoria.. pra botar 166 no minimo uma memo 333... aff tem o conjunto bom oq fode sao as memos.. fala serio

  6. #5
    Membro Avatar de Hyu Park
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.386
    Verdinhas
    2730

    ta... mas e agora... pra fazer rodar denovo...
    acho que a placa travou... pq testei a memo em outro pc e funcinou beleza....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Você só pode ter corrompido o BIOS!

    Se você já resetou a CMOS, tentou o jumper de FSB em 100MHz e não funcionou, pode trocar a placa que não tem jeito mesmo.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    642
    Verdinhas
    1

    Cara..é o seguinte..eu tenho uma dessas aqui !!

    EU PELO MENOS FAÇO ASSIM NA MINHA E FUNCIONA NUMA BOAAA !!

    Vc coloca ela pra funcionar a FSB100 default.

    Dá um reset na placa...

    Muda o jumper pra FSB133 e reseta ela de novo.

    Volta pra FSB100 q é o default e já era !!!

    Mas quando for resetar.....eu aconselho a vc desligar da energia a fonte, mudar o jumper e depois resetar....

    aí faça o mesmo processo para o FSB100...blzz ??

    se não entendeu.....dá um toque

  9. #8
    Membro Avatar de Hyu Park
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.386
    Verdinhas
    2730

    ainda nao consegui funfa o baguio...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por Hyu Park
    ainda nao consegui funfa o baguio...
    Hyu, você exagerou DEMAIS no over.

    Se estiver na garantia, troque, caso contrário, mande regravar o BIOS.

  11. #10
    Membro Avatar de Yang
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    3.882
    Verdinhas
    545

    Acho dificil ele ter corrompido a bios só porque forçou a memória..
    Hyu, lê bem lá no manual.. Quando meu over não funciona a placa nem vai pra bios tbm... aí eu mudo os jumpers pra 100 mhz e volta a funcionar.. Só cuidado pra não ligar o computador com o jumper no clear cmos senão pode queimar a bios mesmo..

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Aconteceu a mesma coisa comigo, mandei pra trocar. A placa começo a travar direto, aparecia uns pontos de exclamação no controlador de memória do nforce2 no gerenciador de dispositivos do windows...

    Cara manda pra trocar e aproveita e vende esse modelu k7n2 delta-l é uma bomba, pelo menos a minha nunca mostrou a temperatura certo e no final acabou dando esse problema

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Originalmente enviada por Cracker Jack
    naum vai conseguir de jeito nenhum com essa memoria.. pra botar 166 no minimo uma memo 333... aff tem o conjunto bom oq fode sao as memos.. fala serio
    Eu tenho uma samsumg PC2100 [email protected] numa boa.

    Quanto ao problema, eu acho que corrompeu mesmo, Nforce2+msi+over errado = bios corrompida, muitos podem dizer que tem a mobo e nunca teve problemas desse tipo, mas ja apareceram muitos topicos com esse assunto.
    Se eu fosse voce tentava trocar a placa.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    EU tenho uma e vendi 6 e nenhuma deu problema.

    CABRAL: Sobre a temperatura, só atualizar a BIOS q resolve (atualização já tem a uns 6 meses).

    Basta bootar com o jumper 10 a 100mhz q boota.

    Se não bootar tire o jumper 11 e tente.

    A placa é boa pacas e to usando o micro da descrição normalmente.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.541
    Verdinhas
    4

    eh uma boa placa, meu amigo tem uma, ela soh eh um poko fresca com algumas memos e pah...
    no seu caso faça oke o nego ali falo ( por o jumper em 100) ligar a mobo arrumar 133 no setup e volta o jumper em 133 dp
    ou tenta o insert, c vc vc tentava vender essa mobo e pega uam asus a7n8x-x deluxe 2.0 q vale mais a pena :P

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Estranho, tenho 2x KINGSTON [email protected] e funfa na boa.


    No Remorse,
    Normal fazer o update da BIOS da K7N2 cara?
    Na minha ex A7A266 eu fazia update sempre que saia, sem medo.
    Mas agora, não sei pq, to com um puta cagaço de fazer na K7N2.
    Deve ser pq a BIOS tá toda configurada, com o O/C e tal... Arght.

    Sei lá viu...

  17. #16
    Membro Avatar de Yang
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    3.882
    Verdinhas
    545

    Eu já fiz 3 vezes update de bios online... Dá medo, mas é super pratico, pelo menos vc não fica com medo de dar pau no disquete..
    Eu tive problemas pra ligar essa mobo tbm, e descobri depois que era a memória q não tava aguentando.. acho q as samsung 266 vão tranquilo a 333 em spd, se não forem é só aumentar a vdimm pra 2.7, aí acho q vai sim..
    As memórias spectek costumam dar problema tbm, e o suporte técnico deles disseram que a memória tem problema mesmo e que o ideal é rodar elas com vdimm 2.9! No caso a k7n2 delta não suporta essa voltagem. Apesar de algumas pessoas conseguirem rodar a spectek na boa.
    Hyu, tente dar um clear cmos primeiro...
    Se não ligar vc tenta por o jumper j10 pra ver se liga em 100 mhz..
    Quando ligar em 100 mhz vc entra na bios e ajusta as paradas, a memoria, latencias.. e depois tenta rodar com o jumper em j11(133mhz).
    Se não der troca a placa..

  18. #17
    Membro Avatar de MR.ROBOT
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.300
    Verdinhas
    396

    Originalmente enviada por psycho
    Estranho, tenho 2x KINGSTON [email protected] e funfa na boa.


    No Remorse,
    Normal fazer o update da BIOS da K7N2 cara?
    Na minha ex A7A266 eu fazia update sempre que saia, sem medo.
    Mas agora, não sei pq, to com um puta cagaço de fazer na K7N2.
    Deve ser pq a BIOS tá toda configurada, com o O/C e tal... Arght.

    Sei lá viu...
    Eu tinha uma K7N2, fiz o update da BIOS e simplesmente ela entrou em coma profundo

    Concordo com o Cabral que disse que ela é uma bomba!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Ao fazer update, a bios zera e vc terá q re-configurar tudo de novo.

    Mas vale a pena, dá bem mais estabilidade no OC e compatibilidades com a memo.

    É tranquilo fazer update, e ele cria um diskete de recuperação caso aja problemas.
    Sem mais.

  20. #19
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Eu fiz o download da v5.6 da BIOS da K7N2...
    Como eu devo proceder no update??

  21. #20
    Membro Avatar de Hyu Park
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.386
    Verdinhas
    2730

    vixe galera... acho que vou regravar a bios... vai custar 25 + frete...
    foda eh que ja tentei de tudo..
    clear bat, fsb 100 e etc...
    nada....
    po, nunca vi nada do tipo nesses 5 anos de hardware.. se era pra queimar alguma coisa era a memoria pelo fsb 166 que eu coloquei... (memo 256 ddr266) e soh..
    a mobo era pra funfar depois do clear cmos... certo?
    putz... mobo MSI nunca mais...
    vou voltar pra ECS k7VTA 5 que nunca me deu probs...

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por Hyu Park
    a mobo era pra funfar depois do clear cmos... certo?
    putz... mobo MSI nunca mais...
    vou voltar pra ECS k7VTA 5 que nunca me deu probs...
    Sim, funcionaria se não tivesse corrompido o BIOS.

    Mas isso também acontece com ASUS, ABIT e o escambau. É só procurar. O problema é que você exagerou.

    Eu sei como você se sente, pois tive o mesmo problema 3 dias depois de comprar minha ILSR. Mesmo assim, é uma excelente placa e gosto muito dela.

  23. #22
    Membro Avatar de Hyu Park
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.386
    Verdinhas
    2730

    entao... regravando a bios o problema seria resolvido??

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por Hyu Park
    entao... regravando a bios o problema seria resolvido??
    Sim, desde que feito corretamente, pode ter certeza.

    Quase briguei com o vendedor da minha mobo. Fiz ele trocar a flash EEPROM de minha mobo pela de uma nova e funcionou.

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.086
    Verdinhas
    0

    Originalmente enviada por Hyu Park
    entao... regravando a bios o problema seria resolvido??
    mais facil mandar pra rma e pegar uma nova e vender.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões