+ Responder Tópico
  1. #1
    Membro Avatar de agontijo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Problemas com USB Frontal do XaserIII + Abit IS7-G

    Fala galera,

    Estou montando isso pra um amigo meu e estamos com problemas em fazer o USB frontal funcionar.

    É que os nomes dos fios não batem no manual da ABIT e do Xaser, cada um tem uma terminologia.

    Aí agente já tentou algumas combinações mas sem sucesso.

    Olha como são:

    Abit IS7 Manual:



    Xaser III Manual:



    Como está o conector depois de algumas tentativas:



    Alguém sabe me dizer como colocar, qual a ordem para esse gabinete?!

    Um problemão que estamos tendo é o fato de que são apenas 6 fios para 10 buraquinhos. Os 2 da ponta direita sobram mesmo, então só sobram 8. Porém como vocês podem ver na figura, tem o cabo preto que é junto com o amarelo. :S Aí estou perdidinho...

    Qualquer ajuda é bem-vinda! Valeu!

    Um abraço,

    AleX

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Não consegui enxergar o manual do xaser direitinho. Mas acho q a ordem deve ser essa:

    laranja | amarelo| cinza | preto
    vermelho | branco | verde | azul | marrom

  4. #3
    Membro Avatar de agontijo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Originalmente enviada por flip flop
    Não consegui enxergar o manual do xaser direitinho. Mas acho q a ordem deve ser essa:

    laranja | amarelo| cinza | preto
    vermelho | branco | verde | azul | marrom
    O único problema é que não existe os fios indenpendentes branco, preto e cinza. O preto está junto com o amarelo... Dá uma olhadinha na foto.

    Obrigado pela ajuda.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por agontijo
    O único problema é que não existe os fios indenpendentes branco, preto e cinza. O preto está junto com o amarelo... Dá uma olhadinha na foto.

    Obrigado pela ajuda.
    então o manual do xaser fumou maconha estragada...pq juntar terra com sinal? eu não entendi tmb...o jeito é olhar o espelho USB e tentar codificar...me parece q o preto e o amarelo são terras.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões