+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    72
    Verdinhas
    2

    Alguem ta tendo problema Rdeon 9100 catalist 3.10?

    Na hora que eu saiu de algum jogo as cores ficam esquisitas ai eu tenho que ir nas cofiguraçoes de video ai eu clico no menu cores e volta ao normal será que a placa ta indo pro pau, ou sera que é erro do catalist...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Seu Madruga
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.093
    Verdinhas
    5

    Re: Alguem ta tendo problema Rdeon 9100 catalist 3.10?

    Originalmente enviada por Croco
    Na hora que eu saiu de algum jogo as cores ficam esquisitas ai eu tenho que ir nas cofiguraçoes de video ai eu clico no menu cores e volta ao normal será que a placa ta indo pro pau, ou sera que é erro do catalist...
    tinha uma 8500 com bios de 9100 e nao dava isso naum....

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    208
    Verdinhas
    0

    a minha ta normal,
    mas eu tow usando o omega..

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    387
    Verdinhas
    16

    tenho aquelas genericas que vendiam no paraguai, tá normal aqui.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.158
    Verdinhas
    64

    nao com a 9100
    mais eu to com minha 8500 da sing e tava com uns pau no nfsu e os carros no max payne 2 tavam preto
    voltei pro omega 3.9 e tudo sussa

  7. #6
    Membro Avatar de svee
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    A minha tá normal:
    Obs.: Cat3.10+Win2000PRO

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões