+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    3.474
    Verdinhas
    0

    Problemas Instalação de HD novo Seagate 120gb - Ajuda

    Um amigo meu ta com problemas intaum to postando por ele

    ele ta tentando instala o hd novo q ele compro soh q naum ta reconhecendo nem a pau
    ligo no ide primario e nada
    em cima do hd ta escrito pra entra na bios e coloca em modo LBA mais nem ta rolando num tem jeito de reconhece esse hd

    alguem q ja instalo esse hd ai e conseguiu tem alguma manha pra reconhece ele e tals?????

    vlwz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    156
    Verdinhas
    0

    Re: Problemas Instalação de HD novo Seagate 120gb - Ajuda

    Originalmente enviada por Lawless
    Um amigo meu ta com problemas intaum to postando por ele

    ele ta tentando instala o hd novo q ele compro soh q naum ta reconhecendo nem a pau
    ligo no ide primario e nada
    em cima do hd ta escrito pra entra na bios e coloca em modo LBA mais nem ta rolando num tem jeito de reconhece esse hd

    alguem q ja instalo esse hd ai e conseguiu tem alguma manha pra reconhece ele e tals?????

    vlwz
    Verifique como estão os jumpers vê se não está em cable select ou slave. E troque o cabo arrume um novo de 80 vias de preferência.

    Viu fiu tem uns Seagate que são sata, aí é moleza na hora em que for instalar o xp, aperte f6 qdo ele pede scsi e põe o disquete que vem na mobo.

    Agora caso vc esteja utilizada IDE, use o software de instalação da Seagate conhecido como diskmanager.

    Agora, se nem dessa maneira ele for reconhecido, talvez vc tenha que atualizar o Bios da mobo, e se nem dessa maneira ele aparecer o Hd pode estar fudido.

    Eu já instalei seagate de 120 Gb e tudo que falei acima funcionou e bicho rodou de prima.

    Teste aí e depois dê um retorno.

  4. #3
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.597
    Verdinhas
    73

    Re: Re: Problemas Instalação de HD novo Seagate 120gb - Ajuda

    Originalmente enviada por Daryl Hall
    Verifique como estão os jumpers vê se não está em cable select ou slave. E troque o cabo arrume um novo de 80 vias de preferência.

    Viu fiu tem uns Seagate que são sata, aí é moleza na hora em que for instalar o xp, aperte f6 qdo ele pede scsi e põe o disquete que vem na mobo.

    Agora caso vc esteja utilizada IDE, use o software de instalação da Seagate conhecido como diskmanager.

    Agora, se nem dessa maneira ele for reconhecido, talvez vc tenha que atualizar o Bios da mobo, e se nem dessa maneira ele aparecer o Hd pode estar fudido.

    Eu já instalei seagate de 120 Gb e tudo que falei acima funcionou e bicho rodou de prima.

    Teste aí e depois dê um retorno.

  5. #4
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    355
    Verdinhas
    0

    Ae povo, vlw mesmo os toques ae, reconheci tudo blz, o problema era a fita, eu tava usando o do hd antigo q naum era de 80 pinos e num tava indo, foi soh troca q foi tudo de boas!

    Soh uma duvida, esse HD tah esquentando PRA PORRA! Deve tah uns 65 graus assim, fiquei assustado quando puis a mao nele, eh assim mesmo?

    Brigado mais uma vez!

  6. #5
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    355
    Verdinhas
    0

    Maus a merda lah em cima, chutei meio alto...
    Catei o HDD Temperature, e tah marcando 46 graus, tah alto mesmo assim num eh? O Normal eh em torno de 40 por ai num eh?

    Posso ficar tranquilo ou tenho q tomar uma providencia?

  7. #6
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.597
    Verdinhas
    73

    Originalmente enviada por Patosai
    Maus a merda lah em cima, chutei meio alto...
    Catei o HDD Temperature, e tah marcando 46 graus, tah alto mesmo assim num eh? O Normal eh em torno de 40 por ai num eh?

    Posso ficar tranquilo ou tenho q tomar uma providencia?
    Pode ficar tranquilo, agora todo HD de 7200 rpm pra cima, é aconselhavel comprar um cooler de hd, akeles de 25 reais + ou -...

    adianta e bem

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões