+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    RSA
    RSA está offline
    Membro Avatar de RSA
    Info
    Registro
    Dec 1999
    Mensagens
    723
    Verdinhas
    1

    Catalyst 4.1

    ATi has released v4.1 of it's Catalyst drivers.

    "New Features
    ATI OVERDRIVE(tm) Enhancement:
    ATI OVERDRIVE(tm) maximizes the performance of the graphic accelerator by increasing the speed of the graphics processor. This is done by constantly monitoring the temperature of the graphics processor, so that the maximum clock speed can always be maintained.

    The latest rendition of ATI OVERDRIVE(tm) now provides the user with more information on the temperature and frequency of their graphics processor. This feature is supported under the Windows XP, Windows 2000, and Windows 98/98SE and Millennium operating systems, and is supported on the following ATI RADEON(tm) products:
    -ATI RADEON(tm) 9800 XT
    -ATI RADEON(tm) 9600 XT

    OpenGL Shading Language Enhancement
    This release improves support for the OpenGL Shading Language (GLSL), a flexible, forward-looking, and hardware-independent high-level graphics programming language. The OpenGL Shading Language, defined as an open standard by the OpenGL Architecture Review Board, allows application developers to take advantage of the powerful programmable vertex and pixel processing units present in the 3D graphics system. This release includes changes to increase compliance with the final ratified GLSL specifications, adds support for projective texture sampling, and improves support for interactions between GLSL-based rendering and traditional fixed-function vertex and pixel processing. Developers who are interested in using the OpenGL Shading Language should visit our website http://www.ati.com/developer for more details and documentation."


    http://www.ati.com/support/driver.html

    Quem testou o que achou ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    10.160
    Verdinhas
    65

    to usando o omega 3.9

  4. #3
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Po, esse overdriver é só para as Xt, q droga, na minha 9700 num rola

  5. #4
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.057
    Blogs
    5
    Verdinhas
    974

    naum notei diferenças...

    continuo com o problema da tela ficar toda escura qdo uso motion blur

    alguem sabe o pq disso? tow com o patch 1.3.0 do jogo...

    edit: o jogo é nfsu

  6. #5
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por edsonmassao
    naum notei diferenças...

    continuo com o problema da tela ficar toda escura qdo uso motion blur

    alguem sabe o pq disso? tow com o patch 1.3.0 do jogo...

    edit: o jogo é nfsu
    isso e problema do patch com o filtro AA
    e problema do jogo nao e do driver não !
    todo mundo da ATi e ate alguns da Nvidea q atualizaram pra 1.3 ta tendo isso, eu resolvi com um excencial

    desliga o AA

  7. #6
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    nenhuma diferenca aqui

    ( e pra varia, tinha formatado 1 ontem )

  8. #7
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por JuNiøR
    nenhuma diferenca aqui

    ( e pra varia, tinha formatado 1 ontem )
    Denovo... hahahahaha!

    Ainda não baixei.. vo baixar agora e depois posto novidades.
    Quero ver se resolve as travadinhas no NFS Underground

  9. #8
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.057
    Blogs
    5
    Verdinhas
    974

    Originalmente enviada por U-235
    isso e problema do patch com o filtro AA
    e problema do jogo nao e do driver não !
    todo mundo da ATi e ate alguns da Nvidea q atualizaram pra 1.3 ta tendo isso, eu resolvi com um excencial

    desliga o AA

    po, aqui o AA fica em preferência do aplicativo e aniso deixo em 16x...

    antes do patch 1.3 naum dava isso =/

  10. #9
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    238
    Verdinhas
    0

    esse driver eh pra XTs (9600 e 9800) se a sua placa n eh nenhuma dessas 2 n vai dar diferença mesmo né

  11. #10
    Membro
    Info
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    A7N8X-X
    R8500

    Testei de tudo!! Catalixo 3.9 e 3.10
    Omega 2.5.04
    AA ligado e desligado
    Aniso ligado e desligado
    Patch 1.3 e 1.4
    nForce 1.0 // 2.75 // 3.10

    Testei todas as combinações possíveis dos drivers acima e com todos eles o BM escurece.

    A única coisa que resolveu foi voltar com o need pra versão original do CD, 1.0.
    A boa é que para mudar entre 1.0 e 1.4 basta sobrescrever o "speed.exe", então se vou jogar na net mudo pra 1.4. Vou jogar sozinho volto pra 1.0...

  12. #11
    Membro
    Info
    dcli 101
    Registro
    Apr 2001
    Mensagens
    794
    Verdinhas
    190

    Originalmente enviada por NoOne
    Denovo... hahahahaha!

    Ainda não baixei.. vo baixar agora e depois posto novidades.
    Quero ver se resolve as travadinhas no NFS Underground
    Aqui não resolvou.. Continuou na mesma.

  13. #12
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por WarLocK
    Aqui não resolvou.. Continuou na mesma.
    Bom, segue as travadinhas..

    Mas achei o meu PC mais parelho agora.. parece que ficou mais redondo...

  14. #13
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    914

    alguem sabe se instala no 2003 Server ? Ontem mesmo formatei e coloquei, nao deu, descompactei e fiz a instalacao no manual e nao deu. Acabei voltando para o 2000pro formatando tudo bonitim hj, para depois q instalo o 3.9 da omega vejo q lancaram o 4.1 :/

  15. #14
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    415
    Verdinhas
    12

    Ninguém de 9600xt ou 9800xt, para fazer o teste?

  16. #15
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.636
    Verdinhas
    0

    pra mim pareceu que a qualidade da imagem melhorou.
    e o 3dmark ficou igual.

  17. #16
    Membro
    Info
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    eu uso o 3.10 sem problemas no 2003 enterprise server, quando chegar hoje em casa tento este 4.1.

    Para instalar o 3.10 bastou usar o modo de compatibilidade com o xp na instalação, está funcionando perfeito(3.10). Acredito que dê para fazer o mesmo com o 4.1

    Outra coisa, me desculpe o pessoal que formata todo mês (muitos dos que vejo por aqui), mas vcs não sabem manter o sistema operacional rodando perfeito? Formatar por causa de driver de vídeo é o fim da picada... tô a mais de 6 meses rodando o 2003 aqui sem formatar e sem perda de performance, claro 1 ou 2 vezes por semana eu tiro um tempo para corrigir qualquer problema e fazer meus procedimentos de manutenção.

  18. #17
    Membro Avatar de jtedaldi
    Info
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Para o topeiras nao é so pras XT, so elas que tem essa funçao inutil ai que permite fazer overclack mostrando a temperatura (muito pragraminha faz isso). Ja to baixando o meu aqui, eu estou com problema no COD (texturas cinzas) desde o catalyst 3.10, cheguei a usar o omega e tmb nao funcionou agora to na esperança desse funfar, por isso vo rodar ate o driver cleaner aqui antes!
    PElo que li no forum do driverheaven o pessoal gostou, claro que nao todos, mas muito falaram que ta rodando bem

  19. #18
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Qual a vantagem do Windows 2003 perante o XP !?

  20. #19
    Membro
    Info
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    SÓ PRA VCS VEREM O QUE ACONTECE QUANDO SE INSTALA OS DRIVERS DA MOBO DEPOIS DO DRIVER DA VGA:

    Montei o pc sexta passada.... tava usando tudo numa boa, catalixo 3.9 e nForce que vem no cd (acho q 1.0).

    Ae fui e fiz atualização pro nForce 3.10, olha o que aconteceu com meu desempenho:
    http://service.futuremark.com/compare?2k1=7464294

    Acho que o nForce sobreescreveu algum arquivo do AGP que é melhor usar o específico da ATI.

    Apenas reinstalei o catalixo 3.9 e tudo voltou ao normal.....

    Agora estou experimentando o Omega e ganhei uns 100 pontos em relação ao catalixo 3.10 mas dentro dos jogos nem notei diferença.

    http://service.futuremark.com/compare?2k1=7470030

  21. #20
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Que diferênça em PEPS ?!
    Abraços
    NoOne

  22. #21
    Membro
    Info
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Foi absurdo!!!
    Num sei se rolou isso só comigo, mas se isso é geral a nVidia/ATI deveriam alertar para o problema!!!!!

  23. #22
    Membro
    Info
    Registro
    May 2001
    Mensagens
    2.149
    Verdinhas
    3

    Quem pretende jogar Wolfenstein: Enemy Territory não deve instalar essa versão de catalyst

    Significant performance loss is noticed in Wolfenstein: Enemy Territory. This issue is already resolved and a fix will be available in the next CATALYST™ driver release

    Aqui continuo com o catalyst 3.7, que além de não ter nenhum bug em jogo é o drive que tem melhor desempenho (na minha máquina)

  24. #23
    Membro
    Info
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Originalmente enviada por Ydur
    Quem pretende jogar Wolfenstein: Enemy Territory não deve instalar essa versão de catalyst

    Significant performance loss is noticed in Wolfenstein: Enemy Territory. This issue is already resolved and a fix will be available in the next CATALYST™ driver release

    Aqui continuo com o catalyst 3.7, que além de não ter nenhum bug em jogo é o drive que tem melhor desempenho (na minha máquina)
    Já testou o 3.7 com o bur motion???
    Funcionou blz???
    Se tiver funcionado vou tentar....

  25. #24
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por PepsBull
    Já testou o 3.7 com o bur motion???
    Funcionou blz???
    Se tiver funcionado vou tentar....
    não funciona, eu tava usando ele e nõ funfa

  26. #25
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    2.177
    Verdinhas
    2

    Pra instalar essa nova versao eh recomendavel desinstalar a anterior? Qual software para isso?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões