+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    96
    Verdinhas
    0

    Problema com Geforce 4 ti 4200

    Ae eu tenho comigo uma geforce 4 ti 4200 AGP 8X 128mb...
    ela ta apresentando o seguinte problema,

    ela liga e td mais, mais logo na entrada apresenta varios riscos na tela, e soh entra no windows pelo modo de seguranca.. mas a tela cheio de riscos, overclock nao eh pq nao era feito over nela, e quando foi feito foi por modo de software..
    Será q alguma coisa danificou a bios dela para ficar assim ?

    se eh isso alguem ai sabe aonde eu pego um programa para fazer flash na bios dela ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Antes de mais nada...
    Qual o driver que vc esta usandu nela!!??

  4. #3
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Re: Problema com Geforce 4 ti 4200

    Originalmente enviada por Primata
    Ae eu tenho comigo uma geforce 4 ti 4200 AGP 8X 128mb...
    ela ta apresentando o seguinte problema,

    ela liga e td mais, mais logo na entrada apresenta varios riscos na tela, e soh entra no windows pelo modo de seguranca.. mas a tela cheio de riscos, overclock nao eh pq nao era feito over nela, e quando foi feito foi por modo de software..
    Será q alguma coisa danificou a bios dela para ficar assim ?

    se eh isso alguem ai sabe aonde eu pego um programa para fazer flash na bios dela ?
    Por acaso a marca dela é Albatron ?

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    A minha TNT2 antiga tinha um problema semelhante ela fica cheido de pontos na tela e não era feito over nem nada...sorte que tava na garantia

  6. #5
    Membro Avatar de §APØ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    ja checou o cooler/dissipador dela?

    pq geralmente qdo a placa esquenta ela da esses riscos e trava e tal... da uma olhada, pode ta solto ou com pouca pasta termica...

    ou se tive na garantia troca

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    96
    Verdinhas
    0

    Tipo nao eh o driver... pq esse problema ocorre assim que eh ligado o computador logo no inicio de leitura de memoria / entrada na bios etc...
    a marca dela eh XFX.
    e ela estava sendo usada sem over...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.193
    Verdinhas
    82

    mas ela chegou a funcionar bem ou sempre aconteceu isso???

  9. #8
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Já testou outra placa de vídeo?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    96
    Verdinhas
    0

    Funcionava perfeitamente ela..
    e eu ja testei outra placa de video sim..
    peguei as paradas para fazer o update de bios..
    vamos ver no q da

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões