+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Problemas com reconhecimento de HD Sata. Ajudem plz.

    O negócio é o seguinte... O pc da assinatura chegou e eu estou montando. Tudo funciona normal, só q ele nao reconhece o HD. Nao sei como fazer a bios reconhecer. Quando eu ligo, ao dar boot aparece o HD e o tamanho, mas na hora de instalar o XP ele nao acha um drive.
    É um Western Digital Caviar 120GB SATA, ligado no Sata Raid 1 da A7N8X-E DELUXE.
    Alguem sabe como fazer ele ser reconhecido sozinho ou esses HD's só funcionam em RAID?
    Se eu começar a usar esse hd, instalar o XP e tal, depois resolver comprar outro HD igual pra fazer RAID tem jeito e fica perfeito? Pq no manual da MOBO esta falando q pra fazer RAID 0 tem q usar 2 drives identicos e NOVOS.

    Valeu pela ajuda galera.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Atualiazacaum de BIOS !?!?

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    238
    Verdinhas
    0

    velho acho q tem q ativar sata na bios, e antes de instalar o windows xp, da boot pelo cd e instala os drivers da sata, to chutando n tenho certeza se eh isso

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    238
    Verdinhas
    0

    a propósito essa placa mãe fede!!
    Asus fede!

  6. #5
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    É isso mesmo, se eu não me engano essa A7N usa o Sil 3112A, não ?

    Então, se for assim basta dar o boot com o cd de instalação do XP e no começo tu aperta F5(ou F6, não lembro agora) e coloca o disquete da controladora q deve ter vindo com a mobo.


    Pronto


    Valew ae



    PS: Em ultimo caso, experimenta ler o manual da placa...

  7. #6
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    F6 + disquete

  8. #7
    2o. lugar fotografia hM
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.946
    Verdinhas
    0

    Originalmente enviada por NEO
    É isso mesmo, se eu não me engano essa A7N usa o Sil 3112A, não ?

    Então, se for assim basta dar o boot com o cd de instalação do XP e no começo tu aperta F5(ou F6, não lembro agora) e coloca o disquete da controladora q deve ter vindo com a mobo.


    Pronto


    Valew ae



    PS: Em ultimo caso, experimenta ler o manual da placa...
    F6 .. F5 ele vai entrar numa configuração "secreta" do windows, que deixa vc escolher a configuração do seu hardware como uniprocessor, dual, etc, etc !!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    770
    Verdinhas
    0

    Tipo na BIOS vc pode colocar SCSI no 1st BOOT DEVICE, mas não é preciso.

    Aqui em casa uso o da PROMISE, fiz assim, quando boot eu aperto ALT+F dai ele vai entrar na configuração do SATA.

    Lembre-se de quando instalar o WINDOWS vc tem que colocar o diskete que vem os drivers do SATA, ele vai perguntar se vc tem SCSI vc diz que sim, dai ele pede o disco SATA que vem junto com o motherboard (tem que vim) senão pega outro computador e downloda do site da SILICON ou PROMISE dai se ja pega atualizado.

    flw

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    92
    Verdinhas
    0

    No meu tem S-ATA e P-ATA na bios, e tinha o mesmo problema, quando habilitei o S-ATA funcionou tudo certinho

  11. #10
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Originalmente enviada por surfing10
    F6 .. F5 ele vai entrar numa configuração "secreta" do windows, que deixa vc escolher a configuração do seu hardware como uniprocessor, dual, etc, etc !!

    Ah soh.... eh q eu sempre entro nas duas e nunca lembro qual é qual na hora de explicar qdo alguem pergunta...



    Originalmente enviada por fslopes
    No meu tem S-ATA e P-ATA na bios, e tinha o mesmo problema, quando habilitei o S-ATA funcionou tudo certinho

    Na tua mobo o Sata é no south-bridge fio.... em controladora externa tem q instalar os drivers(caso o windows não tenha).



    Valew ae

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Eu li o manual, mas nao falava absolutamente nada de instalação de HD sata.
    No manual só tem uma explicação sobre o jumper da mobo pra ligar ou desligar o SATA e outra explicação pra ligar 2 hds em raid.
    O jumper esta no lugar certo.
    Ontem a noite eu imaginei que pudesse ser um problema de jumper no HD, mas na página da WD nao tem nada falando sobre jumpers de SATA, só dos outros formatos de 6 e 10 pinos. O meu tem 8.
    Qto ao disquete do controlador SATA, ele nao vem com a MOBO, só veio o CD de instalação do drive e dos progs da ASUS.
    Onde eu posso baixar o controlador SATA pra ASUS?? Segundo o manual, o controlador SATA onboard é o Promise PDC20378 RAID CONTROLLER. Isso controla só o RAID SATA ou apenas 1 HD Sata tb?
    Na bios eu nao achei nenhuma opção pra ligar SATA ou pra mudar de IDE pra SATA.
    Eu tentei fazer o download do controlador no site da promise, mas nao sei qual arquivo pegar pq eles só disponibilizam drivers pros produtos vendidos pro eles.

    Valeu mesmo pela ajuda de todos.

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    238
    Verdinhas
    0

    asus eh um nojo mesmo!!!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Originalmente enviada por lqmotorbreath
    asus eh um nojo mesmo!!!
    O seu primeiro post eu deixei passar e nao falei nada.
    Vc é novo aqui, entao nao deve saber que o pessoal desse forum é educado. Se vc nao pode ajudar, nao poste. Postar frases do tipo "Asus é isso ou aquilo" nao ajuda nada.
    Vc nao gosta? Compra outra marca. Eu gosto e comprei. É a minha 3° placa mae asus e nunca tive problema, tirando esse pra instalar o HD, por isso até placa de video da marca eu comprei.
    Se você ainda fundamentasse sua opiniao, mas nem isso se da ao trabalho de fazer. Eu nao levo em conta opiniões sem fundamentos.

  15. #14
    2o. lugar fotografia hM
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.946
    Verdinhas
    0

    Originalmente enviada por CARLOS-BR
    Eu li o manual, mas nao falava absolutamente nada de instalação de HD sata.
    No manual só tem uma explicação sobre o jumper da mobo pra ligar ou desligar o SATA e outra explicação pra ligar 2 hds em raid.
    O jumper esta no lugar certo.
    Ontem a noite eu imaginei que pudesse ser um problema de jumper no HD, mas na página da WD nao tem nada falando sobre jumpers de SATA, só dos outros formatos de 6 e 10 pinos. O meu tem 8.
    Qto ao disquete do controlador SATA, ele nao vem com a MOBO, só veio o CD de instalação do drive e dos progs da ASUS.
    Onde eu posso baixar o controlador SATA pra ASUS?? Segundo o manual, o controlador SATA onboard é o Promise PDC20378 RAID CONTROLLER. Isso controla só o RAID SATA ou apenas 1 HD Sata tb?
    Na bios eu nao achei nenhuma opção pra ligar SATA ou pra mudar de IDE pra SATA.
    Eu tentei fazer o download do controlador no site da promise, mas nao sei qual arquivo pegar pq eles só disponibilizam drivers pros produtos vendidos pro eles.

    Valeu mesmo pela ajuda de todos.
    Baixa no site da Asus .. dai grava num disquete os drivers !!

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    238
    Verdinhas
    0

    Originalmente enviada por CARLOS-BR
    O seu primeiro post eu deixei passar e nao falei nada.
    Vc é novo aqui, entao nao deve saber que o pessoal desse forum é educado. Se vc nao pode ajudar, nao poste. Postar frases do tipo "Asus é isso ou aquilo" nao ajuda nada.
    Vc nao gosta? Compra outra marca. Eu gosto e comprei. É a minha 3° placa mae asus e nunca tive problema, tirando esse pra instalar o HD, por isso até placa de video da marca eu comprei.
    Se você ainda fundamentasse sua opiniao, mas nem isso se da ao trabalho de fazer. Eu nao levo em conta opiniões sem fundamentos.
    bom pra começa eu so mais antigo q vc so q perdi meu nick antigo
    e outra asus eh uma droga mesmo, se vc gosta eh pq tu se acomoda ah ter uma placa q apenas rode sem travar as coisas ou tu vive no no passado quando asus era boa agora se vc ker tirar mais de uma mobo, ter oc melhores sai de asus a propósito eu fui o primeiro a ajudar e postar coisas, mal agradecido, a propósito acha alguma coisa sobre sata ai no seu super manual da asus, agora vai nos forum americanos e pergunta pra eles o q a asus respondem pra eles, quando eles tem dúvidas ou reclamações

    se n sabe n fale
    pense antes de postar

    100+

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Eu sei o q eu falo.
    Se vc tem outro nick antigo, nao tem como saber disso.

    O que vc prefere, uma Ferrari ou uma S600? DEPENDE DO USO. A mesma coisa é uma mobo. Pq eu nao comprei abit? Pq com a Asus da pra levar o proc a 3200+ e ela tem alguns recursos extras que a Abit nao tem que sao uteis pra mim. Abit faz mais over? Faz, mas eu quero equilibro, por isso a Asus é melhor pra mim.

    Baixei o driver no site da Asus, só falta comprar um drive de disquete pro gabinete novo.

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Putz, cada hora é uma coisa.
    Agora o problema é o seguinte:
    Peguei o drive no site da Asus, copiei o q estava dentro do disk 1 e disk 2 no zip pra 2 disquetes.
    Só q na hora q o XP Pede o drive de suporte e eu coloco o disco 1, ele nao reconhece nada e parece q nem le o disco.
    Eu peguei o drive 1.44 de um pc mais antigo q eu tinha e o cabo q estava conectado nele é diferente do q vem na mobo nova. O drive antigo tinha um cabo todo furado e o drive com o segundo pino da esquerda pra direita (olhando por tras) a menos. O cabo da mobo nova tem o 3° pino da esquerda pra direita a menos, entao ele nao entra no drive antigo. Tentei usar com o cabo antigo na mobo nova, mas nao parece q funfou. Alguem tem uma solução q nao seja comprar um drive novo?

    Valeu pela ajuda.

  19. #18
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    pega um disco de boot de win 98 ou coisa parecida ai e vai testando nas posições possiveis o cabo que liga no drive de diskete qdo conseguires dar o boot pelo diskete ai e pq deu, ai passa ao esquema do sata.
    uma coisa de cada vez.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Originalmente enviada por rya
    pega um disco de boot de win 98 ou coisa parecida ai e vai testando nas posições possiveis o cabo que liga no drive de diskete qdo conseguires dar o boot pelo diskete ai e pq deu, ai passa ao esquema do sata.
    uma coisa de cada vez.
    Ótima ideia.
    Valeu cara.
    Mas o engraçado é q o cabo q veio na mobo é diferente. Nunca vi drive 1.44 com o 3° pino de baixo, esquerda pra direita, olhando por tras, faltando. Normalmente é o 2° q nao tem.
    Alguem ja viu drive assim?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões