+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Linhas na Radeon 9500PRO

    gente, to com uma Radeon 9500PRO aqui, mas percebi uma coisa estranha, no monitor , fikam passando linham subindo, troquei os drivers ja e nao adianto, tentei ver se era mal contato com o cabo e nada, parece q e algum problema de sincronização vertical, mas ela ta rodando 1280X1024 em 60hz, q e o padrão
    mas ,continua,
    mo merda isso
    nos jogos nao aparece, e so no windows !
    tentei desligar a tv por pdoer ser interferencia, mas nao era
    tem horas q para e tem horas q volta, mo chato !

    sabem q q pode ser?

    monitor ou VGA?

    abração ae !

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Aqui tmb tem isso, todos ja falaram disso dai!!
    É assim mesmo, a nao ser que vc mande pra ati prra troca uma peçinha de força (se nao me engano), so que nem sei como fazer isso.

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    putz, q bosta
    trocar de monitor, atualziar o driver dele adianta alguma coisa ?

  5. #4
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Nao.
    É uma peça da placa mesmo.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    491
    Verdinhas
    0

    só vc vender a placa e comprar outra pra vc...

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por =Dark-Killer=
    só vc vender a placa e comprar outra pra vc...
    po, que merda ehehehehe
    catei essa porra ontem !

    se bem q essa merda nao encomoda em nada !
    mas sei la, perfeição e o meu sobrenome !

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    491
    Verdinhas
    0

    Originalmente enviada por U-235
    po, que merda ehehehehe
    catei essa porra ontem !
    só levar na loja pra els trocarem... não é simples?!???

  9. #8
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Nao é questao de levar na loja pra troca, isso nao ocorre raramente, mas com quase todos!!! Tem que mandar pra ati

  10. #9
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por =Dark-Killer=
    só levar na loja pra els trocarem... não é simples?!???
    mas afinal ,essa porra e problema de todas as BBA 9500PRO ou so algumas ?
    sera q um 765mb resolveria essas linhsa ?

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    491
    Verdinhas
    0

    Originalmente enviada por U-235
    mas afinal ,essa porra e problema de todas as BBA 9500PRO ou so algumas ?
    sera q um 765mb resolveria essas linhsa ?
    não sei

    tenho a 9600 PRO e aqui tá tudo blz!!
    acho q é problema de algumas 9500 pelo visto...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.456
    Verdinhas
    307

    ja tento com outros refresh rates, resolucoes??
    com o vsync ligado?

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por Cracker Jack
    ja tento com outros refresh rates, resolucoes??
    com o vsync ligado?
    ja sim cara
    tud ode refresh q vc possa imaginar eu ja alterei

    eu antes dessa tinha uma 9600PRO da Sapphire, ela realmente não tem esse bug, esse lance pelo visto e so com as 9500PRO BBA, mas a diferença dela pra 9600PRO e absurdamente grande !
    nã otem nem comparação !
    não me arrependo da troca apesar desse contratempo !
    8 pipelines fazem a diferença !

    foi quase 14k no 3dmark 2001SE

  14. #13
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Cara eu tenho umas sapphire e tem isso tmb, isso é problema das 9500, as 9600 ja é outra placa

  15. #14
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    então e bom saber que não é so eu q me fudi !
    porra ,q coisa toska isso cara !

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Posso estar pensando q é outra coisa, mas vc já tentou mudar o refresh rate do monitor pra uns 75Hz ou mais? Se o monitor suportar claro.

  17. #16
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    Originalmente enviada por overruled
    Posso estar pensando q é outra coisa, mas vc já tentou mudar o refresh rate do monitor pra uns 75Hz ou mais? Se o monitor suportar claro.
    ja sim cara
    nao adianta nao
    ja botei ate 80hz e nada

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    152
    Verdinhas
    0

    como são essas linhas? manda um screen ai... minha radeon 9500pro da FIC tá aparecendo é altas linhas na tela, acho q a memória bichou... e eu nunca usei overclock nela

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Aff minha Sapphire ta perfeita =OOO
    Já tentaram aumentar os Hz?
    Aqui estou [email protected] no problems

  20. #19
    Membro Avatar de Hardmobiano Médio
    Info Conteúdo e Citações Jogos Mensageiros
    Paz nos foruns
    Registro
    Jul 2002
    Mensagens
    1.412
    Verdinhas
    1208

    Eu tenho esse problema aqui tb, só em [email protected] como quase ñ uso essa resolução nem ligava, ai um dia eu experimentei ir nas opções "Exibição" da ATi e dei um clique no botão de aumentar a largura, pronto. Isso se for igual o meu problema né, aqui ñ apareciam em screen shot, era tipo umas ondinhas. Trocar o monitor acho q ñ vai ajudar

  21. #20
    Membro Avatar de -Rocco-
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Aqui também da esse problema mas sómente nos jogos com OpenGL e quando estou parado sem movimentar, no quake2 por exemplo, quando eu estou parado fica um linha bem suave passando de cima pra baixo, não me atrapalha em nada, ela para quando eu me movo. No windows é tudo normal. Aqui é uma FIC Radeon 9500PRO.

    flw

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Kras aki dava isso com a minha Gf4TI4200 ficava passando uns FLICKER no windows, nos jogos ficava normal, já com a R9500 não ocorre isso, pelo menos uso [email protected] e fica perfeito, com a Gf4Ti4200 usava [email protected]

  23. #22
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.894
    Verdinhas
    0

    ainda não achei solução pra isso
    se bem q eu ja ate acostumei !
    nem ligo mais
    no inicio queria ate devolver a placa hehehe
    mas vc acaba acostumando quando vc ve vc nem ta mais vendo as linhas !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões