+ Responder Tópico
  1. #1
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Pqp o OpenGL tah dando pau?

    O OpenGL aki fica com a tela todo rabiscada quando vo jogar CS já usei outros drives e tentei mas soh resolve quando dou ESC 2 vezes e ae volta pro menu entao mando voltar ao jogo e ae resolve



    Tem como eu resolver esse problema?

    Sempre teve isso aki mesmo quando a VGA naum tinha over

    *********Editado************

    A foto tah em 256 cores por isso tah cheio dos pontos

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    939
    Verdinhas
    0

    Aqui tbm da essa porra... Tenho q pausar sempre tbm... Do nada Apareceu isso ai!!!

  4. #3
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    PQP da esse problema?????

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    241
    Verdinhas
    0

    é assim mesmo com tds placas nvidia quando vc cria o jogo.
    da esc 2x mesmo q resolve.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Heheh aqui tb da isso, so que nao fica riscado fica esse quadrado todo preto dai tenque aperta esc tb pra tira isso

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    51
    Verdinhas
    0

    isso acontece cum todo mundo :P

  8. #7
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Ufa....pensava que a placa tava com problema....mas perai...que porra tah com problema...Porra de Nvidia

  9. #8
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Ufa....pensava que a placa tava com problema....mas perai isso tah com problema...Porra de Nvidia

  10. #9
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Mas aki perto de casa tem uma LAN e tem a GEForce FX 5200 e tah rodando em OpenGL sem problemas

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Originalmente enviada por Zecacu
    Mas aki perto de casa tem uma LAN e tem a GEForce FX 5200 e tah rodando em OpenGL sem problemas
    Esse problema que eu sei é qdo se cria server, se vc so jogar na lan nao da, mas eu ja criei um server numa lan e deu esse mesmo problema.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Aqui dá esse mesmo problema, já atualizei driver, troquei de windows, atualizei bios e nada resolve

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Originalmente enviada por iscai
    isso acontece cum todo mundo :P

    Comigo naum olha soh


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões