+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    Q diabos ???

    Olá para todos...

    Estou com um problema serissimo.....Meu Pc tem as seguintes configurações :

    -Atlhon XP 2200+
    -Geforce FX 5200 128mb
    -512 RAM DDR 333

    Acabei de instalar o jogo Battlefield 1942....e rodou MUITO..mas MUITO LENTO !!!!! Q diabos está acontecendo ???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.456
    Verdinhas
    307

    qual driver da placa de video vc ta usando?
    tenta colocar o 53.03 se melhora

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    qual a placa-mãe ? as memorias da sua placa de video são de 64 ou 128bits ? e que driver vc ta usando ?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    olha..minha pl mae eh a asus a7v8x..miunha placa de video eh de 128 megabytes

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    146
    Verdinhas
    0

    Se vc colocah todos os efeitos e filtros no máximo, te garanto que o BF vai rodah lento mesmo...

    Agora se estiver no mínimo ou mesmo no médio, pode ser algum problema...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    Po...mas num coloquei no maximo...quando instalei ele jah estava lah....no meu pc velho..ficava tudo no low....muito estranho...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    3.456
    Verdinhas
    307

    troca o driver kct ja falei la em cima

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    acabei de colocar tudo no low....fico lento..mas muito menos do que com tudo no max...muito eskizito..rodo call of duty sem nenhum problema com tudo no max !

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    jah tenho o driver

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    146
    Verdinhas
    0

    Sei lah, posso estar falando besteira...

    Mas as FX foram feitas pra funcionah em DX9... o Call of Duty eu sei q usa o DX9... agora naum lembro se o BF tbem... se naum me engano ela usa DX8...

    A FX5200 eh a menos boa das FX... e rodando DX8 ela eh pior que muitas Ti, mas eh melhor q algumas destas qdo em DX9... caraio q confuso... mas eh isso...

    Sei lah... hehe...

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    tomara q seja isto..heeh...jah desinstalei o game..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    146
    Verdinhas
    0

    Caraiu...
    tanto esforço pra depois vc desinstalah a [email protected]#$% do jogo???
    heheheheh

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    heheheh mas po kra....num consigo jogar nem sp nem mp !!! fica muitoooo lerdo.... a reispeito do DX8 acho q num eh isto...pq tenho aqui o COunter Strike q roda uma beleza...acabei de jogar Max Payne 2 aki..rodou super bem

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões