+ Responder Tópico
  1. #1
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    M810 X Gf4 Mx

    Ae.... minha GF 4 MX 440 sempre faz o PC travar...msm pondo o AGP pra 1x o que eu faço

    PS: sempre trava depois que o win inicia...exceto se tiver em modo de segurança ou sem aceleração de video

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.647
    Verdinhas
    187

    Up pra vc

    Off : ALELUIA IRMAUNS naum aguentava + os newbas do GDH

  4. #3
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.895
    Verdinhas
    1

    Olha cara, eu lembro bem de a 810 ter alguns problemas relativos à G4 MX 440....procure trocar de BIOS, e se não resolver, sinto muito amigo.

    PS: Bem-vindos de volta

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por Malogro
    Olha cara, eu lembro bem de a 810 ter alguns problemas relativos à G4 MX 440....procure trocar de BIOS, e se não resolver, sinto muito amigo.

    PS: Bem-vindos de volta
    Valew ae...mas tenho medo de atualizar a BIOS...eh arriscado(complicado)?

  6. #5
    Membro Avatar de Pereba
    Info
    Registro
    Mar 2002
    Mensagens
    1.690
    Verdinhas
    24

    Hm...
    Pelo q eu andei lendo a versao do agp da m810 eh aquele modelo velho...
    Eu tbm tinha lido uma lista das VGA q sao copatives c/ aquele agp... As melhores q eu me lembro eram as Tnt2 m64 e a Vodoo3

    nao sei...
    -_-

  7. #6
    Membro Avatar de -Rocco-
    Info
    2-4-4
    Registro
    May 2002
    Mensagens
    11.561
    Verdinhas
    604

    Dependendo da revisão da sua M810 a MX440 não vai funcionar mesmo, não sei lhe falar em qual rev fica 100% mas esta semana aconteceu a mesma coisa com o equipamento de um cliente lá na loja, eu instalei uma MX4000 numa M810L e apos entrar no windows trava, só consegui instalar uma R9200SE.

    Faloww

    Rocco

  8. #7
    Membro Avatar de lex ;p
    Info
    Registro
    May 2002
    Mensagens
    2.357
    Verdinhas
    180

    Eu ja tive uma m810 Amarela , e uma mxx440 tbm amarela ( Prolink 4x )
    O problema q eu tive foi de incompatibilidade, mas eu lembro que na epoca o the ofzzpring me ajudo a mduar os irq's e tudo e dps nunca mais tive problemass....


    Ps eu usava win98

    Tenta mudar irq's




    Abs

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    A minha eh M810 Ver. 7.1a (eh a plaquinha vermelha) e a VGA eh um GF 4 MX 440 Chaitench 64Bits 64Mb DDR 275/513

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por Mirac - L e k i
    Eu ja tive uma m810 Amarela , e uma mxx440 tbm amarela ( Prolink 4x )
    O problema q eu tive foi de incompatibilidade, mas eu lembro que na epoca o the ofzzpring me ajudo a mduar os irq's e tudo e dps nunca mais tive problemass....


    Ps eu usava win98

    Tenta mudar irq's




    Abs
    Na BIOS soh tem opção para alocar o desalocar IRQ pra VGA....ae...se eu desativar vai ter comflito(eu acho)

  11. #10
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por Zecacu
    Na BIOS soh tem opção para alocar o desalocar IRQ pra VGA....ae...se eu desativar vai ter comflito(eu acho)
    Up ae

  12. #11
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.165
    Verdinhas
    33

    vc botou o agp 1x como? eu fiz uma gf4mx que vendi pra um cliente funcionar forçando o agp 1x nos drivers da nvidia pelo registro, ela travava assim que iniciava o windows.

  13. #12
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por |nobre|
    vc botou o agp 1x como? eu fiz uma gf4mx que vendi pra um cliente funcionar forçando o agp 1x nos drivers da nvidia pelo registro, ela travava assim que iniciava o windows.
    faoi assim que eu fiz....não deu certo ae eu fiz pelo rivarturner e tb não funfou...será que fiz certo?

  14. #13
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    I
    II
    III
    IIII
    IIIII
    IIIIII
    IIIIIII
    II
    II
    II
    II

    Up

  15. #14
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.647
    Verdinhas
    187

    Originalmente enviada por Zecacu
    I
    II
    III
    IIII
    IIIII
    IIIIII
    IIIIIII
    II
    II
    II
    II

    Up
    HUHUAIHUAIHauiHauiHUaIHa que eu saiba era 7

    7
    77
    777
    7777
    77777
    777777
    7777777
    77
    77
    77
    77
    77


  16. #15
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por CrAp
    HUHUAIHUAIHauiHauiHUaIHa que eu saiba era 7

    7
    77
    777
    7777
    77777
    777777
    7777777
    77
    77
    77
    77
    77

    hehehehehheheh

    que tal

    *
    **
    ***
    ****
    *****
    ******
    *******
    ********
    *********
    **********
    ***********
    ************
    *************
    **************
    ***************
    ****************
    *****************
    ******************
    *******************
    ********************
    *********************
    **********************
    ***********************
    ************************
    *************************
    **************************
    ****************************
    ******************************
    ********************************
    **********************************
    ************************************
    **************************************
    ****************************************
    ******************************************
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********
    ********

    heheheheh brincadeira aparte...voltando ao topico...ninguem mas quer ajudar aki?

  17. #16
    Membro Avatar de Pereba
    Info
    Registro
    Mar 2002
    Mensagens
    1.690
    Verdinhas
    24

    Hm...
    Como eu jah disse lah em cima eu acho q nao rola nao... O AGP eh diferente...

    Tem uma lista das VGAs q funcionam nessa mobo ae, faz o seguinte, cata uma TNT agp e poe ai e ve se funciona...

  18. #17
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.220
    Blogs
    1
    Verdinhas
    16893

    Originalmente enviada por Pereba
    Hm...
    Como eu jah disse lah em cima eu acho q nao rola nao... O AGP eh diferente...

    Tem uma lista das VGAs q funcionam nessa mobo ae, faz o seguinte, cata uma TNT agp e poe ai e ve se funciona...
    jah vi essa lista a TNT2 funciona normal em certos jogos mas trava em outros...eh tragico

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões