+ Responder Tópico
  1. #1
    phi
    phi está offline
    Suspenso
    Info
    Registro
    Feb 2004
    Mensagens
    2.739
    Verdinhas
    1

    GeForce 4 mx440 - TV - Out

    Ajudem galera
    Não consegui até hoje configurar nenhuma placa geforce para usar na tv....

    ja instalei muitos detonadores, e estou usando atualmente o 53.04

    tenho win98, atlhon 750mhz... e pra assistir filme, eu tenho q por minha viper2 , dai sim roda blz, mas com minha gf4 nao vai
    nem com minha outra gf, a gf2 mx400.. nun funfa.. alguém pode me dar uma ajuda?

    Fico mto grato! FuizZ

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.713
    Verdinhas
    182

    Esse topico sera movido pro forum hardWHAT

  4. #3
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    kra, explica melhor como nao funciona. vc nao consegue ativar o nview? vc ativa, mas a imagem nao aparece? explica detalhadamente o problema

  5. #4
    phi
    phi está offline
    Suspenso
    Autor do tópico
    Info
    Registro
    Feb 2004
    Mensagens
    2.739
    Verdinhas
    1

    tipow

    eu nao consigo ativar o nView, ja peguei o TV TOOL e nada também.. o TV TOOL trava a imagem, dai só reiniciando, engraçado q nem com a gf2 eu consegui rodar ehehehe, entao

    nas propiedades do video, nao tem a opção para ativar o NVIEW


    tendeu +/- ?

  6. #5
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    entendi. sera q tem possibilidade de vc ter comprado placas de marcas mto ruins e q a tv-out seja basicamente de enfeite? se bem q eu ja vi gente reclamando de problemas com a tv-out da g2 mx e da g4mx, mas eu ja tive as 2 placas e varios amigos meus tb tiveram e nunca tiveram problemas.

  7. #6
    Membro Avatar de RubberSoul
    Info
    Registro
    Mar 2001
    Mensagens
    1.551
    Verdinhas
    88

    Eu já coloquei em uma TV (uma LG tela plana e o escambau aê) nova e funfou sem problemas, já nas TV's da minha casa vivo tentando e não consigo! Acho que o problema é maisda TV que da placa, tente numa televisão super nova dessas com todos os tipos de entrada e tal.

  8. #7
    phi
    phi está offline
    Suspenso
    Autor do tópico
    Info
    Registro
    Feb 2004
    Mensagens
    2.739
    Verdinhas
    1

    vou providenciar outro cabo, pq qnd eu ligo na minha viper2, vai normal pq é do cabo direto

    agora na gf, eu tenho q pegar um adaptador e dpois ligar o cabo no adaptador, só consegui fazer funcionar uma vez, dai dpois q deu tilt meu pc, e tive q formatarr, nunca + consegui

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões