+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    278
    Verdinhas
    0

    Ajuda montando um pc com a7n8x deluxe e um serial ata!

    Ae galera montei um pc com uma a7n8x deluxe, funciona tudo blz.
    Menos o HD. É um serial alta barracuda Segate 120 GB.
    O bios não pega o HD.
    O cabo vermelho( dados ) do HD estyá ligado na placa certinho e o outro cabo de energia também está ligado.
    O cd ta em SLAVE. o HD naum tem JUMPER.
    Ai jah tenho uam duvida : vi naum lugar q o SATA naum precisa de JUMPER. naum mesmo ?
    E outra coisa: consegui faze particao nele tudo e ativar ela com sistema. mas quando vai instala o windoes naum pega
    Alguem poderia me ajuda ?

    ps: o jumper do sata ta enable na placa mae.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Desde quando A7N8X-X tem SATA???
    Vc se enganou, deveria ter comprado uma A7N8X Deluxe (com Sata) ou um HD IDE normal.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    A mobo dele deve ser a A7N8X-Deluxe. Se não for, nem quero imaginar como ele ligou o HD.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    278
    Verdinhas
    0

    opa malz postei errado
    eu comprei a a7n8x deluxe
    !

  6. #5
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Agora sim

    O controlador SATA está ativo no setup? Pode ser que por padrão na Asus ele esteja disable, aí vc ativa e deve funfar.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    278
    Verdinhas
    0

    blz vo procura
    descubra uma coisa tambem:
    peguei o driver da asus pra SATA na instalcao do win XP
    vo digita F6 manda ele pega e ver se da certo depois eu volto falowz

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    Não tem config na BIOS pra ativar ou desativar o SATA. Isso é feito por um jumper, que está abaixo da bateria. O padrão dele é já vir ativado.
    Eu nunca usei o SATA aqui na minha, mas tenho quase certeza que essa auto-detecção da BIOS não vai achar ele (isso só detecta dispositivo IDE). Isso vai ser feito depois do teste de memória (quando vc liga o PC), quando carregar a BIOS do SATA.

    Não esquece de configurar a ordem de pesquisa de boot na BIOS da placa.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    278
    Verdinhas
    0


    Não esquece de configurar a ordem de pesquisa de boot na BIOS da placa. [/B]
    como faco isso ?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    Na BIOS, menu ADVANCED
    ADVANCED BIOS FEATURES
    FIRST BOOT DEVICE = HDD-0

    Bom, eu tinha citado isso porque eu pensei que teria uma outra opção pra HD SATA, como na minha P2B-S que eu escolho "SCSI boot device" pra dar boot pelo meu HD SCSI.
    Mas agora to vendo aqui no manual que não tem outra opção. Então é HDD-0 mesmo.
    Mal ae

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    278
    Verdinhas
    0

    PODE FEIXA
    JAH RESOLVI O PROBLEMA
    tive que pega o driver sata na hp da asus bot anum giskete e na instalacao do xp chamar o diskete...pra pega o driver sata

    vlw ai quem ajudo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões