+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 1999
    Mensagens
    479
    Verdinhas
    0

    gf3 clássica com problema

    Minha antiga vga gf3 q está no outro pc , começou a dar problema do nada, aparecem listras verticais equidistantes de cores trocadas no video da tela da bios e fica tudo zoneado quando carrega o windows
    Será q já era?
    t+

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    Isso ae é memória. Manda pra mobofix ou vende barato pra alguem consertar

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Oct 1999
    Mensagens
    479
    Verdinhas
    0

    Liguei pra mobofix, me falaram q se fosse problema de memória não valeria a pena reparar
    Vc sabe se é possivel desabilitar a(s) memórias defeituosas, mesmo dimininuindo a quantidade de mb ou bits e se seria tb necessário fazer um biosmod pra q ele reconheça assim?
    Maior azar, ela tava toda boa no pc, ficou 1 semana no pc desligado, quando liguei novamente apareceu esse problema, dei uma boa escovada na vga com alcool isopropílico ficou legal, mas no dia seguinte o problema voltou e não teve mais jeito
    A bichinha era de estimação.......
    valeu
    t+

  5. #4
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.672
    Verdinhas
    0

    Originalmente enviada por longwar10t
    Liguei pra mobofix, me falaram q se fosse problema de memória não valeria a pena reparar
    Vc sabe se é possivel desabilitar a(s) memórias defeituosas, mesmo dimininuindo a quantidade de mb ou bits e se seria tb necessário fazer um biosmod pra q ele reconheça assim?
    Maior azar, ela tava toda boa no pc, ficou 1 semana no pc desligado, quando liguei novamente apareceu esse problema, dei uma boa escovada na vga com alcool isopropílico ficou legal, mas no dia seguinte o problema voltou e não teve mais jeito
    A bichinha era de estimação.......
    valeu
    t+
    tem jeito sim... basta "arrancar" o modulo defeituoso... vai funfar do msm jeito, so que vai reconhecer menos memoria.....

    o problema é vc acertar qual modulo é o defeituoso!!!

    boa sorte!

  6. #5
    Membro Avatar de spiderdk
    Info
    Registro
    Apr 2001
    Mensagens
    2.629
    Verdinhas
    63

    tentou mexer nas frequencias?

    tipo, fazer underclock

  7. #6
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.953
    Verdinhas
    353

    se arrancar o módulo defeituoso funciona mesmo? se for o caso vo ver se boto minha gts pra funcionar.

  8. #7
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    É, o foda é achar QUAL deles é o defeituoso. Não tem como fazer diagnóstico, é no achômetro mesmo

    Você também pode usar ela envergada, pra quebrar o galho, que as vezes funciona

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Oct 1999
    Mensagens
    479
    Verdinhas
    0

    Será q nem usando 2 vga's, uma pci pra carregar o windows e rodar algum prog de diagnóstico e teste de memória vga?
    Ou desligar a alimentação de cada memória, uma de cada vez, isto é desoldando com cuidado o pino da alimentação(ai tem q saber da pinagem da memória)?
    Ou num bios mod, desabilitando qq memória?
    De qq jeito mandei a coitada pra mobofix, talvez com sorte seja algum outro problema com o barramento de dados ou endereço, só espero q não seja pior
    valeu
    t+

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Oct 1999
    Mensagens
    479
    Verdinhas
    0

    Up

  11. #10
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    689
    Verdinhas
    117

    Experimente ver se algum dissipador de calor nao se descolou da memoria ou do processador da VGA, com isto ocasionando superaquecimento.

    []s.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões