+ Responder Tópico
  1. #1
    Membro Avatar de SparkS
    Info
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Problema com pc dual

    Então, eu tava olhando um pc com Asus A7M266-D com 2 Athlon MP 1900+ e 1GB de memória e uma placa de vídeo da ATI, sempre q vai renderizar algo por muito tempo o programa fecha sozinho, quando é usado apenas um processador o programa funciona normal, já testei memória, placa-de-vídeo fiz uns testes de cpu/memória/placa de vídeo e tá tudo normal. Alguém imagina oq pode ser? Me falaram que o programa (3dstudiomax) começou a fechar sozinho do nada. Será problema na mobo ou cpu? Acho que roda normal usando qualquer um dos 2 cpus.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Pode ser que um dos processadores esteja bixado... só pra saber: as memórias são registradas?

  4. #3
    Membro Avatar de SparkS
    Autor do tópico
    Info
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Humm, sem ECC.

  5. #4
    vjm
    vjm está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    263
    Verdinhas
    0

    Geralmente para mim, quando o Max fecha desta forma ou é problema de memória mal configurada ou excesso de aquecimento da cpu ou de algum item do hardware como mosfet, chipset ou memória. A primenira coisa que eu faço é colocar vários ventiladores auxiliares para descartar o problema de refrigeração e depois caso o problema continue vou testando as memórias uma a uma, sozinha e conjugadas...

  6. #5
    Membro Avatar de SparkS
    Autor do tópico
    Info
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Hum então, já setei todas as opções padrões na bios, mesmo pq não tem muito oq alterar pq a mobo não permite quase nada, a memória é DDR266 (2 pentes) e testei com DDR333 (1 pente), instalei o mbm tbm e a temperatura dos 2 cpus estão normais, na faixa de 49 graus, isso com o gabinete rack aberto. Vou pedir pra testarem 1 cpu por vez pra descartar esse problema e se o problema persistir eu realmente acho que deve ser a mobo. As únicas placas pci que estão sendo usados são: vga/rede/scsi.

  7. #6
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Tem uma maneira mais simples de saber se o problema é em uma cpu só... quando abrir o 3dsmax vai no task manager e seleciona o 3dsmax e manda ele rodar só em um processador... não sei exatamente como é o procedimento pq não to em um maquina dual, mas ja vi fazer isso tanto no windows 2000 como no XP.

    []´s

    Flávio

  8. #7
    vjm
    vjm está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    263
    Verdinhas
    0

    Fizaram testes com outros arquivos de max, ou com outra versão do max?(só para ter certeza se não é um bug do software)

  9. #8
    Membro Avatar de SparkS
    Autor do tópico
    Info
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Humm valeu, mas já tão testando 1 cpu por vez agora. Na verdade quando eu testei eu testei com 3dmark2001 e no meio do benchmark infinito o 3dmark fechava sozinho tbm, aí troquei a placa de vídeo e parou de fechar, aí achei que tava resolvido, aí testaram com o 3dmax de novo e o problema voltou. Muito estranho.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões