+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de MaGaL
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    10.272
    Verdinhas
    7

    Po, desinstalei a versao que eu tinha, instalei essa nova, mas o bug que eu falei acima ainda continua...

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de MaGaL
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    10.272
    Verdinhas
    7

    Originalmente enviada por Renan Marcel
    ja em 3 placas de video diferentes sempre tem akele bug ak magal... olhando da porta de baixo e da porta de cima, mas tem q taar num lugar certinho pra dar o bug, tem um em stalin tb etc.. tem varias portas q acontecem isso dependendo da posicao, acho q isso eh do jogo, ja fiz em outros pcs e deu a mesma coisa
    Ah ta...sendo bug do jogo eu fico mais tranquilo...mas q eh sux, eh...

  4. #28
    Membro Avatar de SpideR
    Info Conteúdo e Citações Jogos Mensageiros
    Sho'nnuf
    Registro
    Jan 2003
    Mensagens
    3.474
    Verdinhas
    671

    Originalmente enviada por MaGaL
    Po, desinstalei a versao que eu tinha, instalei essa nova, mas o bug que eu falei acima ainda continua...
    Eh bug do jogo, ja testei com varios drivers da nvidia e da ati e com varias placas, gf2 mx, gf3 ti 500, gf4 mx 440, gf4 ti 4200, gf4 ti 4800, ati radeon 8500, 9100 e tudo dah este bug.

    []s

  5. #29
    Membro Avatar de SpideR
    Info Conteúdo e Citações Jogos Mensageiros
    Sho'nnuf
    Registro
    Jan 2003
    Mensagens
    3.474
    Verdinhas
    671

    Originalmente enviada por CoLoRaDo
    a minha eh uma g4 e chego a pegar fps 10 em stalin com td no minimo, alguem sabe pq isso?
    Desinstala o jogo e instala novamente... depois de algum tempo mechendo nas configuracoes do jogo e trocando de placa de video isto acontece... mas eh so instalar novamente que resolve.

    []s

  6. #30
    Membro Avatar de MaGaL
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    10.272
    Verdinhas
    7

    Originalmente enviada por x[SpideR]x
    Eh bug do jogo, ja testei com varios drivers da nvidia e da ati e com varias placas, gf2 mx, gf3 ti 500, gf4 mx 440, gf4 ti 4200, gf4 ti 4800, ati radeon 8500, 9100 e tudo dah este bug.

    []s
    Affeeee.....entao so resta eu me contentar, ahahahahahaha
    vlw pelas dicas ae pessoas!

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    441
    Verdinhas
    0

    Tenho uma Ti4200 AGP 8X... To usando o driver 56.64, melhorou um monte as fps... eu usava a mesma versaum de driver q c tah usando... Naum tinha muito rendimento...

    http://www.nvidia.com/object/winxp_2k_56.64

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    441
    Verdinhas
    0

    Originalmente enviada por Chanr0x
    deixa esse ae..um dos melhores pra nvidia
    mas ainda acho o melhor o 40.72
    heheheheh eu gostava do 30.82... veinho! mas esse 56.64, pra mim, pro vassa, voodoo e pro coelho melhorou uma porrada...

    Jogo em 1280 x 1024 @ 32 bits e rola lisinho, fps boa pra caralho

  9. #33
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.018
    Verdinhas
    0

    Originalmente enviada por Jader
    ou eh problema de bios
    nerd

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões