+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 1999
    Mensagens
    563
    Verdinhas
    142

    ATI 9800pro problemas

    Ola, essa minha placa esta, aparentemente, akecendo demais, ao iniciar um jogo em questao de segundos ele trava e acusa erro de renderizacao, para evitar isso eu tenho q colocar um ventilador (de 40cm de diametro) ligado virado para o gabinete aberto, alguem mais tem problemas com essa placa? Como resolver isso sem o ventilador? O cooler da placa nao deveria mante-la em condicoes de funcionamento?

    Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    To long
    Registro
    Jul 2003
    Mensagens
    4.505
    Verdinhas
    1121

    olha cara, eu tenho uma 9700PRo, que eu tive que modificar o cooler por aquecimento.... e pootz esses cooler da ATi é muitoooo lixo...

  4. #3
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.650
    Verdinhas
    188

    Eh bem oque o cara disse coolers da ATI sux a lot...
    Pra resolver o problema soh com MOD mesmo...

  5. #4
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.214
    Verdinhas
    23

    sinceramente, eu não entendo isso... o fan do cooler de vcs não está parando não?

    aqui o cooler stock suporta até 390mhz tranquilamente... isso sem mecher em nada, retirando o shin e colocando ceramique ele suportou 400mhz tranquilamente...

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Oct 1999
    Mensagens
    563
    Verdinhas
    142

    Podem me ajudar a modificar meu cooler?

    Obrigado.

  7. #6
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.893
    Verdinhas
    353

    Originalmente enviada por Wrobel
    sinceramente, eu não entendo isso... o fan do cooler de vcs não está parando não?

    aqui o cooler stock suporta até 390mhz tranquilamente... isso sem mecher em nada, retirando o shin e colocando ceramique ele suportou 400mhz tranquilamente...
    Mas o problema principal não é o fan/dissipador em si (é ruim, mas devia aguentar fácil). O problema é exatamente o shim da ATI, que impede o contato direto com o core (o contato é cerca de 25% do que deveria ser). Fora que os caras lambuzam com uma merda qq e tacam ali. Só de botar ceramique e tirar o shim já ajuda e MUITO.

  8. #7
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.214
    Verdinhas
    23

    Originalmente enviada por Saboya
    Mas o problema principal não é o fan/dissipador em si (é ruim, mas devia aguentar fácil). O problema é exatamente o shim da ATI, que impede o contato direto com o core (o contato é cerca de 25% do que deveria ser). Fora que os caras lambuzam com uma merda qq e tacam ali. Só de botar ceramique e tirar o shim já ajuda e MUITO.
    Eu nao consegui me expressar muito bem(era pra ter um ponto no lugar de uma virgula apos "nada"), mas se vc ler novamente meu post vc verá que eu disse que mesmo sem tirar o shin consigo 390mhz facil, cooler TOTALMENTE STOCK, sem fazer nada...

    retirando o shin e colocando ceramique eu obtive um ganho de 10mhz em clock, trocando o cooler por um 1u rack e tacando mais tensao no gpu consigo 460mhz(1.72v)...

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Oct 1999
    Mensagens
    563
    Verdinhas
    142

    Ola, vcs citaram uma possivel solucao retirando-se o shim da placa e passando pasta termica cerimique, poderiam me ajudar nos procedimentos para efetuar tal reparo?

    Obrigado.

  10. #9
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.214
    Verdinhas
    23

    Originalmente enviada por Jorge
    Ola, vcs citaram uma possivel solucao retirando-se o shim da placa e passando pasta termica cerimique, poderiam me ajudar nos procedimentos para efetuar tal reparo?

    Obrigado.
    eu não recomendo esse prodedimento, a nao ser que quem va fazer saiba muito bem o que está fazendo, pois é muito facil danificar o gpu nesse procedimento, e ae é bye bye radeon...

    eu acho muito melhor no seu caso vc adaptar um fan mais forte no lugar do original.

    é só desparafusar o original e adaptar um ou prendendo com parafusos no proprio dissipador ou colando com silicone/superbonder...

    pra mim vc tá com algum problema no fan do seu cooler...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões