+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Radeon reiniciando VPU no meio de jogo... o q ser?

    Seguinte...
    jah aconteceu umas 5 vezes isso aqui...
    todas enquanto eu jogava enemy territory (unico jogo 3d que eu jogo)...
    o problema é o seguinte:

    To jogando lah, derrepente a tela do monitor fica preta, e começa a piscar, como se não tivesse plugada no computador, isso aconteceu 5 vezes, mas em 2 vezes dessas, ela piscou por um tempo, depois começou uns barulhos do jogo (tudo gaguejando) e veio uma mensagem do windows tipo algo como:
    "A Placa perdeu dados com e a VPU precisou ser reiniciada, deseja enviar o relatorio para ATI?"
    coisa desse tipo, nao lembro a mensagem exata, pq não é sempre que ela aparece... quando a mensagem nao aprece eu preciso reiniciar o pc pra voltar a imagem.

    Alguem tem alguma ideia do que ser isso? problema na placa? temperatura? windows? jogo?

    é uma radeon 9600pro
    se alguem puder ajudar fico agradecido desde jah!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TurboXan
    Info Conteúdo e Citações Jogos Mensageiros
    Unreal 4Ever - TurboXan
    Registro
    Jan 2002
    Mensagens
    12.764
    Verdinhas
    3235

    Isso aconteceu comigo quando troquei minha VGA de 9600PRO pra 9800PRO...
    QUal driver vc usa?
    Tenta reinstala-lo... Tenta tb usar os OMEGA-Drivers..

    http://www.omegacorner.com/index_ati.html

    OU então apela e formata a maquina

    Flw

  4. #3
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.418
    Verdinhas
    4840

    Não eh akele eskema de VPU Recover da ATI que faz com que reinicie quando esquenta mto, pra não ter problemas com overclock e tal?

  5. #4
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Não instala o catalist 4.2 em diante, aqui começou a dar esse problema (só no COD isso e raramente no ET) com esses drivers: 4.2 ... 4.3

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    valeu galera

    não consigo lembrar qual a versão do driver q eu to usando, só lembro que é aqueles cata...

    Nunca usei esses omega drivers
    vou tentar instala-los aqui pra ver se resolve
    pq isso é um problema muito chato

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.595
    Verdinhas
    0

    Aqui também está acontecendo isso direto no pc da assinatura. Já troquei uma pancada de drivers, catalyst, Ômega, DNA e não adiantou, sei lá o que pode ser isso. Só faltou formatar.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    559
    Verdinhas
    140

    A minha 9800pro esta com esse mesmo problema

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por -=[Turbo-X4n]=-
    Isso aconteceu comigo quando troquei minha VGA de 9600PRO pra 9800PRO...
    QUal driver vc usa?
    Tenta reinstala-lo... Tenta tb usar os OMEGA-Drivers..

    http://www.omegacorner.com/index_ati.html

    OU então apela e formata a maquina

    Flw
    eu instalei esse omega driver e por enquanto deu certo
    Não tive tempo de fazer um teste muito longo, joguei uns 30 minutos e não deu nada
    Depois eu faço um teste de estress com o enemy territory pra ver o que rola

    valeu pela dica!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.674
    Verdinhas
    10

    é culpa do Catalyst 4.2 ou OC alto na VGA, em todo caso desliga o GPU recover

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.450
    Verdinhas
    0

    Originalmente enviada por BARR3L RiD3R
    é culpa do Catalyst 4.2 ou OC alto na VGA, em todo caso desliga o GPU recover
    Desligue o VPU Recover e quando travar por causa de temperatura, vc terah q resetar.. essa vai ser a diferença...

    []'s

    DT

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.595
    Verdinhas
    0

    Aqui tb se desativo o vpu recover ele trava na hora que deveria entrar o vpu recover.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Mais um motivo do pq eu naum pego VGAs da ATI ehEHEHHeHEhe...

    PS : Naum quero comecar a discutir Nvidia X ATI

    Eh soh uma simples opiniaum...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Eu testei agora pouco com mais tempo e o problema persiste... =/

    Eu só não entendo pq antes não dava isso, na verdade começou a acontecer a umas 2 semans atras...
    E eu não faço oc na placa, isso acontece por causa da temperatura?
    Se foi vou tentar ventilar melhor meu gabinete

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    985
    Verdinhas
    1

    Não adianta desligar o VPU recovery. Se ele ta ativando e travando é por que tem algo errado.

    Esse problema dá aqui em casa quando eu faço overclock acima do que o core aguenta, ou do que a memória aguenta.

    Tente tirar o overclock e observe se o problema continua.

    Se você não estiver fazendo overclock, faça 1 downclock pequeno e observer se o problema persistirá. Caso ele persista, pode ser algum tipo de problema com os drivers também, tente substitui-lo, mas não ponha 1 catalyst muito antigo, pois os antigos não tem o VPU recovery, aí, sem o VPU recovery, ao invez da tela piscar e voltar pro windows com a mensagem de erro, a tela vai simplesmente travar e tu vai ter que reiniciar o computador.

    Obs. caso você não saiba, 1 downclock seria abaixar a frequencia, abaixo do que está setado de fábrica, pois o problema pode ser que o core, ou as memos não estão aguentando a frequencia, neste caso o ideal seria usar o programa RIVATUNNER, eh facinho fazer isso nele. Caso a VGA resolva as travadas com o downclock, cheque a ventilação, e até mesmo cogite 1 RMA.

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por CrAp
    Mais um motivo do pq eu naum pego VGAs da ATI ehEHEHHeHEhe...

    PS : Naum quero comecar a discutir Nvidia X ATI

    Eh soh uma simples opiniaum...

    Isso nao diz mta coisa, até ai em dias de calor intenso meu Ti trava no Tenebrae, so por causa disso nao vou mais compra nVidia?

    Com certeza a placa da galera ta overclocada, ou que nao overclockou usou akele bagulho do driver da ATi de melhorar a performance q eh a "Overclockadinha básica" ou então são ATi de marcas merda com akeles coolerzinho LIXO no VPU, tipo esses de Chipset q rolam por ae

    []'s

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.450
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Isso nao diz mta coisa, até ai em dias de calor intenso meu Ti trava no Tenebrae, so por causa disso nao vou mais compra nVidia?

    Com certeza a placa da galera ta overclocada, ou que nao overclockou usou akele bagulho do driver da ATi de melhorar a performance q eh a "Overclockadinha básica" ou então são ATi de marcas merda com akeles coolerzinho LIXO no VPU, tipo esses de Chipset q rolam por ae

    []'s
    Eh verdade, o chamado overdrive (over somente no clock do core) as vezes da problemas aqui com minha 9600xt.. aumentar o clock do core eh q zoa tudo aqui, mas no entanto eu aumento bem o clock das memos e fica estavel..

    []'s

    DT

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões