+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    E agora ? Problemas com HD secundário

    Pessoal,

    Fui ligar o PC hoje de manhã e quando fui acessar um programa que está no segundo HD, disse que o atalho estava inválido. Agora quando tento entrar nele diz isso:

    "O disco na unidade E não está formatado.

    Deseja formatá-lo agora ?"

    Além disso, quando clico em propriedades de disco, mostra no gráfico que o HD está vazio, e no Gerenciador de dispositivos diz que este HD está Desativado.

    E agora? Será que o HD já era ?

    Alguém me ajuda...

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    287
    Verdinhas
    0

    Qual a marca do HD ???

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Originalmente enviada por Sucokapo
    Qual a marca do HD ???
    Seagate ST360015A 13GB 5200rpm

    Tipo,

    Peguei um HD com Windows Milenium instalado, consegui abrir o HD secundário e já copiei mais de 95% dos arquivos úteis pra mim.

    Vou tentar formatar ele agora p/ ver se funciona ok.

  5. #4
    hardMOB Staff - Moderação Avatar de Kyle
    Info
    Registro
    Nov 1999
    Mensagens
    13.619
    Verdinhas
    5088

    Originalmente enviada por BODY GORGON
    Seagate ST360015A 13GB 5200rpm

    Tipo,

    Peguei um HD com Windows Milenium instalado, consegui abrir o HD secundário e já copiei mais de 95% dos arquivos úteis pra mim.

    Vou tentar formatar ele agora p/ ver se funciona ok.
    Testa ae e dps fala se resolveu

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Originalmente enviada por Kyle
    Testa ae e dps fala se resolveu
    Já está formatado, e com 95% dos arquivos salvos...

  7. #6
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    5.662
    Verdinhas
    1920

    Parece ter sido erro no sistem de arquivos. Algum virus, um desligamento incorreto, problemas com a fonte de alimentação, placa lógica querendo "adoecer".

    Experimenta testar o HD bem mesmo antes de confiar nele novamente.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Originalmente enviada por NoWay
    Parece ter sido erro no sistem de arquivos. Algum virus, um desligamento incorreto, problemas com a fonte de alimentação, placa lógica querendo "adoecer".

    Experimenta testar o HD bem mesmo antes de confiar nele novamente.
    Tô com dual boot, Windows Millenium nesse HD e Windows XP no principal.

    Até agora nada... Já fiz backup de tudo, isso é o mais importante

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões