+ Responder Tópico
  1. #1
    Membro Avatar de Bird
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    3.645
    Verdinhas
    29

    Ecs N2S40-A

    Alguem tem essa mobo? Eu to com problema de voltagems nela.. aparentemente ela da informacoes errada... alguem sabe se eh isso msm, se eh bug da mobo?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Bird
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    3.645
    Verdinhas
    29

    ninguem?

  4. #3
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.415
    Verdinhas
    4840

    Relax, isso é totalmente normal em uma ECS
    Tenho uma e já montei outras 2, em todas elas as voltagens nunca eram detectadas corretamente

    Tem um programa que vem junto com o CD da ECS que quando vc instala, ele começa a apitar falando pra desligar o PC urgente porque a voltagem estava mto baixa ou mto alta hsaoiehsaoih

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Já vendo umas e tava beleza.

    Atualizou a BIOS?

  6. #5
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    nem tem problema não, ja tive k7s5a, k7vta5 sempre mostro tudo certim, s atualiza bios direitin tb pq se nao ja viu...bios original d ecs q não rola

  7. #6
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.415
    Verdinhas
    4840

    Originalmente enviada por |° Pir!ri °|
    nem tem problema não, ja tive k7s5a, k7vta5 sempre mostro tudo certim, s atualiza bios direitin tb pq se nao ja viu...bios original d ecs q não rola
    Bom, eu agaganto que das 3 q instalei, TODAS tinham esse problema de leitura da voltagem, jah mudei bios e fiz o caralho a quatro e nada de arrumar

    Soh se eu for o kra mais "sortudo" do mundo =-o

  8. #7
    Membro Avatar de Bird
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    3.645
    Verdinhas
    29

    Originalmente enviada por Kyle
    Bom, eu agaganto que das 3 q instalei, TODAS tinham esse problema de leitura da voltagem, jah mudei bios e fiz o caralho a quatro e nada de arrumar

    Soh se eu for o kra mais "sortudo" do mundo =-o

    entao somos 2, pq essa mobo eu comprei duas, e as duas tem o msm problema

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões