+ Responder Tópico
  1. #1
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.750
    Verdinhas
    3845

    SIS 630 IDE Driver

    Pessoal, to aqui arrumando o micro de uma amiga e a merda(do comp.) usa uma placa com esse chipset SIS 630, já arrumei tudo menos a porcaria da IDE, não consigo fazer a bosta usar UDMA-5, a merda só fica no PIOMODE-4, alguém sabe como faz pra a mobo usar udma-5 ?

    Só lembrando que o cabo é 80 vias e o HD é udma-5.

    Ps: nunca comprem esses micros Metron, são tudo uns lixos.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Fala o modelo da mobo que fica mais façil.
    Tenta pegar aqui:
    http://members.driverguide.com/index.php
    login: drivers
    senha: all

  4. #3
    Administrador Avatar de NoRRiTT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.750
    Verdinhas
    3845

    A mobo é a ECS P6SPL-FT.

    Peguei o driver na página da SIS, e mesmo assim continua usando Piomode-4.
    Que merda !!!
    Acho que vou deixar assim mesmo, porque lento por lento, o computador usa 128Mb de memo e um Celeron 800Mhz, a guria nem vai notar diferença.

  5. #4
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.416
    Verdinhas
    4840

    Originalmente enviada por NoRRiTT
    A mobo é a ECS P6SPT-FL.

    Peguei o driver na página da SIS, e mesmo assim continua usando Piomode-4.
    Que merda !!!
    Acho que vou deixar assim mesmo, porque lento por lento, o computador usa 128Mb de memo e um Celeron 800Mhz, a guria nem vai notar diferença.
    Bom, pelo menos vc tentou =-o

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões