+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    2 Hds em 1 pc...!????

    me ajudem...
    comprei hd de 80gb, instalei lesgal aki blz...
    so q to botando meu hd de 30gb antigo e o win nao quer reconhecer
    alguem sabe oq ta rolando nao?
    na bios ele detecta os 2 hds
    Ja tentei na mesma e em ide dirente

    preciso dos 2 hds por causa dos backups...

    Pergunta 2: e tipo nesse novo hd eu formatei ele pra NTFS
    Esse hd de 80gb... fui reparticina-lo na hora de instalar o XP e ocorreu o seguinte... ele me mostrou que havia 75000 de espaco...
    ai criei as seguintes particoes

    C: 15 (que fico 15gb...)
    D: 20
    E: 40 (cabo)

    agora queria saber... aonde foi parar 5gb do meu hd?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Simples, os fabricantes de HDS informam a capacidade em milhões de bytes.

    Mas o correto é:
    1 GigaByte = 1024 MegaBytes = 1048576 KiloBytes = 1073741824 Bytes

    Então 80GB do seu HD são na verdade:

    80000000 / 1024 = 78125 MB tal que 78125 / 1024 = 76GB

    Entendeu?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    valeu kra saquei!

    mas agora como faco pro meu win reconhecer os 2 Hds?
    ele nao que reconhecer tá foda!

    o novo deixei ntfs o outro antigo fat32...
    seria isso?
    oq fazer :/

    valeuz!

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16188

    encaixou certinho?...tenta checar se tah tudo bem ligado

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Originalmente enviada por Zecacu
    encaixou certinho?...tenta checar se tah tudo bem ligado
    encaixei certinho sim!
    tanto que na Bios ele detecta os HD... mas quando entra no windows ele nao acha

    Sux

  7. #6
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    vc ta deixando o hd primário como MASTER e o secundário (backup) como slave (sem akela peçinha atraz do HD) ?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Originalmente enviada por Skitter
    vc ta deixando o hd primário como MASTER e o secundário (backup) como slave (sem akela peçinha atraz do HD) ?
    o hd 80 eu deixei na ide1 como master da ide1
    e o de 30 eu botei na ide2 como master da 2

    mesmo assim o win nao ta reconhecendo!
    eu vou tentar da uma fucada aki... inverter os hds e v no q da

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    FAT32 nao vê NTFS

    NTFS FAT32

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Originalmente enviada por L!p3 [r0x]
    FAT32 nao vê NTFS

    NTFS FAT32
    eita cara foi o contrario isso heim?

    Cabei de "descobrir" o erro/problema...

    liguei o Hd FAT32 e botei o hd NTFS como secundario e agora tá lento blz!

    Ja to fzd os backups aki... depois vo formatar o fat32 e deixar como ntfs pra ver c agora melhora as coisas...

    Uma coisa que eu vi foi... no Partition magic... que ele conseguia enchergar o HD 2 só q o hd 2 nao tinha unidade e tb nao tinha como criar unidade pra ela... só formatando etc...
    ai por isso to vendo esses problems...


    Valeu galera!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    154
    Verdinhas
    0

    [QUOTE]Originalmente enviada por refrigerador
    eita cara foi o contrario isso heim?

    Cabei de "descobrir" o erro/problema...

    liguei o Hd FAT32 e botei o hd NTFS como secundario e agora tá lento blz!

    Ja to fzd os backups aki... depois vo formatar o fat32 e deixar como ntfs pra ver c agora melhora as coisas...

    Uma coisa que eu vi foi... no Partition magic... que ele conseguia enchergar o HD 2 só q o hd 2 nao tinha unidade e tb nao tinha como criar unidade pra ela... só formatando etc...
    ai por isso to vendo esses problems...


    Valeu galera!
    [/QUOTE
    eu nem gosto desses bagu de NTFS pq soh da problema comigo....
    se eu tivesse 2 hd que nem vc eu deixava os 2 como FAT32 sem duvida nenhuma

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    hehe foi mal..mas acho q m confundiii...:/ !!


    aki na minha vó foi ao contrario......

    o FAT32 nao via meu HD NTFS..mas meu NTFS viu o FAT32 dela...!!

    loucura !

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.889
    Verdinhas
    0

    Originalmente enviada por L!p3 [r0x]
    hehe foi mal..mas acho q m confundiii...:/ !!


    aki na minha vó foi ao contrario......

    o FAT32 nao via meu HD NTFS..mas meu NTFS viu o FAT32 dela...!!

    loucura !
    mais eh iso mesmo

    o ntfs eh mais novo q o fat

    o fat ve o fat mais o fat aum ve o ntfs mesmo ta ceto

    pelo meno eu aprendi assim

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões