+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Quem tem nVidia com TV-Out entra, please!! :)

    Ae, minha última geforce foi aquela primeira DDR....
    Então estou por fora de nVidia.... o que acontece é que montei um pc pra minha namorada e queria que o ele fosse capaz de passar um dvd na TV ao mesmo tempo que era usado pra outros fins. Então procurei uma placa barata, com direct3D e openGL e DUAL-RAMDAC. A melhor opção que encontrei foi uma MX440 de 64bits da chaintec:
    http://www.chaintechusa.com/tw/eng/p...o=14&PISNo=258

    Como disse, o principal atrativo da placa foi o dual-dac!!
    No site fala que é dual-dac e no manual tb!!! (placa box)

    Acontece que na hora de usar a tv, pelo nView, só consigo selecionar "Single-Display". Daí ou eu uso o monitor, ou eu uso a TV!!
    Não consigo usar CLONE (tv e monitor ligados ao mesmo tempo mas com a mesma imagem nos dois) nem mult-SCREEN (tv e monitor independetes)!!!!
    Já tentei com os drivers que vieram no cd e com os mais novos que baixei sexta-feira da página da nVidia.

    Alguém tem essa placa e conseguiu usar m-screen?? Alguém que tem qualquer nVidia, com os drivers mais novos conseguiu usar mult-screen????
    Help!!! Please!!!!!!!!

    Thanks,
    PepsBull

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    hehehe acho q o maior atrativo dessa placa naum eh o Dua-dac...mas sim o clock das memos dela...muito fuderosas pra uma GF4 MX...faiz tantos pontos quanto muitas de 128bits...

    quanto ao teu problema eu naum sei muito....será q tem q usar um adaptador no cabo...ou tenta usar uma TV mais moderna

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por Zecacu
    hehehe acho q o maior atrativo dessa placa naum eh o Dua-dac...mas sim o clock das memos dela...muito fuderosas pra uma GF4 MX...faiz tantos pontos quanto muitas de 128bits...

    quanto ao teu problema eu naum sei muito....será q tem q usar um adaptador no cabo...ou tenta usar uma TV mais moderna
    pow..fuderoza 275/400?? hehehehe fuderosa é akelas 275/500..ehehhe mas minha mx460 funfa melhor... 300/[email protected]/650..

    tipow..quanto ao problem...baum nessa minha uso na boa...sem galho... com os progs do cd..!!

  5. #4
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Zecacu
    hehehe acho q o maior atrativo dessa placa naum eh o Dua-dac...mas sim o clock das memos dela...muito fuderosas pra uma GF4 MX...faiz tantos pontos quanto muitas de 128bits...

    quanto ao teu problema eu naum sei muito....será q tem q usar um adaptador no cabo...ou tenta usar uma TV mais moderna
    Que eu saiba não dá pra usar saída simultânea nas MX440 não.
    só nas GF2 (Mx e TI) e nas GF4 TI

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Essa aqui é de fábrica 275/512!! Memo BGA de 3.3ns!!
    Plaquinha boa pro preço, fez mais de 60003dMarks sem oc!!

    Ae... o problema não é na tv ou no cabo, pq se eu mandar só pra tv funciona perfeito. Mas eu não tenho a opção de mandar pros dois ao mesmo tempo, daí eu queria saber se é o driver que tá com pau ou se é propaganda enganosa da placa. No site e no manual está escrito:

    - 350 MHz RAMDAC (Integrated dual DACs)
    - NVIDIA nView Multi-Display Technology

    Era pra ela ligar o monitor e a TV ao mesmo tempo e independentemente, num era?????

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.375
    Verdinhas
    0

    minha msi gforce fx5200 simplesmente nao funfa saida pra TV...

    single mode ou split.. nao dah...
    conecto o rca na tv e NADA a tela fica toda loca parecendo aqueles canais de tv a cabo nao-codificado saca?

    pois eh.. fica assim...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por ThunderBolt
    Que eu saiba não dá pra usar saída simultânea nas MX440 não.
    só nas GF2 (Mx e TI) e nas GF4 TI
    Funciona sim. To até estranhando que a dele não funcione pq até hoje nunca vi uma MX440 que não funcione os dois juntos (monitor e tv), e olha que de MX440 eu entendo, já tive muitas eheh

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por DE-SP
    pow..fuderoza 275/400?? hehehehe fuderosa é akelas 275/500..ehehhe mas minha mx460 funfa melhor... 300/[email protected]/650..

    tipow..quanto ao problem...baum nessa minha uso na boa...sem galho... com os progs do cd..!!
    essa dele eh 275/500 eu tenho uma dessa....eh 275/513

  10. #9
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    pode ser varias coisas......

    1- o cabo pra ta ja esta ligado na placa de video ????? as placa de video identifica se o cabo ta ligado ou nao..
    2- configuro tipo de saida???rca,svideo" aki a minha so fuciona em ntsc-americano"
    3- placa bichada " o que acho dificil"
    4- ja tento marcar o botao extender minha area de trabalho antes ???
    5- nao sei mais o que pode ser......

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    1.163
    Verdinhas
    0

    usa ae o detonator 44.03 bunitaum, eu uso ele aqui na minha g4 ti 4200 e fica show !


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões