+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    ATI 9600XT TV OUT com qualidade ruim ?

    Tinha uma placa de video Gforce 2 MX400 com TV out ( Composite ) e a imagem na tv era legal... clara e nítida dentro do possivel de uma TV 29", assistia DVD na boa com ela...
    Troquei por uma Radeon Sapphire 9600XT com TV out via S-Video ( sem saida composite )
    Comprei um cabo adaptador pra ligar S-video em Composite ( RCA ) que é a única entrada que a TV tem... Acontece que a imagem tá podre !!! bem mais escura que a Gforce2 e meio desfocada... Sem contar que agora partes da tela ficam "tremendo"
    Resumindo, comparando com a Gforce tá uma M..... !!!!!

    Seria o cabo ?? só ficaria legal se fosse S-Video com S-Video ???
    Essa placa tem uma boa saída de TV ou é alguma merda aqui ???

    Ajudem !!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    huahwawuh Delorean? igual ao carro?

  4. #3
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    Tem que te um cabo espcial pra transforma s-video -> rca, que diga-se de passagem, muito dificil de se conseguir.

    O que voce pode fazer é conseguir um esquema pronto do cabo e manda faze (dificil de acha os componentes certos, mas ñ impossivel)

    []`s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Não sei se é regra das RADEON mas a minha 9500 tb tinha uma imagem extremamente ruin, a imagem ficava com as cores meio mortas, menos vivas que na GF, e a minha eu ligava normal com um CABO RCA assim como ligo as GF... até mandei uns email pra ATI, mas em vez de dizer porque era ruim a qualidade da IMAGEM os retardados disseram que não podiam me ajudar pois o suporte é exclusivo para usuários dos EUA e CANADÁ... e que por minha TV ser PAL-M, ela não era suportada... além das cores serem mais fracas na RADEON, ocorria o problema de em alguns videos ela ESTICAR a imagem.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    Tem que te um cabo espcial pra transforma s-video -> rca, que diga-se de passagem, muito dificil de se conseguir.

    O que voce pode fazer é conseguir um esquema pronto do cabo e manda faze (dificil de acha os componentes certos, mas ñ impossivel)

    []`s
    eu comprei esse cabo
    mas como o amigo ali embaixo falou
    cores mortas, meio desfocadas.... muito ruim comparada as Gforce

    Slaughterer huahwawuh Delorean? igual ao carro?
    Sim igual ao carro só n tenho ele em miniatura serve ??? rs...


    Já vi que vou ter que comprar um DVD pq com essa imagem da Radeon tá fodz

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    eu tinha uma Gecube 9600 pro e ficava boa a qualidade de imagem na tv. Ainda q meu cabo tem uns 15M, pq vai ateh a TV da sala.. será que nao falta alguma configuração?

    e outra, dificilmente uma TV q tenha entrada de video composto nao tem seletor do sistema de cor... tenta trocar pra NTSC pra ver se resolve

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    tá tudo certo... tá em ntsc e nada... n sei se pode ser frequencia da tela ou oq... o driver da ATI tmb n ajuda... nesse ponto a Nvidia da show com o Nview...

    teóricamente tá tudo certo... só a imagem uma merda...


    bye bye DVD
    de novo

    mais uma vez

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    tanto nas duas 9100 como nas duas 9600 pro q tive, sempre ficou perfect, o lance é usar direto o S-vídeo, essa conversão pra RCA que acho q caga tudo.... brabo que tvs velhas nao tem s-vídeo né...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Leia isto: http://www.hut.fi/Misc/Electronics/c...eo2cvideo.html

    Talvez seu cabo esteja com defeito no capacitor?
    É muito fácil, porque não monta um usando o esquema nessa página, para tirar a prova?

  11. #10
    Membro Avatar de rocknaveia
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    Po minha Radeon 9600XT BBA fica show a imagem na tv, nao tive problemas, uso o cabo RCA normal, nao sei se eh porque minha tv aceita NTSC e Pal-M. Assisto filme de boa na tv... sei la, nao conheço essa saphire.

    Flws

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    Entrei nessa página e descobri que tem placas com 7 pinos ao invés de 4 pinos... a minha Radeon tem 7 pinos mas o cabo que vem nela só tem 4 ( que é o normal )...

    braziliantech nem sei se tem capacitor nesse cabo... é bem simples comprado em camelô mesmo...

    A placa de vcs tem 4 ou 7 pinos atrás ???


    O Catalisty tmb é triste em materia de opções de 2 monitores...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Tem 7 pinos, aliás, acho que todas as atuais são assim. Eu mesmo montei um cabo, mas S-Video, então posso garantir que a pinagem é padrão. Ignoram-se os outros pinos.

    Puts meu, monta um cabo, nem que seja pra testar, é muito fácil. Eu não compro cabo de camelô mas nem f****do!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    vc montou o cabo com aquele capacitor ? ficou bom ? o capacitor fica pra fora ???
    tenho medo de gastar uma grana mandando fazer o cabo aqui e n ser isso, pois o cabo do camelô funcionou legal na Gforce 4 MX400 de um amigo

  15. #14
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Normal a galera postar aqui que a radeon 9800 dele é pior que a geforce 4 mx 440 do amigo dele pq faz menos fps no CS.
    Mas essa da saida de video se pior é novidade, principalmente com uma placa da sapphire!


    PS: Não precisa falar que os Drivers da nvidia dão show nos da ATI, isso todos sabem.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    577
    Verdinhas
    0

    Pro pessoal entender melhor da uma olhada aqui nesse link
    tem fotos das telas com a Radeon e com a Gforce usando a TV out das 2
    http://www.forumpcs.com.br/viewtopic.php?t=68527

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões