+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    575
    Verdinhas
    0

    Catalyst 4.4 em Win XP Pro c/ Radeon 9200 SE 128Mb

    Dá certo isso? Ou drivers mais atuais não funfam bem com esses tipos de placa? To com o 3.6 que veio com o CD, vale a pena trocar? Não faço idéia das diferenças entre drivers, mas sei que pode ficar melhor ou pior.. ah e pra instalar é só ir em painel de controle, sistema ... .. .. ..adaptadores de video/atualizar driver? Só sei instalar após formatado =O trocar não

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    575
    Verdinhas
    0



    sobe

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    troca sim cara, os antigos bugam na maioria dos jogos, eu uso aki o 4.4 e acho ele mto bom, não estou tendo problemas com nenhum jogo.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    575
    Verdinhas
    0

    Originalmente enviada por Titôsca
    troca sim cara, os antigos bugam na maioria dos jogos, eu uso aki o 4.4 e acho ele mto bom, não estou tendo problemas com nenhum jogo.
    Só pra avisar o resultado, kra fiko bala, o Need Underground tá rodando muito mais liso e o MOHAA o FPS numa fase ficava em 80FPS em média agora tá 100FPS foi um baita ganho. vlw!

  6. #5
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Originalmente enviada por Titôsca
    troca sim cara, os antigos bugam na maioria dos jogos, eu uso aki o 4.4 e acho ele mto bom, não estou tendo problemas com nenhum jogo.
    Ah entao beleza, tenta jogar unreal tournament em Opengl com esse driver q vc vai achar um bug na mesma hora.

    Eu ainda to no 3.9 por causa disso. Opengl eh todo zuado nesses drivers

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por BlackOmega 99
    Ah entao beleza, tenta jogar unreal tournament em Opengl com esse driver q vc vai achar um bug na mesma hora.

    Eu ainda to no 3.9 por causa disso. Opengl eh todo zuado nesses drivers
    yep... Enemy Territory roda lixo no 4.4. To usando o 3.8 aqui ainda.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Re: Catalyst 4.4 em Win XP Pro c/ Radeon 9200 SE 128Mb

    Originalmente enviada por Joni_
    Dá certo isso? Ou drivers mais atuais não funfam bem com esses tipos de placa? To com o 3.6 que veio com o CD, vale a pena trocar? Não faço idéia das diferenças entre drivers, mas sei que pode ficar melhor ou pior.. ah e pra instalar é só ir em painel de controle, sistema ... .. .. ..adaptadores de video/atualizar driver? Só sei instalar após formatado =O trocar não

    vlw

    velho, vc tah fazendo quantos marks agora ? 3dmark 2001 e 2003 ?

    Qual o PC ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões