+ Responder Tópico
  1. #1
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Bah... o q pode ser?

    Tipo...
    O PC do meu amigo nao tah bootando...

    O PC eh um P3 733mhz, Aristo M754, 387mb pc133...e nao tah bootando, nao faz aquele Piiii de sempre, nao tah c/ xero de queimada nem nada, liga normalmente...

    Ele liga mas "trava" no "Checking NVRAM", e dai nao sai mais dessa tela, nao tinha o manual da mobo intao nem dei clear cmos nem nada..

    Sera q ela fumo? pq o pau foi do nada...

    Q sera q eu posso faze pra ela volta ao normal?
    Help!

  2. # Publicidade
    Publicidade

  3. #2
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.734
    Verdinhas
    295

    reseta a bios

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    653
    Verdinhas
    0

    HD deve ter ido pra sacola

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    nada a ver com hd... vc disse q trava na primeira dela aquela, do video ainda? hmm sei la, pode ser a fonte q nao ta alimentando direito... pode ser alguma placa com mal contato sei la
    pra começar tenta desmontar ele todo dar uma limpada encaixar tudo direitin e limpim de novo... pra começar... depois.. memo nao ta com jeito de ser.. pode ser video neh... se ta travando no checking nvram...

    up pro cara ae...

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Chip(naum sei o nome) da BIOS fumado?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    tira e coloca a Memoria !!


    se fosse video nao apareceria a imagem...já deu isso mto comigo..!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    limpa os contato das memórias
    já aconteceu isso comigo e foi só eu limpar as memórias que voltou ao normal
    limpa com uma borraxa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões