+ Responder Tópico
  1. #1
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    Problema com Chaintech G-FX 5700

    Falaew pessoal!

    Seguinte, meu chefe gosta mto de jogar flight simulator, e recentemente trocou a placa de video do pc dele

    Config do pc:
    ASUS A7V8X-X
    Athlon XP 2400+ 266FSB (1.65vcore)
    Geforce 4 MX440
    2x512 Ram PC2100 Generica
    Troni P4SS450 dualfan

    O problema é o seguinte, instalei a FX5700 no pc dele, formatei tdo, instalei o winxp, service pack, aih botei o ultimo detonator da pagina da nvidia mas o pc reseta no meio do jogo... Ou ele reseta, ou sai com akeles erro de dont send e talz...
    Aih arranquei esses drivers, coloquei o Omega mais novo, e continua a mesma coisa..
    O mais bizarro eh q o pc rola 3DMarks sem problemas, mas no flight simulator ele reseta... kct qq será o problema?
    Será fonte diaxo? Driver?
    To pensando em formatar tdo denovo e refazer tdo denovo.. mas q trampo viu :/
    PS: Prime95 rodou 2hrs sem erro...
    sem overclock o pc...
    PS2: Qto eh uma marca razoavel no 3dmarks2001 pra essa placa sem o/c no pc/vga? 12k??

    Alguem da uma luz aih
    Vlws

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de [ GaMBiT ]
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    up

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    roda o memtest.

  5. #4
    Membro Avatar de SpideR
    Info Conteúdo e Citações Jogos Mensageiros
    Sho'nnuf
    Registro
    Jan 2003
    Mensagens
    3.474
    Verdinhas
    671

    Super aquecimento?? Tenta deixar o gabinete aberto ou diminuir os gráficos no jogp.

    []s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões