+ Responder Tópico
  1. #1
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    786
    Verdinhas
    0

    Preciso de AJUDA! Instalacao do WinXP

    Bom eu to com a seguinte config
    2500+ Barton
    2x512 Spectek DDR333
    9800pro
    Maxxtro 500w (eu sei q a fonte nao ajuda muito, mas minha enermax ta viajando ainda, por enquanto to usando essa sem OC em nada)
    e uma DFI Ultra Infinity com Hitachi 80GB SATA

    bom meu problema eh o seguinte, eu instalei o WinXP PRO normal, ai funcionou e tals, sendo q eu arrumei o CD do WinXP PRO SP1... ai fui instalar, sendo q nao estou conseguindo! Um pouco antes de comecar a instalar, ele diz q NAO ACHOU um disco rigido! Ai manda checar se o hd esta ligado, ou se as configuracoes dele estao certas!

    Minha duvida eh a seguinte, q configs sao essas?
    Eu nunca instalei um HD SATA, tem algo diferente do IDE???

    O hd esta ligado e funcionando, pois eu entrava no win normalmente, e quando liga o pc ele detecta o hd....

    valeus

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    786
    Verdinhas
    0

    po galera da uma ajuda ai por favor!!!

  4. #3
    Banido
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    786
    Verdinhas
    0

    po galera! ninguem sabe q q pode ser???

  5. #4
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    2.170
    Verdinhas
    0

    seguinte

    SATA é tratado com scsi se nao me engano
    ou seja, tb se nao me engano
    no boot do xp (pelo cd)
    tem uma hora que ele pede pra precionar algo, ou fazer alguma coisa se tiver utilizando driver scsi (que eh o caso), tente isso, veja se resolve... qq coisa vorta ai

  6. #5
    Banido
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    786
    Verdinhas
    0

    Originalmente enviada por HellMann
    seguinte

    SATA é tratado com scsi se nao me engano
    ou seja, tb se nao me engano
    no boot do xp (pelo cd)
    tem uma hora que ele pede pra precionar algo, ou fazer alguma coisa se tiver utilizando driver scsi (que eh o caso), tente isso, veja se resolve... qq coisa vorta ai
    Ja tentei isso, tentei instalar o drive da Sillicon Sata... mas ele da um erro... diz q corrompeu o arquivo d:/xpsp1/..../oemdisk.c

    nao quer instalar o winxp de jeito nenhum... o win98 instala normalmente... ai tento atualizar pro XP e da erro...

  7. #6
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    2.170
    Verdinhas
    0

    Originalmente enviada por ZaRgONN
    Ja tentei isso, tentei instalar o drive da Sillicon Sata... mas ele da um erro... diz q corrompeu o arquivo d:/xpsp1/..../oemdisk.c

    nao quer instalar o winxp de jeito nenhum... o win98 instala normalmente... ai tento atualizar pro XP e da erro...
    se diz que corrompeu entao eh pq o cd ta bixado mesmo, tenta gravar de novo, pode resolver

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões