+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.268
    Verdinhas
    3

    Ajudinha com problema que eu nunca ví falar na instalação do Win XP

    Ae moçada, deixa eu explicar como aconteceu.

    Meu windows xp pro tava muito bagunçado e começou a dar umas palas aki, resolvi entao reinstalar ele, simplesmente instalando por cima da atual instalação.

    Pus o cd do winxp, dei o boot, tudo normal, mandei instalar, ae quando chega quase na metade da instalação dá uma merda doida lá.

    Ele pede pra eu localizar onde está um tal de viaagp1.sys em VIA AGP Filter Driver. Dei cancelar e ele continou a instalação dos dispositivos.

    Porem depois de um tempo ficou pedindo um tal de RadLinker.

    Arf, naum sei o que eu faço, pus o cd da minha radeon mas nem adiantou, e naum tem como cancelar para ele continuar com a instalação.

    Alguem por favor me ajude. Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    3.934
    Verdinhas
    2

    Re: Ajudinha com problema que eu nunca ví falar na instalação do Win XP

    Originalmente enviada por Sohlo Razak
    Ae moçada, deixa eu explicar como aconteceu.

    Meu windows xp pro tava muito bagunçado e começou a dar umas palas aki, resolvi entao reinstalar ele, simplesmente instalando por cima da atual instalação.

    Pus o cd do winxp, dei o boot, tudo normal, mandei instalar, ae quando chega quase na metade da instalação dá uma merda doida lá.

    Ele pede pra eu localizar onde está um tal de viaagp1.sys em VIA AGP Filter Driver. Dei cancelar e ele continou a instalação dos dispositivos.

    Porem depois de um tempo ficou pedindo um tal de RadLinker.

    Arf, naum sei o que eu faço, pus o cd da minha radeon mas nem adiantou, e naum tem como cancelar para ele continuar com a instalação.

    Alguem por favor me ajude. Obrigado.
    instalar por cima sempre dá merda...formata essa tranqueira logo

  4. #3
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16188

    format c:

  5. #4
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Ajudinha com problema que eu nunca ví falar na instalação do Win XP

    Originalmente enviada por Sohlo Razak
    Ae moçada, deixa eu explicar como aconteceu.

    Meu windows xp pro tava muito bagunçado e começou a dar umas palas aki, resolvi entao reinstalar ele, simplesmente instalando por cima da atual instalação.

    Pus o cd do winxp, dei o boot, tudo normal, mandei instalar, ae quando chega quase na metade da instalação dá uma merda doida lá.

    Ele pede pra eu localizar onde está um tal de viaagp1.sys em VIA AGP Filter Driver. Dei cancelar e ele continou a instalação dos dispositivos.

    Porem depois de um tempo ficou pedindo um tal de RadLinker.

    Arf, naum sei o que eu faço, pus o cd da minha radeon mas nem adiantou, e naum tem como cancelar para ele continuar com a instalação.

    Alguem por favor me ajude. Obrigado.
    Fala Bruno!

    Cara isso ae podem ser duas coisas:
    - O seu CD de instalação do windows foi pro saco.
    - Essa instalação por cima pode tar dando merda.
    Alias, imnstalar por cima não é recomendado de jeito nenhum.
    É melhor vc fazer o seu backup e mandar um format do zero mesmo.
    []'s

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    q nada cd com pau o q, ignore tudo da proxima vez e mande bala.

    depois vc instala de novo os driver de video e os da placa mãe.

    mas nada como apagar e instalar de novo pra resolver q qproblema do micro

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    tente mocar o cd da placa mae ao invez da de video quando pedir essas coisas, uma sugestao

  8. #7
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    tipow..sua mobo é chip VIA num é?? hehehe
    provavelmente vc já instalou o pacote via 4x1...e pode ser isso...
    quando vc repassa em cima o winXP e ele procura o arquivo e num acha...sempre dá essas merdas...tenta fazer isso æ q falaram..ignorar e depois istalar drivers. mobo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões