+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    DFI LanParty Ultra B is DEAD ? Ajudem plz

    Bom e ai galera fmz
    a maioria já deve ter visto meu topico q criei a um bom tempo atraz sobre minha dfi..
    eh o seguinte pensei que era bios , como todos pensava , mandei a bios pro racer-x ele flw q fez um hotswflash ( nao sei como escreve hehe ) e funfo normal ai me mando de boa e tals botei a bios e nada
    Tipo o pc liga pelo botao power q tem na dfi mas não desliga de jeito nenhum , posso segurar akele botão pressionado o tempo que for , só desligando o estabilizador
    Os coolers giram , ventoinha da fonte gira , acende os leds akele DRAM Power Led e o Standby Power Led e akeles Led1,2,3,4 q tem na LanParty
    Mas não dá imagem de jeito nenhum , nem na bios nao entra
    Resolvi medir o vddim da placa , o vdd e o vagp

    vagp = 1,52
    vdimm = 2,67
    vdd = 1,61

    Percebi tb que que o SB tá eskentando d+ , mesmo com dissipador , se bota a mao chega até a queimar o dedo , isso a placa ficado ligava nem 2 minutinhos , o NB demora + pra esquentar e nao eskenta tanto

    Bom galera me ajudem ae pelo amor de deus , to desesperado e não sei mais oque faço , mandar pra rma eh foda demora d+ da conta e tals

    Bom é isso []'s

    ICQ : 292777

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Manda pro RMA.

    SB esquenta, mas não tanto assim. Deve ter queimado algo, especialmente porque a fonte sempre desliga quando se segura o Power por mais de 3s. Só não desliga quando a placa está realmente queimada.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    É, tá com cara de que algo entrou em curto mesmo...
    Não tem algum lugar por aí especializado em placas-mãe que vc possa levar pra verificarem o que aconteceu?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por Razorblade
    É, tá com cara de que algo entrou em curto mesmo...
    Não tem algum lugar por aí especializado em placas-mãe que vc possa levar pra verificarem o que aconteceu?
    infelizmente nao tem cara =(
    aki em Ribeirão preto eh foda =(
    foda q RMA demora d+ e tipo sabe o suporte da bios , o meu quebrou bem no cantinho , bem na quina , não chega a ter contato com o chip da bios , nao muda nada mas dá pra reparar se olhar
    e esse pessoal de rma eh foda =(

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Meu, você compra uma placa cara dessas e não toma cuidado ao remover o chip de BIOS? Se tivesse lascado o chip, era só "pintar" com caneta retroprojetor que resolvia, mas soquete, acho que não passa pelo RMA de jeito nenhum.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por braziliantech
    Meu, você compra uma placa cara dessas e não toma cuidado ao remover o chip de BIOS? Se tivesse lascado o chip, era só "pintar" com caneta retroprojetor que resolvia, mas soquete, acho que não passa pelo RMA de jeito nenhum.
    na verdade nao fui eu , foi um amigo do meu pai que levou a placa pra mecher
    mas mesmo nao interferindo em nada ? pq o chip da bios nem chega a relar ali

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por RobervaLL
    na verdade nao fui eu , foi um amigo do meu pai que levou a placa pra mecher
    mas mesmo nao interferindo em nada ? pq o chip da bios nem chega a relar ali
    Mesmo assim. Pode-se dizer que caiu algo na placa.

    Eu não tenho experiência com RMA, mas já ouvi muitos relatos de que o pessoal usa "lupa" pra verificar danos físicos, ou seja, analisam minuciosamente.

    É na sorte mesmo, o Eduvip mandou o Barton do Sapporo pra RMA (estava lascado) e passou.

    Boa sorte!

    Daniel

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    126
    Verdinhas
    0

    Como já falei...
    RMA ou copyman.
    É o jeito.


  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    tá exatamente com o mesmo sintoma da minha abit nf7-s q morreu "do nada"...

    superaquecimento de southbridge, cpu nao liga e tal...

    isso aconteceu com minha abit apos uma troca de bios da vga... nao tem nada haver, mas foi como aconteceu no momento...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    Puts, que epidemia hein
    só aqui no forum tem uma pancada de gente que perdeu dfis, fora os gringos

  12. #11
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Im still alive

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.157
    Verdinhas
    64

    Originalmente enviada por NoOne
    Im still alive
    no0ne c taco dissipador em tudo

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por braziliantech
    Mesmo assim. Pode-se dizer que caiu algo na placa.

    Eu não tenho experiência com RMA, mas já ouvi muitos relatos de que o pessoal usa "lupa" pra verificar danos físicos, ou seja, analisam minuciosamente.

    É na sorte mesmo, o Eduvip mandou o Barton do Sapporo pra RMA (estava lascado) e passou.

    Boa sorte!

    Daniel
    pode cre cara é foda
    minha placa nao deve passar pelo rma neh ?
    tem uns arranhoes perto dos furo da mobo , coisa de leve q nao prejudicou nenhuma trilha apenas tirou o verniz pq jah medi com multimetro
    arranhou onde ficava preso o wc

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por Wrobel
    tá exatamente com o mesmo sintoma da minha abit nf7-s q morreu "do nada"...

    superaquecimento de southbridge, cpu nao liga e tal...

    isso aconteceu com minha abit apos uma troca de bios da vga... nao tem nada haver, mas foi como aconteceu no momento...
    mas aki aconteceu depois de forçar o FSB cara , fui aumentando chego acho que foi 275 ai deu isso
    mas e sobre a placa nao desligar e o cd-rom nao abrir ? acontecia isso ae ?

  16. #15
    Membro Avatar de Sapporo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    1.484
    Verdinhas
    695

    morte subita por causa do tempo q fico freeze com over extremo... manda pro rma e reza

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por Sapporo-PcPOA
    morte subita por causa do tempo q fico freeze com over extremo... manda pro rma e reza
    como assim freeze ? mas nao ficou muito tempo nao cara
    eu fui na bios botei 275 de FSB e tals liguei e nada deu akele apito manja ai dei um clear cmos e tals e nada , a partir disso nao funcionou mais

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.157
    Verdinhas
    64

    asua morreu tb sapporo ?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    Originalmente enviada por RobervaLL
    como assim freeze ? mas nao ficou muito tempo nao cara
    eu fui na bios botei 275 de FSB e tals liguei e nada deu akele apito manja ai dei um clear cmos e tals e nada , a partir disso nao funcionou mais
    algum mosfet teu deve ter ido pro saco
    ou algum chip foi pro saco..

    uma dessas opções

    []'s

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por ra faeL | rLz
    asua morreu tb sapporo ?
    acho que não
    acho que as que deu pau foi a minha lanparty , a infinity do hemp , do wrobel e a do tr

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    upppp =(

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.157
    Verdinhas
    64

    Originalmente enviada por RobervaLL
    acho que não
    acho que as que deu pau foi a minha lanparty , a infinity do hemp , do wrobel e a do tr
    e a do no0ne no comeco tb

    acho que vo fica com minha nf7s

  23. #22
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por ra faeL | rLz
    e a do no0ne no comeco tb

    acho que vo fica com minha nf7s
    A primeira tinha um problema de instabilidade..
    mas o som que tinha nela segue tendo nessa segunda mobo..
    pelo menos esssa segunda eh estavel!

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Originalmente enviada por Nforce2
    Puts, que epidemia hein
    só aqui no forum tem uma pancada de gente que perdeu dfis, fora os gringos
    hehe pena q o doctrine_dark só entra em topicos sobre asus... um dia ele vai entrar em outros topicos e ver que outras mobos tbm dao pau =)
    hoho
    mal o off

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Até um passado naum muito distante, as placas da DFI naum tinham uma boa imagem lá fora... essas que saíram com o nForce2 é que alavancaram as vendas por serem incrivelmente estáveis rodando com o FSB nas nuvens.
    Mas qto a qualidade, sei naum...

    Anyway, quem faz overclock sabe que está levando o equipamento ao limite extremo, e o risco de dano a uma peça, por mais qualidade que ela tenha, sempre existe.

    Tenta mandar pro RMA, se naum trocarem, manda pro Copyman ou pro Mobofix.

    Valew ae

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por W0LVER1NE_MG
    Até um passado naum muito distante, as placas da DFI naum tinham uma boa imagem lá fora... essas que saíram com o nForce2 é que alavancaram as vendas por serem incrivelmente estáveis rodando com o FSB nas nuvens.
    Mas qto a qualidade, sei naum...

    Anyway, quem faz overclock sabe que está levando o equipamento ao limite extremo, e o risco de dano a uma peça, por mais qualidade que ela tenha, sempre existe.

    Tenta mandar pro RMA, se naum trocarem, manda pro Copyman ou pro Mobofix.

    Valew ae
    Pode cre , acho que vai ser o jeito mesmo =(

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões